Spia avaria motore accesa! Problema modulo multiair

Andreasquat23

Nuovo Alfista
21 Agosto 2022
6
4
4
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 TB Multiair 170 cv
Salve a tt, ho un problema con la spia avaria motore accesa. Delle volte si accende e delle volte sparisce per ore o giorni e poi si ripresenta qualcuno sa spiegarmi il motivo se è capitato anche a voi? Salvo 4 cose che mi davano problemi prima, di cui ( farfalla cambiata, batteria cambiata, sensore del cambio cambiato, modulo cambiato ) datemi idee per favore🙏🙏🙏 sono disperato 😅😭
 

bigbilly95

Alfista Megalomane
14 Giugno 2012
1,989
1,005
171
Regione
Marche
Alfa
Giulietta
Motore
1.4 TB 170 cv M.A.
Devi andare in una concessionaria ALFA (oppure autorizzata FCA ) e leggono dal pc quale è il problema.
 

Andreasquat23

Nuovo Alfista
21 Agosto 2022
6
4
4
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 TB Multiair 170 cv
Ho già fatto leggere l'errore mi dà sempre attuatore 4 cilindro del modulo ( si blocca l'attuatore 4 del modulo) delle volte si accende e gira a tre, e delle volte gira normale.
 
  • Like
Reactions: Heini24

bigbilly95

Alfista Megalomane
14 Giugno 2012
1,989
1,005
171
Regione
Marche
Alfa
Giulietta
Motore
1.4 TB 170 cv M.A.
Ho già fatto leggere l'errore mi dà sempre attuatore 4 cilindro del modulo ( si blocca l'attuatore 4 del modulo) delle volte si accende e gira a tre, e delle volte gira normale.
Allora è il modulo multiair (non c'è nessun " mistero" da scoprire .... ) che è difettoso e va cambiato (ti hanno messo di sicuro uno dei primi che avevano questo difetto), leggi bene su questo forum, ci sono i codici dei moduli difettosi, fattene mettere uno aggiornato (dopo dic. 2010 vanno tutti bene).
 
  • Like
Reactions: Walterx09

bigbilly95

Alfista Megalomane
14 Giugno 2012
1,989
1,005
171
Regione
Marche
Alfa
Giulietta
Motore
1.4 TB 170 cv M.A.
Dimenticavo che spesso capita che il modulo non funziona bene perchè la Batteria è da sostituire (a volte è da buttare anche dopo 3-4 anni) ; Il modulo è elettro-attuato e con batteria non perfetta da dei malfunzionamenti.
 

Iannino

Super Alfista
15 Luglio 2020
1,082
612
159
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Delle strxxzate ne ho sentite tante, nei video sopratutto di questi signori, ma questo ci vuole un autobotte per contenerle tutte!
Veramente non ha capito un cxxzo e ci ha anche fatto un video!
ha parlato di olio ultrafluido ed il Multiair è meglio usarlo con lo 5/40 Acea C3...
Non sa che esistono prodotti specifici per lavare i motori al cambio dell'olio! (Intendiamoci, questo tipo.è meglio che non lo faccia un lavaggio al motore turbo, perché fottererebbe subito la turbina, visto i paraocchi da somaro che porta.
Mi fermo qui a commentare, anche se ce ne sarebbe da scrivere fino a domattina, Ma non merita troppa attenzione
 
  • Haha
  • Like
Reactions: Heini24 e kormrider

Iannino

Super Alfista
15 Luglio 2020
1,082
612
159
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
1.4 Multiair 170 cv
Altre Auto
Lancia y 0.9 cambio automatico
Ho già fatto leggere l'errore mi dà sempre attuatore 4 cilindro del modulo ( si blocca l'attuatore 4 del modulo) delle volte si accende e gira a tre, e delle volte gira normale.

Io penso che il problema lo puoi risolvere, (sarebbe molto meglio se hai manualità e te lo fai da solo, perché un meccanico non farebbe mai quello che gli chiedi)
Come ti hanno già detto altri utenti in questa discussione, è il modulo Multiair, ma non lo definirei "colpevole" (quindi rotto) bensì "vittima" e finché non sarà definitivamente "morto" c:è speranza di farlo tornare in buone condizioni.
Ti debbo fare alcune domande...

Quali sintomi/difetti presentava il modulo prima che fosse sostituito?

Quale tipo di olio motore usi, a quale chilometraggio fai il tagliando,
Quante marche/tipi hai cambiato da quando hai su il modulo nuovo?
L'olio viene tirato fuori con la pompa oppure dal tappo della coppa?
Usi additivi ?

Quanti km hai percorso con il modulo nuovo?

L'olio motore, dopo 10.000 km, è ancora decente o molto scuro?

Il filtro del Multiair, che si trova posizionato nella testata, lato distribuzione, è mai stato cambiato?

Se hai voglia di risolvere il tuo problema, comincia a rispondere a queste domande...
 
  • Like
Reactions: Heini24

Andreasquat23

Nuovo Alfista
21 Agosto 2022
6
4
4
Regione
Piemonte
Alfa
Giulietta
Motore
1.4 TB Multiair 170 cv
Allora, la macchina lo presa che aveva 150 Mila km. I primi mesi tutto perfetto lopoi saranno passati più meno 4/5 mesi dall'acquisto e tt ad un tratto sento il suono della spia avaria more che si accende e lo start&stop che andando a leggere sul body computer ( fare controllare motore e strart&stop non disponibile) allora divido di andare a farlo fare una diagnosi della centralina ed esce mancata accensione cilindro 4 attuatore codice p1064. Allora il meccanico mi propone di cambiarlo con lavoro ben fatto tagliando completo con pulizia motore più distribuzione più cambio guarnizioni punterie ecc.. ritiro la macchina ed funziona perfettamente per 1 annetto e di nuovo lo stesso problema e da allora non ho più sostituito il modulo. I tagliandi fatti sempre a 7/8 Mila km con sostituzione filtro Multiair sempre, adesso ultimamente ho fatto la distribuzione e tagliando completo e anche una cosa che si dovrebbe fare ogni 2 anni la pulizia a idrogeno. Il modulo non mi ah più dato problemi per 3 settimane e poi a ricominciato a girare a tre di nuovo! con lo stesso codice errore!.Ho la batteria nuova per start&stop. L'olio dopo 8 Mila km e ancora decente si scuro ma con una buona viscosità
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente