Spia avaria motore che si accende e si spegne subito

ValerioAlfa

Alfista principiante
27 Marzo 2018
60
15
9
Regione
Campania
Alfa
147
Motore
1.6 twin spark 105 cv
Salve
è da circa più di un anno che ogni 2 /300 km la spia avaria motore si accende per un attimo Giusto il tempo del bip e si spegne subito dopo e quindi a diagnosi non esce mai niente.
Alcune officine dicono che potrebbe dipendere dal GPL in cui la spia si accende per un attimo e poi l'emulatore la spegne subito. La Macchina nel complesso va bene e anche quando si accende quella spia non succede assolutamente nulla, la macchina continua cammina senza nessuna esitazione.
Ho solo due indizi che mi fanno sospettare:
1)Iniettori del GPL che comunque hanno circa 100.000 km è che quando sono nel traffico al minimo ogni tanto è lievemente instabile ma di poco però
2) prima di questo difetto avevo un problema con la spia avaria motore in cui però la spia rimaneva fissa ma comunque alla diagnosi dava un falso errore Ovvero mi dava il debimetro che ovviamente io avevo cambiato il problema non era migliorato e tra l'altro la macchina all'improvviso si spegneva pure .Questo problema fu risolto sostituendo i cavi e prendendo un paio di bobine usate più i resistori. Da quel momento la spia si è comportato come ho già spiegato prima Cioè il problema è come se fosse migliorato del 90% .
Purtroppo come già detto in diagnosi non esce nulla e si brancola nel buio.
 

Melo81

Alfista Megalomane
10 Maggio 2008
6,691
2,545
171
SICILIA
Regione
Sicilia
Alfa
146
Motore
Twin Spark
Altre Auto
166 2.4 JTD
Sicuro iniettori sporchi che creano istanti di carburazione sballata alla sonda lambda...fai una pulizia
 
  • Like
Reactions: DCesare

ValerioAlfa

Alfista principiante
27 Marzo 2018
60
15
9
Regione
Campania
Alfa
147
Motore
1.6 twin spark 105 cv
Sicuro iniettori sporchi che creano istanti di carburazione sballata alla sonda lambda...fai una pulizia
È possibile.. infatti la sonda lampada l'avevo già cambiato i problemi non lo stesso. Ma questo punto li cambio proprio visto il chilometraggio
 
  • Like
Reactions: Melo81

ValerioAlfa

Alfista principiante
27 Marzo 2018
60
15
9
Regione
Campania
Alfa
147
Motore
1.6 twin spark 105 cv
È possibile.. infatti la sonda lampada l'avevo già cambiato i problemi non lo stesso. Ma questo punto li cambio proprio visto il chilometraggio
L'unica cosa che mi fa pensare e che comunque non ci sia stato mai nessuna peggioramento, il problema è sempre invariato. Speriamo di risolvere cambiando gli iniettori🤷🏻‍♂️
 

Violino_di_Arese

Alfista Intermedio
31 Gennaio 2020
207
123
44
Venezia
Regione
Veneto
Alfa
156 Sw
Motore
2.5 v6
Altre Auto
Alfa Romeo 147
Dacci una passata con l'adittivo per la pulizia degli iniettori del GPL, fai un pieno e scaricalo, vedi se si ripresenta. Secondo me sono d cambiare gli iniettori del GPL, in Alfa sugli impianti consigliano il cambio attorno ai 90.000 km..
Oppure valuta la pulizia prima del cambio
 

ValerioAlfa

Alfista principiante
27 Marzo 2018
60
15
9
Regione
Campania
Alfa
147
Motore
1.6 twin spark 105 cv
Buonasera
Riesumo questo post perché alla fine ho cambiato iniettori ho cambiato polmone ho cambiato le candele Ma il problema della spia motore che si accende solo per un attimo e poi si spegne a GPL non ho ancora risolto. Se Cammino tutti i giorni a GPL si accende un giorno sì e un giorno no se cammino per 10 giorni a benzina non si accende e ovviamente impiega più tempo dopo per riaccendersi a GPL ma non riesco a capire cos'è . Sto pensando alle bobine Perché i cavi furono Cambiati già circa 2 anni fa ma in quel caso la spia accendeva e la macchina si spegneva e poi col tempo a gas che è più sensibile cominciava a strappare.
Ora ho pensato alle bobine perché sinceramente a gas in sotto coppia sebbene raramente qualche strappo a caldo me lo dà ma molto raramente. Inoltre al minimo ho leggere vibrazioni che si sentono nel volante, se passo a benzina si sentono meno ma non per questo vanno via . Inoltre il minimo è un po' brontolone anche se non scende mai sotto i 700 giri però non è più bellu Tato non è più una tavola com'era prima. Quindi il problema è presente sia a gas che a benzina soltanto che il GPL è più sensibile e quindi magari fa scendere la spia.
Avevo dimenticato di dire che ho fatto pulire il corpo farfallato.
 
  • Like
Reactions: Wolf147

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente