Strana attivazione del compressore del clima

Brunix18

Nuovo Alfista
5 Marzo 2019
3
12
4
Regione
Umbria
Alfa
Stelvio
Motore
2.2 210 cv
Buonasera, oggi sulla mia Stelvio MY2019 è successa una cosa strana. O almeno non era mai successa nei 7 mesi/10.000km di vita dell'auto.
Ero da poco partito da casa, clima come sempre in Auto ma con A/C spenta (visto che era appena piovuto e l'aria era finalmente più fresca) e finestrini aperti a metà.
Mi fermo al semaforo ed interviene lo start&stop.
Quando riparto, sento dell'aria fresca ed asciutta provenire dalle bocchette. Si era chiaramente acceso il compressore senza che nessuno fosse intervenuto sui controlli... Nonostante ciò, il led A/C era spento... Lascio tutto com'è e proseguo.
Al semaforo successivo (neanche 500mt.) lo S&S non interviene, come deve essere quando c'è l'abitacolo caldo e l'A/C accesa (anche se il led era sempre spento). Premo il pulsante A/C, il led si accende ed ovviamente non avverto differenze. Ripremo di nuovo, il led A/C si spenge ed avverto immediatamente che adesso l'aria che arriva è più calda ed umida. Quindi il compressore si è giustamente spento.
Non ho avuto modo di fare ulteriori prove perchè poi è tornato il sole e l'A/C è rimasta sempre accesa.
Però quello strano comportamento non sono riuscito a spiegarmelo... Ho cercato sul LUM ma non ho trovato niente a riguardo.
Qualcuno ha avuto esperienze simili?

Ciao,
io in più di un'occasione ho notato la stessa cosa, temperatura esterna 13 gradi, interna impostata a 20 gradi, in teoria dovrebbe uscire aria tiepida se non calda ed invece all'improvviso sento un aria fredda e secca, quindi compressore acceso senza che la spia A/C fosse illuminata!! Ho dovuto aumentare la temperatura fino a sentire dell'aria calda ma ciò non è normale! Ho segnalato la cosa in concessionaria e mi hanno risposto che aprono un ticket per sentire cosa gli rispondono!! Stelvio 2.2 B-Tech 210 cv 04/2019
 

leoben

Super Alfista
10 Novembre 2018
649
347
109
Toscana
Regione
Toscana
Alfa
Stelvio
Motore
2.0 turbo 280cv
Ciao,
io in più di un'occasione ho notato la stessa cosa, temperatura esterna 13 gradi, interna impostata a 20 gradi, in teoria dovrebbe uscire aria tiepida se non calda ed invece all'improvviso sento un aria fredda e secca, quindi compressore acceso senza che la spia A/C fosse illuminata!! Ho dovuto aumentare la temperatura fino a sentire dell'aria calda ma ciò non è normale! Ho segnalato la cosa in concessionaria e mi hanno risposto che aprono un ticket per sentire cosa gli rispondono!! Stelvio 2.2 B-Tech 210 cv 04/2019

Io mi sono fatto una teoria dopo aver osservato come (e soprattutto quando) avviene la cosa.
La spiego, così possiamo verificare se è giusta...

Innanzitutto la mia Stelvio monta il pack clima, che comprende fra le altre cose anche il sistema per la qualità dell'aria AQS.
Quando ho osservato il problema, il ricircolo era sempre in Automatico (quindi il sistema sceglie da se se prelevare aria da fuori o fare il ricircolo di quella interna) e fuori era molto umido (durante/dopo la pioggia).
Non sarà che questo sistema attiva da solo il compressore se rileva un livello di umidità troppo alto all'interno dell'abitacolo? E' sicuramente sbagliato che non si accenda il led A/C, però magari è previsto questo tipo di funzionamento...
 

Brunix18

Nuovo Alfista
5 Marzo 2019
3
12
4
Regione
Umbria
Alfa
Stelvio
Motore
2.2 210 cv
Io mi sono fatto una teoria dopo aver osservato come (e soprattutto quando) avviene la cosa.
La spiego, così possiamo verificare se è giusta...

Innanzitutto la mia Stelvio monta il pack clima, che comprende fra le altre cose anche il sistema per la qualità dell'aria AQS.
Quando ho osservato il problema, il ricircolo era sempre in Automatico (quindi il sistema sceglie da se se prelevare aria da fuori o fare il ricircolo di quella interna) e fuori era molto umido (durante/dopo la pioggia).
Non sarà che questo sistema attiva da solo il compressore se rileva un livello di umidità troppo alto all'interno dell'abitacolo? E' sicuramente sbagliato che non si accenda il led A/C, però magari è previsto questo tipo di funzionamento...

Anche io ho il Pack clima ma le volte che è successo a me, pure stasera, non avevo il ricircolo in Automatico, era disabilitato !!
 

Rosso_620

Super Alfista
18 Settembre 2019
951
683
139
Regione
Veneto
Alfa
Stelvio
Motore
2.2 AT8 Q4 210CV
Sicuramente c'è un'interazione fra Clima e S&S. Infatti, lo S&S non interviene se all'interno dell'abitacolo non si sono ancora raggiunte le condizioni termoigrometriche impostate o comunque ideali. Dopo una ripartenza dello S&S a me è capitato una volta di trovare il sistema automatico di qualità dell'aria disattivato e il ricircolo in manuale. Trattandosi di un software che deve fare dei ragionamenti in base a vari dati termo-igro, è probabile che in qualche particolare condizione si confonda.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente