Usb lampeggiante

Gianni Spinelli

Nuovo Alfista
30 Gennaio 2021
24
9
4
Regione
Toscana
Alfa
Giulietta
Buongiorno a tutti,
quando collego il telefono alla presa usb, questa inizia a lampeggiare e il telefono inizia a caricare e si scollega , non legge più le chiavette usb con MP3, ma se inserisco una chiavetta con il software, la legge e mmi dice anche che il software istallato e più aggiornato di quello su chiavetta...
A qualcuno è successo e magari sa come fare a risolvere?

Grazie
 

Gianni Spinelli

Nuovo Alfista
30 Gennaio 2021
24
9
4
Regione
Toscana
Alfa
Giulietta
Aggiornamento..
Ho provato a collegare un telefono (iphone 6) alla presa usb e questa funziona, carica il telefono ma soprattutto riproduce i file musicali, anche da bluetooth, cosa che con tre telefoni android non sono riuscito a fare, niente riproduzione di musica ne da cavetto ne con bluetooth.. ma è possibile che con android non funziona?
 

joe666it

Super Alfista
28 Agosto 2011
454
239
106
Fi
Regione
Toscana
Alfa
Giulietta
Motore
1.6 jtd-m2
ma è possibile che con android non funziona?
No, non è possibile.
O non funziona perché la radio ha un problema ( e non funzionerebbe neanche su IOS) oppure deve funzionare su entrambi i telefoni.

A questo punto io proverei, se possibile, con un telefono android appena resettato alle impostazioni di fabbrica.
In questo modo togli dalle possibilità l'eventuale presenza di app che creano problemi o configuazioni del telefono non corrette.

PS: Magari già lo sai, ma android, al primo collegamento, chiede autorizzazioni distinte per i vari protocolli bluetooth supportati (telefono, accesso memoria, streaming audio, lettura messaggi). Non è che hai negato un'autorizzazione e la radio non si collega col profilo audio ed accesso memoria?
 

Gianni Spinelli

Nuovo Alfista
30 Gennaio 2021
24
9
4
Regione
Toscana
Alfa
Giulietta
No, non è possibile.
O non funziona perché la radio ha un problema ( e non funzionerebbe neanche su IOS) oppure deve funzionare su entrambi i telefoni.

A questo punto io proverei, se possibile, con un telefono android appena resettato alle impostazioni di fabbrica.
In questo modo togli dalle possibilità l'eventuale presenza di app che creano problemi o configuazioni del telefono non corrette.

PS: Magari già lo sai, ma android, al primo collegamento, chiede autorizzazioni distinte per i vari protocolli bluetooth supportati (telefono, accesso memoria, streaming audio, lettura messaggi). Non è che hai negato un'autorizzazione e la radio non si collega col profilo audio ed accesso memoria?
Sinceramente non credo, dato che i contatti e cronologia chiamate le vede, audio telefono in chiamata funziona bene... Proverò a portare un telefono alle impostazioni di fabbrica e riprovo..
 
ADVERTISEMENT

joe666it

Super Alfista
28 Agosto 2011
454
239
106
Fi
Regione
Toscana
Alfa
Giulietta
Motore
1.6 jtd-m2
Prova prima questo:

Appena il telefono si collega alla radio, vai nelle impostazioni Bluetooth del telefono e seleziona l'ingranaggio accanto alla voce del tuo Uconnect.
Ti compare una scharmata più o meno come questa.

1617400847647.png


Verifica che tutte le opzioni siano attive; se ho indovinato, tu dovresti avere la seconda opzione disattivata (in quel caso la attivi selezionandola e confermando la successiva richiesta che apparirà sul telefono).
 
Ultima modifica:

Gianni Spinelli

Nuovo Alfista
30 Gennaio 2021
24
9
4
Regione
Toscana
Alfa
Giulietta
Prova prima questo:

Appena il telefono si collega alla radio, vai nelle impostazioni Bluetooth del telefono e seleziona l'ingranaggio accanto alla voce del tuo Uconnect.
Ti compare una scharmata più o meno come questa.

Visualizza allegato 219449

Verifica che tutte le opzioni siano attive; se ho indovinato, tu dovresti avere la seconda opzione disattivata (in quel caso la attivi selezionandola e confermando la successiva richiesta che apparirà sul telefono).
Niente... non funziona..
 

Seguici su Facebook

ADVERTISEMENT