159 2.2 jts alcuni problemi legati all'errore p0017

Discussione in 'JTS' iniziata da Outremer68, 14 Gennaio 2016.

  1. Ok discorso chiuso l'errore che fino ad ora era latente e visibile solo dopo scanner di torque, è diventato fisso con spia motore accesa. Il codice errore è solo uno P2254. Nn so cosa sia ma sono fortunato ad avere un altra auto con cui girare. Lunedì comincio il consulto tra officine ed elettrauti della zona. Lo faccio in modo veramente scazzato perché avvilito e sconfortato da un auto che andrebbe demolita perché fonte di guai. La passione questa volta nn credo basterà dopo i guai con la GT Itala 159. Mi sa che sto chiudendo passione alfa. È un continuo tirar fuori soldi e io nn ne ho più a seguire noie ed errori continui. Se avete modo di darmi un aiuto qualsiasi per evitare spese inutili vi sono grato. Mi scuso per lo sfogo
     
  2. Quell'errore pare sia proprio la lambda, mi sa che ti toccherá farle cambiare. Per lo sfogo ti capisco, quando una cosa non funziona ti girano... però è anche sfiga, a me per esempio la mito con 200.000km e 8 anni, ho cambiato solo la valvola termostatica, mentre per la spider in un anno ho speso molto di più, tra distribuzione e pezzi vari.
    Il problema delle macchine recenti è che è stata sostituita tanta meccanica con l'elettronica e queste sono le conseguenze... comunque ti auguro un "in bocca al lupo" per la tua pantera, magari te la cavi con poco
     
  3. riprendiamo il discorso...alla larga officine alfa romeo che in zona on sono neanche rinomate, mi affido all'ammico dell'amico che conosce un buon elettrauto e ieri ci sono andato. il primo mi ha fatto diagnosi e registra errori P1155, P2254 e P0017 (ma nn doveva sparire con la disotribuzione??) cancella tutto e mi dice di far eun giro per vedere che errori riporta, lo faccio e rientro lettura centralina e torna P2254 sembra sonda lambda mi dice..ma nn ha temo e fino a giovedi nulla. siccome a me serve cerco altro amico di amico che conosce e cambio elettrauto..solito azzeramento, questa votla trova solo P2254 e ancora P0017!! solito giro e ancora scanner riporta solo P2254 con indicazione della bancata. non convinto stacca sonda e prova scanner...torna da me e mi dice "guarda...noto fumo scuro e con la sonda staccata nn segna errore per me è il catalizzatore sporco, volgio evitare di farti spendere soldi per sonde" poi mi chiede le modifiche perchè continua, secondo lui brucia male...io ho solo terminali liberi e filtro aria a pannello K&N. non è soddisfatto delle modifiche e dice che potrebbero dare valori errati ai sensori. ora mi chiedo...i P2254 è riconducibile alla sonda o catalizzatore e il P0017?? sensore albero a gomiti...che abbiamo scoperto averne 2 uno avanti e altro dietro...potrebbe essere anch quel sensore che malfunzionando crea anche errore P2254??...vai a capire..intanto e in officina a 80 km da me da ieri mattina e ad ora ancora nulla se non le info che ho scritto e il fatto che il catlaizzatore era veramente sporco e spiegava il fumo nero e con esso il fatto che secondo lui bruciasse male. la cosa che mi preoccpa è ancora errore P0017 dopo 1600€ di lavori e sto fatto che vede molto nero il fumo e catalizzatore sporco....fiducia sempre meno nell'auto. se arriva a starmi sulle palle mi sa che torno in Ford una bella mondeo benzina e pace!
     
  4. Mah, non so che dirti, a me dopo la distribuzione il p0017 non è più uscito.
     
  5. Allora a questo punto le cose sono 2 o sono ******* io con 2 alfa romeo finite male oppure della diffidenza di chi sta alla larga delle alfa ha delle ragioni
     
  6. È dal 2012 che ho preso la prima GT JTD (leggere sul forum dei miei problemi) che nn ho più pace con le auto con spese continue per le riparazioni
     
  7. Una parte di sfiga c'è direi, per dirti tra me e alcuni miei parenti abbiamo mito spider gtv 159 e 156 e nessuna ha mai dato grossi problemi. Pensa che io prima avevo una Ford che a 170.000 km era tutta scassata
     
  8. Siamo alla frutta. Esco con. Nessun errore ma dopo 50 km ricompaiono 3 errori P1155 P0150 e P2254 quindi tutto come prima di pulire catalizzatore. Ma udite udite ricompare fisso P0017!!!
     
  9. Ma ancora peggio...Dopo 50 km compare solo un errore P0017...Dopo 1500€ di distribuzione, filtri ai solenoidi e 2 sensori cambiati. Ho deciso che la porto alla morte fino ad estate poi la vendo e basta ma basta alfa romeo. Chiusa la parentesi
     
  10. Giusto per aggiornare. ho letto qua e la e la cosa mi dice sempre più male. sono partito con sto errore P0017 dall'acquisto, cambiato sensore albero a gomiti (basso) e 1 dei 2 di fase (quelli in alto) all'epoca nn sapevo che ce ne fossero 2 in alto. filtirni ad elettrovalvole ma nulla. decido di investire...acquisto kit distribuzione...mi arriva solo qiella piccola con tutto il kit, il meccanico mi dice no!! serve quella che va ai contralberie e secondo lui vanno cambiati anche quelli...spesa totale oltre 2000€ decido di spednere meno e non cambiare i contralberi e pulegge. sembra che va tutto bene fino a novembre 2016 che riappare errore P0017 che sparisce tirando lauto ma poi riappare. ricambio il sensore in alto con uno che avevo preso in più e sparisce tutto. perfetto!! lascio l'auto senza errori il 20 novembre la riprendo il 26 dicembre e appare primo errore P1155 con torque. lo cancello rifaccio scanner e appare P2254 prima in aggiunta poi in seguito da solo raramente P1155 e ancora più raramente P0150. mi sbatto per trovare soluzione e come sapete sonda lambda, catalizzatore sporco ecc e infine il tecnico mi dice di P0017 che nn rileva torque ma lui si. alla fine ritiro auto e per 50 km del ritorno a casa appaiono gli errori già elencati...poi spariscono negli ultimi 30 e appare solo il P0017 anche se non sempre..ad esempio a freddo sembra di no a caldo di più. leggo che anche centoos stesso problema ne parlammo una anno fa e sembra che hai risolto con la catena, che ho fatto anche io ma che a me nn ha risolto nulla...e io le ho cambiate entrambe!! sia quella sottile che quella più doppia con tendicatena ecc. ora che cosa avrà??? divento matto e mi amareggio perchè se uno compra un auto del 2006 è perchè nn ha da spendere e prendere una del 2014 e poi mi ritrovo a brancolare da un elettrauto all'altro che dicono magari cose diverse...susate ancora.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
159 1.9 jts errore p1172 JTS 27 Aprile 2019
La mia piccola 159 2.2 jts JTS 8 Ottobre 2016
La mia 159 1900cc jts a freddò e fuori fase e si ingolfa JTS 30 Luglio 2016