Alfa 156 TS - vibra al minimo e poco prestante in accelerazione - Debimetro

Discussione in 'Twin spark' iniziata da Nobuo, 31 Ottobre 2014.

  1. si è una prima serie euro 3 quindi con centralina 7.3.1

    qual'è il sensore di pressione di cui parlate?
     
  2. Le Ts della 156 sono tutte a corda, solo il JTS ce l'ha elettronico

    lo trovi nell'angolo lato aspirazione in prossimità delle cinghie, allimite segui un tubino che parte dal collettore d'aspirazione e arriva a un polmoncino con una presa nel lato opposto
     

  3. Andrea ma cosa scrivi....Anche le 156 con ECU ME7.3.1 sono tutte conl'acceleratore elettronico...
     
    A andrea-cesenat e kormrider piace questo messaggio.
  4. Si sull'acceleratore e sul modello di centralina non posso che confermare quanto detto da Melo.
    Cercherò questo polmoncino..
     
  5. Bene, acceleratore elettronico per la seconda serie....
    Ti rimane comunque il polmoncino, poi con gli anni i fili dei spinotti delle bobine si rosichiano un pochino e possono interferire con l'accensione, basterebe cavare il coperchio in plastica (quello grigio) e girare con le bobine scoperte per vedere se interferiva con l'accensione (sono messo così pure io).
    La pressione della benzina l'hai controllata?
    C'è una valvola sul flauto degli iniettori che con un apposito inserto si inserisce e nel manometro riesi a leggere la pressione.
     
  6. ma il polmoncino non è in basso, è quella sfera nera in alto a sinistra giusto? mi sembra ok.
    bobine nuove quindi ok.
    lo fa anche a gpl quindi non può essere la pressione benzina.
    ho ordinato lambda dopo il cat e vediamo se cambia qualcosa..

    Ah comunque dopo aver cambiato guarnizione punterie e rifatto distribuzione tre settimane fa indovinate un po' che rumore è venuto fuori oggi?? variatore che gracchia in rilascio quando arrivi a 500 giri.. evvai! :)

    comunque il meccanico dice che non dovrebbe essere quello a darmi i sobbalzi in risposta all'acceleratore.
     
  7. Ma che vuol dire in rilascio a 500 giri??
     
  8. il rumore tipo diesel lo fa a freddo nel primo secondo dopo accesa e ok
    ma lo fa anche intorno ai 500 giri se molli l'acceleratore da sopra i 3000 giri sopratutto col clima acceso
    a giri costanti o in accelerazione non lo fa
     
  9. A parte che a 500 giri non ci dovrebbe mai arrivare, ma chiaramente visti i problemi al minimo che hanno queste auto, ci può stare l'oscillazione in quel range....
    È palese dunque che senti il rumore perché a quel regime la pressione dell'olio si abbassa....
     
  10. scusa scusa sbagliato intendevo 1500 giri
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Motore alfa 147/156 Twin spark 5 Giugno 2019
Strano rumore motore alfa 156 e puzza bruciato clima Twin spark 15 Luglio 2018
Acquisto Alfa 156 per il tempo libero, voi che ne pensate? Twin spark 2 Settembre 2017