Auto non parte

Discussione in 'Twin spark' iniziata da Nobuo, 29 Agosto 2019.

  1. Buonasera a tutti, sono possessore di un'Alfa 156 1.8 TS del '98 con impianto GPL e 240.000 km sul groppone.

    L"altro giorno vado per accendere l'auto na non parte. Il quadro funziona bene, il motorino di avviamento pure.
    Apro il cofano e vedo che c'è dell'ossido sul polo negativo della batteria. Stacco il cavo dal polo per pulirlo e lo lascio là poiché dovevo andare a lavoro.
    Torno la sera e mi accingo a pulirlo. Fatti tutto l'auto parte e mi accompagna per 2 giorni.

    Questa mattina stessa storia. Non parte. Vado a lavoro in moto. Quando torno la sera giro la chiave e si mette in moto.

    Non capisco quale possa essere il problema. La batteria sembra andare, il motorino d'avviamento mi sembra pure...

    Cosa potrebbe essere?

    Considerate che le candele NGK montate hanno 90.000 km e le bobine le ho cambiate 1-2 mesi fa con delle altre prese dallo sfascia carrozze in quanto erano macere.
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Auto non riparte: pompa benzina guasta - Alfa 156 1.8 TS Twin spark 26 Luglio 2013
    Auto non resta in moto dopo essere stata ferma per vari mesi Twin spark 15 Luglio 2011
    Alfa 156 - Auto che si spegne Twin spark 23 Maggio 2010

  3. Candele 90 mila km? Se non ricordo male vanno cambiate ogni 60.... le bobine andrebbe mese sempre nuove magari di concorrenza che costino il giusto prova a pulire bene i poli batteria con carta vetrata e che siano fermi quando stretti meglio se una batteria diversa da quella o nuova candele pure potresti anche avere problemi agli iniettori benzina che con km elevati a gpl danno noie... fai anche diagnosi prima di tt
     
  4. La batteria oppure i cavi.
     
  5. Per "non" parte intendi che il motorino gira allegramente e il motore non si avvia o altro?
     
  6. Il code della chiave lo prende?
     
  7. Ho le candele NGK, dovrebbero fare oltre 100.000 km. Da diagnosi non dà nessun problema e non ho il code della chiave poiché l'ho fatto togliere.

    Il motorino gira ma la macchina non si accende. O meglio, a volte non si accende.
     
  8. Pompa benzina? Relè pompa benzina? Rele' iniettori?
     
  9. Facendo maggiormente caso ai "rumori" dell'auto, ho notato che quando giro la chiave in mar non sento che gira la pompa benzina.
    Ho provato quindi a fare un avvio di emergenza direttamente a GPL e l'auto è andata in moto.
    Successivamente ho spento, ho rigirato la chiave in mar e ho sentito sí questa volta girare la pompa benzina e l'auto si è accesa normalmente.

    Ho staccato il relè pompa benzina ma ad occhio non mi sembra messo male
     
  10. #9PaperiNIK156TS,31 Agosto 2019
    Ultima modifica: 31 Agosto 2019
    Se sei certo che il relè va bene (visto il costo irrisorio lo sostituirei comunque per averne la certezza)
    vai a questa discussione, ho postato una foto del motorino della pompa quando l'ho sostituto

    Non funziona più a benzina

    Puoi notare in che condizioni e' il collettore, sei nella fase che a volte chiude il circuito e a volte no; dipende dalla posizione in cui si ferma il motorino spegnendo il quadro. Ma dura poco, tra un pò non parti proprio più a benzina. valuta se mettere un relè stacca benzina. La pompa e' comunque da sostituire
     
    A gigivicenza piace questo elemento.
  11. #10PaperiNIK156TS,31 Agosto 2019
    Ultima modifica: 31 Agosto 2019
    Non so cosa intendi "a occhio", per controllare le condizioni del relè lo devi aprire.

    P.S. se sei costretto a partire a freddo a GPL, non accellerare fin quando non si scalda a dovere il motore perchè se arriva il gas allo stato liquido agli iniettori rischi che ti esplode il collettore di aspirazione che e' in plastica.
     
    A kormrider piace questo elemento.