Non funziona più a benzina

Discussione in '1750 TBi' iniziata da Maxiz, 5 Agosto 2019.

  1. Ciao.
    Come qualcuno sa ho una 159 tbi a gpl con impianto prins.
    Oggi ho fatto un po' di benzina, 30€ di eni super +.
    Ho pensato, a benzina ci va poco che almeno sia di qualità.
    Detto questo se la passo a benzina si spegne.
    Quindi per assurdo ora la macchina può andare solo a benzina.
    Non ho segnalazioni di guasti(es pompa benzina), se non far controllare motore. Ma questo è perché si è spento senza motivo..
    Idee?
     
  2. Probabilmente si è bloccata pompa o iniettori se si va sempre a gas e mai a benzina dopo un po’ a benzina inizia a dare problemi ma auto dovrebbe partire da fredda sempre a benzina e girare almeno qualche minuto..
     
    A ziopalm piace questo elemento.
  3. Se a gas va non sono gli iniettori..
    In realtà cerco di fare in modo di accendere e spegnere a benzina.. Per questo ne faccio poca
     
  4. Mi preoccupa la pompa bloccata.. Ma fino a giovedì andava
     
  5. puo essere la pompa della benzina guasta, se per caso andavi in giro sempre in riserva o addirittura senza benzina, la pompa si brucia
     
    A manu77 e gigivicenza piace questo messaggio.
  6. Ma non dovrebbe segnalarlo su multiecuscan?
     
  7. #7PaperiNIK156TS,6 Agosto 2019
    Ultima modifica: 6 Agosto 2019
    La pompa benzina muore comunque precocemente andando a gas.
    Qualunque pompa compri e di qualunque marca, nelle clausole di garanzia
    e' scritto chiaramente che non viene riconosciuta se montata su veicoli a gas.
    L'unico sistema e' staccare con un relè l'alimentazione della pompa quando va a gas.

    La foto sotto e' il motorino di una delle 2 pompe che ho sostituito ( meno di 20.000)
    Collettore motorino completamente usurato, spazzole arrivate alla plastica sottostante.
    Da quando ho messo il relè ho smesso di sostuire pompe.

    foto Non funziona più a benzina - 1
     
    A kormrider piace questo elemento.
  8. Sta roba del relè fa strano.. E costano 'ste merdine di pompe
     
  9. Inoltre multiecuscan non segnala nulla?
     
  10. perche dovrebbe fare strano? il mio installatore l'ha fatto dal primo giorno di mettere il relè stacca pompa benzina quando vado a metano, sono a 170.000 km e ho la pompa benzina originale che funziona ancora perfettamente.
    il problema della pompa accesa andando a gas è che la pompa ira di continuo facendo passare la benzina nel tubo di ritorno e facendola circolare continuamente nelle tubazioni, in questo modo si riscalda e la pompa penzina si trova a lavorare nel serbatoio con temperature troppo alte che causano una usura precocissima dei componenti che a cose normali non accade.