Avvio difficoltoso sulla 33 Boxer a carb. - Valvola che si trova in aspirazione

Discussione in 'Boxer Carburatori' iniziata da Boxer91, 8 Gennaio 2014.

  1. Ciao Boxer, visto il video, mha avviamento a caldo in 5 secondi è border-line,
    tra il normale e l'eccessivo, come dice Andrea per fare meglio
    andrebbe scoperto da dove perde o evapora benzina a motore fermo e caldo,
    io puntavo sulle tubazioni benzina tra pompa e carburatori,
    ma anche le varie parti dei carburatori sono sospettabili.
    Il discorso rimane sempre se la perdita e il difetto e lieve se
    vale la pena o meno smontare i carburatori e mettere un kit di guarnizioni nuove..
    magari prima prova a di capire da dove arriva quell'umido di benzina che hai visto!.
     
  2. Ciao ragazzi , il bagnato che ho osservato è molto superficiale , leggermente intorno alla guarnizione (lato guida ) e nella parte interna dei carburatori...(per capirci sotto la scatola del filtro aria )...è leggermente rossastro e polveroso...possono essere dei vapori della benzina che restando li con il tempo e con la polvere diventano così?.....per quanto riguarda l'evaporazione della benzina...ho provato a dare due/tre pedalate a fondo un po' per richiamare la benzina ( in teoria se davvero i carburatori si svuotassero in questo modo dovrebbe aiutare ) e poi accendere ma l'avvio è sempre quello....non potrebbe essere invece l'effetto contrario? ossia che rimanendo ferma 15 minuti fino le due ore la benzina aumenti e va a chiudere gli spilli e quindi è come se si " ingolfasse" ?...
     
  3. Buonasera ragazzi , credo che non sia un problema di benzina , ho fatto la prova di scoperchiare il filtro dell'aria come mi aveva consigliato bob per tutta la durata della sosta e l'auto parte al primo colpo.... Se si effettuano dei fori sul coperchio può aiutare?
     
  4. #94bobkelso,28 Marzo 2014
    Ultima modifica: 28 Marzo 2014
    Ciao Boxer, questa prova almeno dovrebbe
    scagionare la pompa benzina; sembra un qualche 'vapor lock';
    personalmente il coperchio non lo forerei,
    servirebbero buchi abbastanza grandi e d'estate il motore aspira aria calda..
    oltre che sentiresti più rumore dal motore..poi secondo i gusti c'è
    chi non se ne preoccupa e ci monta direttamente 2 filtri ovali separati
    con retine a vista come sulle auto da pista (buoni più che altro per far scena)..

    ..sembra che a caldo evapori una dose di benzina
    (da qualche perdita verso il sistema di aspirazione)
    e poi i vapori di benzina in sosta non girino come dovuto..
    ..non ho idea se lo stesso scherzo lo possano fare anche dei vapori
    di olio in eccesso dal blocco motore tramite i tubi di collegamento in aspirazione.

    ..proverei a smontare dall'auto la scatola filtro aria (vanno allentate
    le due fasce laterali che la collegano ai collettori e spostate di lato
    le guarnizioni in gomma) e pulire uno ad uno i vari tubi e tubicini recupero vapori /olio
    e relativo filtrino (quello bianco a forma di L montato dietro alla sctola del filtro aria)
    che si rendono visibili in questo modo..forse trovi tutto intasato e pulendo
    ripristini una ventilazione più favorevole del sistema recupero vapori..

    ..se questo non risolve dopo forse toccherebbe revisionare gli spilli
    dei galleggianti o altri particolari interni dei carburatori..
    magari c'è qualche perdita quando spegni l'auto
    (la pressione e il vapore di benzina che si forma per riscaldamento
    quando la benzina non scorre nei tubi dopo la pompa spingono
    la benzina rimasta nei carburatori (probabilmente finche la benzina scorre
    non si surriscalda abbastanza da arrivare a fare vapore nei tubi),
    poi nei carburatori o qualche componenete non fa tenuta come dovrebbe,
    o qualche apposito sfiato supplementare
    non fa il suo dovere, e va abbastanza benzina nei condotti
    di aspirazione per saturararli per un paio di ore?

    ..non saprei è un rebus..se non ci aiuta qualcuno che ha risolto
    un problema identico si va a tentativi, oppure ci vorrebbe un carburatorista,

    ..hai già provato a partire a caldo stavolta senza pompare
    ma solo con pedale mezzo aperto per far arrivare prima l'aria 'fresca'?

    ..domanda banale: il filtro aria non è intasato,
    cioè che tu sappia non ha una paccata di anni?

    Ps.: vorrei aiutarti meglio ma la mia a caldo (di solito) a benzina massimo 3 secondi parte,
    per cui non ho sbattuto la testa su un problema analogo, capita ogni tanto di dover insistere
    e non ci faccio caso (a gpl poi è imbarazzantemente efficiente, parte in una frazione di
    secondo che sia inverno o estate, motore freddo o caldo..ed è un vecchio impianto a diffusore)
     
  5. Speravo di risolvere con dei semplici buchi per favorire l'uscita dei vapori :( .... Il filtro dell'aria è lindo già controllato diverse volte , e la partenza a caldo dopo anche 10 minuti 15 minuti avviene quasi subito schiacciando a metà il pedale ... È dopo una mezzora , un'ora \ due che ci vogliono quei 5 secondi ...
     
  6. uhm, il meglio sarebbe trovare da dove esce
    eventuale benzina in eccesso nella sosta (carburatori)
    o pulire il sistema dei tubetti, fra l'altro mi è venuto in mente
    adesso che se fori il coperchio metallico saresti già
    "a valle del filtro", in pratica aspirerebbe aria non filtrata.
    quello che si può fare è controllare che non sia intasato
    un forellino (vaghi ricordi) nella parte bassa della scatola filtro
    (si ispeziona sollevando coperchio e filtro), che dovrebbe servire
    a scaricare la condensa e forse aiuta i vapori a dissiparsi..

    ..potrebbe anche essere che il condotto che c'e in più sulla tua
    a monte della scatola filtro (presente per via degli ingombri del condizionatore)
    renda meno areabile la scatola filtro durante la sosta per via di più passaggi
    a diverse altezze del percorso dell'aria (a motore acceso con l'aspirazione
    forzata non da problemi ma da fermo magari non ventila molto, l'aria calda
    con i vapori rimane intrappolata)..

    ps.: a parte esserci fissati su questo dettaglio dell'avvio a caldo,
    ma per il resto l'auto va bene? te godi con qualche giretto?
     
  7. Ciao bob , si si l'auto me la godo e corre anche parecchio , è vero forse mi sono un po fissato ma ho paura che poi da 5 secondi aumenti il tempo di accensione , magari anche quando capiterà che la dovrò parcheggiare al sole , e rischio davvero di ingolfarla ...
     
  8. Visto l'argomento posto un link ad un sito dove un appassionato di vecchi pulmini vw
    spiega bene ma proprio bene come revisionare i carburatori Dellorto DRLA 40 (proprio quelli della 33).
    Non è un forum ma una specie di suo blog di meccanica, per cui spero che il link si possa mettere:

    https://sites.google.com/site/stpsgarage/TechnicalArticles/dellortodrlacarburetordisassembly

    Leggendolo (con un traduttore automatico perchè è in inglese) si capiscono
    un po' meglio le varie viti di regolazione, i punti che possono dare problemi e il livello di raffinatezza
    cui erano arrivati gli ultimi carburatori sportivi prima di essere messi da parte dall'elettronica.
    A chi ha una 33 a carburatori forse converrebbe salvarsi una copia di quella pagina
    a mo di guida, nel caso in futuro la pagina non fosse più disponibile..

    In teoria con un kit di guarnizioni/oring da 40 euro e una buona manualità e un paio di pomeriggi
    si potrebbe revisionare da sè, cambio delle guarnizioni, nuovi oring di tenuta, controllata spilli e alezza galleggiante,
    nuove membrane pompette di ripresa, però dopo averli rimontati anche rimettendo le tante viti di regolazione
    in posizione simile a come erano allo smontaggio rimane comunque da affidarsi a un carburatorista
    per tante regolazioni non banali, sempre in teoria sul manuale alfa da officina spiega come farle
    in pratica serve parecchio tempo e possibilmente degli strumenti di misura da specialista,
    insomma se si è alle prime armi meglio procedere solo con assistenza specializzata a fianco.

    Ciao!
     
  9. #99bobkelso,29 Marzo 2015
    Ultima modifica di un moderatore: 30 Marzo 2015
    La prova di togliere il coperchio della scatola filtro non è facile da interpretare
    se non la hai già fatta in una situazione di stessa auto in ordine come paragone.
    Per quanto ricordo (è un po che non faccio la prova), quando il filtro e nuovo o normalmente
    usato, togliere il coperchio al minimo da sempre un po' di giri in più al minimo al motore
    (vaghi ricordi anche 100 giri in più su una carburatori, però su una ad iniezione è possibile
    che l'elettronica mantenga i giri costanti e noteresti solo che reagisce meglio ai colpetti di acceleratore),
    è normale perchè al minimo in folle il motore sta girando con pochissima forza, e togliendo
    il coperchio accorci il percorso dell'aria oltre a bypassare la poca resistenza del filtro,
    però quando il filtro è intasato (anche se "ripulito" ha ormai i pori chiusi per lungo uso per polveri fini
    o perchè hanno tentato di soffiarlo o di lavarlo ad acqua!) la differenza di giri o reattività è di più..
    ..con questo test del coperchio capimmo che l'aspirazione sulla mia
    33 era tappata (in quel caso si trovò che non era colpa del filtro ma di
    una valvola termica nei condotti dell'aria a monte del filtro ormai guasta..).

    ..per la valvola c'è anche un problema di diametri,
    la posizione "chiusa" sulla 33 utilizza un condotto più lungo e piccolo
    e, oltre a prendere aria calda, "strozza" ..inoltre anche da nuova,
    quando ancora non rimane sempre in posizione chiusa, è di efficacia
    dubbia, credo sia più un obbligo per le normative antinquinamento per la fase
    di riscaldamento motore..oppure sia utile per chi sta in Norvegia a -20 °C
    per i motivi che avete spiegato di nebulizzare la benzina se i collettori di aspirazione
    non riescono ad andare in temperatura..ma qui da noi a malapena si va sottozero..
    ..quando diventata esausta la ho rimossa anche da altre auto euro 2..
    ..apparentemente con solo vantaggi come facilità avviamento e
    respirazione del motore..poi non so..magari consumo un po' di più
    durante i primi minuti e non me ne sono accorto ma vi porto fuori tema..ciao :)
     
  10. Re: 2.0 t.spark: mancanza coppia!

    La valvola "termica" come la chiami tu ha lo scopo di deviare l'aria aspirata dall'esterno con quella riscaldata prelevata dal collettore di scarico... in qualsiasi posizione sia non "attapppa" l'aspirazione, al massimo falsa il titolo della miscela nella stagione più calda....

    Quanto alla miscela "grassa" ai medi alti regimi prospettata da Umby può essere ma non si risolve regolando la carburazione del minimo....

    Per modificare la carburazione la carburazione, in un motore a carburatore, è necessario sostituire i vari getti (o azionare lo starter).
    In un motore ad iniezione bisogna modificare alcuni "segnali" della centralina quali ad eempio la temperatura motore, la posizione della paletta del misuratore di portata e magari la pressione del carburante. (elenco non esaustivo).
    L'unica ipotesi ancora plausibile è il filtro aria intasato perchè umido/bagnato o impregnato d'olio....


    :ernaehrung004:
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problema avviamento a benzina Boxer Carburatori 6 Gennaio 2017
sostituire radiatore sulla 33 del '87 con una delle ultime Boxer Carburatori 11 Giugno 2013