Cali potenza e spegnimento motore

Moscato

Nuovo Alfista
2 Dicembre 2021
22
8
4
Regione
Friuli-Venezia Giulia
Alfa
147
Buongiorno, cercherò di essere sintetico: alfa 147 120cv TS del 2006 con 245.000 km regolarmente tagliandata.
10 gg fa mentre viaggio spia motore accesa macchina che va a tre, vado in officina alfa e mi dicono candele: 310€ solo di pezzi più lavoro; saluto cerco le guide e me le cambio io: risolto.
Ma resta un sintomo che comunque ripensandoci avevo già avuto in precedenza 1 anno e mezzo prima, raramente dopo che il motore è acceso da tempo tende a variare il numero di giri con dei bruschi cali; questo mi ha causato più di uno spegnimento in corsa nel momento in cui scalo la marcia ed il motore perde giri.
Ho fatto un ricerca ed ho trovato una discussione qui nelle motorizzazioni jtd dove individuano nel sensore dei giri il problema; ho comprato anche il controller per togliermi uno sfizio; modello iLC e l'ho abbinato a EOBD-Facile e Car Scanner su IOS e poi ho usato anche Torque pro su android.
Non sono sati rilevati errori tranne quello vecchio che si rifaceva alla cattiva accensione del cilindro 4; è normale? Gli errori esistono solo se si accende la spia motore o anche in altre occasioni?
Alla fine ritengo che il problema sia il sensore ma non trovo immagini per il mio motore che mi faccia capire dose è situato che spina staccare e se posso provare a fare il lavoro a casa.
Sono già stato da un secondo meccanico ma dopo avergli spiegato tutto ha cominciato a dire che deve fare la diagnosi pulirmi il corpo farfallato e poi forse vedrà il sensore; non vorrei far fare lavori per niente.
Il corpo farfallato l'ho già pulito io al cambio del filtro aria e non era neppure così sporco e tempo prima quando avevo segnalato il problema mi avevano cambiato il misuratore della portata d'aria.
IMG-0226.jpg IMG-0228.jpg
Di seguito il video del difetto che emerge anche da fermo.
Video calo potenza
 

ziopalm

Alfista Megalomane
2 Dicembre 2011
23,504
23,538
171
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
il msg della pressione olio lo fa sempre in contemporanea col difetto?
 

Antonio156alfa

Super Alfista
20 Gennaio 2010
336
564
146
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Olio motore da sostituire degradato o non in linea con le specifiche della casa?
sembra come se tende a frenare il motore fino a spegnerlo..
 

Moscato

Nuovo Alfista
2 Dicembre 2021
22
8
4
Regione
Friuli-Venezia Giulia
Alfa
147
Buongiorno, allora la spia della pressione olio motore compare ad ogni calo di giri, ma non si accende dopo il calo di giri, sembra esserne la conseguenza non la causa.
L'io è stato sempre rabboccato ed attualmente sono 30.000 km che non viene cambiato (assieme al filtro) personalmente mi fa strano che del semplice olio sporco mi faccia spegnere un motore ma non sono un esperto.
Inoltre nel video il calo è da fermo con una macchina statica in folle, oggi andando al lavoro rallento di nuovo per entrare in rotonda, come ho premuto la frizione i giri sono calati fino ai 500 e si è accesa la spia, ho velocemente ingranato la marcia ed accelerando il tutto si riprende.
Se tengo la macchina accelerata la cosa non succede.
 

Antonio156alfa

Super Alfista
20 Gennaio 2010
336
564
146
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
l'olio si è degradato, sarà diventato acqua..
o filtro intasato e al minimo non lubrifica.
 

mcrs969

Alfista Megalomane
4 Novembre 2008
1,992
5,764
171
33
Vercelli
Regione
Piemonte
Alfa
147
Motore
1.6 Twin Spark
Secondo me non c’è relazione tra olio e questo problema. Ma leggere di un twin spark con olio a 30.000km di età mi fa terribilmente paura, il twin spark è un gran motore ma meno robusto di altri quando si dimentica di cambiare olio regolarmente.
Piuttosto hai visto se ci sono crepe nei vari condotti di aria del filtro? Non vorrei che variazioni di portata incontrollabili facciano accadere questo fenomeno quando il motore è ad un regime Critico (minimo).
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,071
3,498
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Buongiorno, allora la spia della pressione olio motore compare ad ogni calo di giri, ma non si accende dopo il calo di giri, sembra esserne la conseguenza non la causa.
Hai intuito bene...

L'io è stato sempre rabboccato ed attualmente sono 30.000 km che non viene cambiato (assieme al filtro) personalmente mi fa strano che del semplice olio sporco mi faccia spegnere un motore ma non sono un esperto.
Non sarai un esperto ma comunque hai intuito nuovamente bene.


Inoltre nel video il calo è da fermo con una macchina statica in folle, oggi andando al lavoro rallento di nuovo per entrare in rotonda, come ho premuto la frizione i giri sono calati fino ai 500 e si è accesa la spia,
L'olio oramai esausto, il calo dei giri al di sotto dei 500, la macchina in temperatura e l'elevato chilometraggio giustificano l'accensione temporanea dellla spia pressione.

Piuttosto segui i consigli di mcrs969 oltre che verificare lo stato dell'impianto di accensione.

 

Moscato

Nuovo Alfista
2 Dicembre 2021
22
8
4
Regione
Friuli-Venezia Giulia
Alfa
147
Innanzitutto grazie a tutti, la prima cosa che farò fare è cambio olio e filtro visto che l'operazione richiede diverse cose che non ho. Fatto questo vediamo se i problemi continuano.
Quando ho cambiato il filtro aria non ho ravvisato crepe o fessurazioni sul collettore di adduzione aria; è vero come già detto che per un problema simile 1 anno mezzo prima mi avevano cambiato il misuratore di aria, non credo sia andato nuovamente.
Curiosità come ho scritto nel primo post ho trovato una discussione nelle motorizzazioni JTD dove un utente aveva il mio stesso problema e alla fine era un sensore giri motore; nessuno di voi l'ha considerato, c'è un motivo tecnico riguardo?
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,071
3,498
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
alla fine era un sensore giri motore; nessuno di voi l'ha considerato, c'è un motivo tecnico riguardo?
Nulla si può escludere anche se il sensore di giri è l'ultimo di una catena. Le anomalie del sensore solitamente si manifestano con il totale spegnimento del motore dovuto all'interruzione elettrica dello stesso. A volte raffreddandosi si rimette a funzionare.
Non mi pare il tuo caso....

Hai citato il misuratore d'aria, ecco sarei più propenso a pensare a quello o anche un'ossidazione della contattiera ma poichè ha un costo, lo terrei come ultima spiaggia.

Tornando al sensore... se hai fatto la diagnosi e non ti è uscito nessun errore, lo assolverei da eventuali responsabilità. ;)
 
  • Like
Reactions: Cristian. S

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente