Consigli nuovo stereo 2DIN

Decibel

Alfista principiante
12 Ottobre 2008
78
10
16
Roma
Regione
Lazio
Alfa
147
Motore
1.6 Twin Spark
Ho trovato una resistenza da 1000 ohm/1w
Sul banco sembra funzionare tutto.
Pensavo di collegare il circuito al sottochiave in modo da escluderlo comunque quando spengo la macchina.

Giusto?

P.s. ci sarà bisogno di un dissipatore per la resistenza?
 

DCesare

Alfista Intermedio
6 Novembre 2019
182
155
44
Regione
Toscana
Alfa
147
Motore
1.6TS 120CV
Ho trovato una resistenza da 1000 ohm/1w
Sul banco sembra funzionare tutto.
Pensavo di collegare il circuito al sottochiave in modo da escluderlo comunque quando spengo la macchina.

Giusto?

P.s. ci sarà bisogno di un dissipatore per la resistenza?

Esatto, anche io ho collegato tutto al sotto chiave.

Quanto al dissipatore non ti dovrebbe servire, in quanto la resistenza dovrebbe diventerà calda ma dissiperà circa 0.2W (la formula è "tensione al quadrato fratto resistenza" = [14.4*14.4]/1000 = 0.2W), quindi con 1W è abbastanza sovradimensionata.
Ad ogni modo ti proporrei di provare a tenerla un po' alimentata e valutare quanto scalda: se resta tiepida ok, ma se diventasse un po' troppo calda aumentane il valore (anche mettendo 2 resistenze in serie). Se sali a 2000ohm la potenza dissipata scende a circa 0.1W.

L'uso della resistenza ha però un lato negativo: più è alto il valore e meno scalderà, tuttavia sopra un certo valore lo stereo potrebbe non riuscire più a "leggere" la tensione.
Per evitare di doverci rimettere le mani, dovresti provare il circuito con lo stereo collegato, misurando la tensione che arriva al filo arancione: se con la resistenza vedi che la tensione si alterna tra 0 e 12V vai sereno, se invece vedi che si alterna tra 0 e 5-6V allora riparliamone, perchè sei un po' borderline e lo stereo potrebbe non rilevare i 5V come comando di dimming.
 
  • Like
Reactions: Decibel

Decibel

Alfista principiante
12 Ottobre 2008
78
10
16
Roma
Regione
Lazio
Alfa
147
Motore
1.6 Twin Spark
Ho provato il montaggio.
Il sensore funziona ma l'effetto è esattamente il contrario di quello che dovrebbe avere: luce bassa aumenta la luminosità, luce alta si abbassa.
Credo che lo escluderò e mi tengo la connessione semplice ai fari.
 

DCesare

Alfista Intermedio
6 Novembre 2019
182
155
44
Regione
Toscana
Alfa
147
Motore
1.6TS 120CV
Ho provato il montaggio.
Il sensore funziona ma l'effetto è esattamente il contrario di quello che dovrebbe avere: luce bassa aumenta la luminosità, luce alta si abbassa.
Credo che lo escluderò e mi tengo la connessione semplice ai fari.

Sul S8 puoi impostare il valore di illuminazione per entrambe le condizioni; nell'A6 questa cosa non c'è?
 
  • Like
Reactions: Decibel

DCesare

Alfista Intermedio
6 Novembre 2019
182
155
44
Regione
Toscana
Alfa
147
Motore
1.6TS 120CV
Non ne ho idea, dove dovrei controllare?

In alto sulla barra delle notifiche io ho le impostazioni di illuminazione: se la fai scorrere verso il basso ho un cursore che posso trascinare tra il massimo ed il minimo.

Semplicemente quando il sensore è al buio regola al minino; dopodiché illuminalo e regola la luminosità al massimo. Lo stereo automaticamente avrà associato il valore di luminosità che hai impostato alla condizione di presenza/assenza tensione che trovava sul filo
 
  • Like
Reactions: Decibel

Decibel

Alfista principiante
12 Ottobre 2008
78
10
16
Roma
Regione
Lazio
Alfa
147
Motore
1.6 Twin Spark
Devo controllare, mi pare ci sia la barra dell'illuminazione. Adesso è di nuovo smontato perché devo collegare i cavetti per i comandi al volante, mi pare di aver visto una tua foto dove sono indicati i collegamenti giusti.
Fatto questo dovrei aver finito.
 
  • Like
Reactions: DCesare

Decibel

Alfista principiante
12 Ottobre 2008
78
10
16
Roma
Regione
Lazio
Alfa
147
Motore
1.6 Twin Spark
Anzi no, ci sarebbe un ultimo cavo da collegare, il cavo brake.
A quanto ho capito serve ad inibire i video se si è in movimento.
Ho letto che se si collega a massa questa funzione viene annullata.
Il che è buono se il passeggero si vuole guardare i video o il tg :)
Confermi?
 

DCesare

Alfista Intermedio
6 Novembre 2019
182
155
44
Regione
Toscana
Alfa
147
Motore
1.6TS 120CV
Anzi no, ci sarebbe un ultimo cavo da collegare, il cavo brake.
A quanto ho capito serve ad inibire i video se si è in movimento.
Ho letto che se si collega a massa questa funzione viene annullata.
Il che è buono se il passeggero si vuole guardare i video o il tg :)
Confermi?

Esatto, collegalo a massa! Se non lo colleghi, oltre a non poter vedere video e media stoccati nella memoria, viene inibito anche Youtube (sentirai l'audio ma la finestra video resta nera)
 
  • Like
Reactions: Decibel

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente