Debimetro cambiato... risolti 2 problemi nato 1 nuovo

Discussione in 'Twin spark' iniziata da Stefano007, 19 Novembre 2018.

  1. Avevo due problemi alla mia alfa 156 1.8 t. spark con 67mila km ossia calo di potenza soprattutto da freddo e diminuzione sopra ai 4000 giri.
    Ho cambiato il debimetro e tutto questo è scomparso, il motore sembrava rinato. Dopo alcune ore però la macchina ha presentato un calo dei giri del motore quando mi fermo ed alcune volte si spegne.
    Potrebbe essere il manicotto che si è fessurato o altro. Come faccio a trovare l'eventuale anomalia?
    Grazie anticipatamente
    Buona giornata
    Ste
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Ho cambiato debimetro ma.... Twin spark 10 Maggio 2017
    Smontare tubo che dal corpo farfallato arriva al debimetro su Alfa 156 Twin spark 16 Novembre 2014
    cambio debimetro la spia iniettori mi rimane accesa Twin spark 26 Febbraio 2010

  3. Il manicotto basta vederlo e tastare con le mani. Ti consiglio di pulire il corpo farfallato.

    La valvola termostatica lavora bene ?

    La lancetta della temperatura raggiunge e segna i 90°C?
     
    A alfiere 94-10 e Melo81 piace questo messaggio.
  4. Pulizia Corpo Farfallato e controllo manicotti...vedi se migluora...
     
    A alfiere 94-10 piace questo elemento.
  5. Provo a verificare il manicotto, anche se sembra a prima vista a posto. Perchè il corpo farfallato se prima non mi dava questo problema?
    Grazie
     
  6. Ho fatto delle prove: dopo aver acceso il motore il problema non si presenta gira a circa 1300 giri in modo stabile, appena inizia a scaldarsi (sempre sotto ai 50 gradi) si sente che la miscela diventa meno grassa e i giri raggiungono i 1000 giri. Se da questo momento accelero quando rilascio l'accelleratore il contagiri varia dalla zona contrassegnata dal verde (sarà 700 giri) fino a 1000/1100 giri in modo altalenante. Trascorsi circa 40 secondi il motore si stabilizza a 900/1000 giri.
    Se era il manicotto non doveva presentarsi subito e rimanere sempre anche trascorsi i 40 secondi?
    Grazie
    Ste
     
  7. Ciao è strano che prima nn ti dava problemi ,io ho avuto la 2.0 ts e finché camminavo tutto ok come pigiavo la frizione prima di un semaforo l'auto a volte si spegneva alla mia era l'attuatore del minimo almeno credo anche alla tua sia così vai da un demolitore e prendi un corpofarfallato usato e lo sostituisci dp va fatto l'apprendimento altrimenti rimane un Po su di giri
     
    A kormrider piace questo elemento.
  8. Come si fa a sostituirlo e dove si trova?
    Per farle fare l'apprendimento penso si debba andare dal meccanico. Corretto?
     
  9. Magari deve ancora autoadattarsi ai nuovi parametri del debimetro se non hai già fatto la procedura da mulitiecuscan.
     
  10. Grazie Alfiere.
    Come si fa la procedura?
    Grazie ancora
     
  11. Alfa 156 auto che si spegne è sul forum può cercare