Dettaglio progetto: Ampli-DSP e Subwoofer. Materiali, Prodotti, Tecnica, Problemi e (forse) soluzioni.

janis

Alfista principiante
14 Settembre 2021
61
24
9
Regione
Lombardia
Alfa
Stelvio
Ciao ragazzi, come va?
E' un po' che non entro sul forum, ma sono preso di lavoro.
Volevo aggiornarvi riguardo al problema del ticchettio.
Dovendo spostare il dsp ( non mi piaceva dove l' avevo posizionato la prima volta ) ho ricablato il tutto e messo a massa non sulla batteria, ma su un bullone collegato alla carrozzeria, e per magia non ho piu' ( tocco ferro ) alcun rumore.
Non so dirvi se c'era qualcosa nel cablaggio che non andava o se il fatto di collegarlo a massa e non sul polo negativo della batteria non andava bene per il mio dsp.
Cmq grazie a tutti per gli utili consigli.
 
  • Like
Reactions: agatti
M

mauretto 60

Utente Cancellato
Ciao ragazzi, come va?
E' un po' che non entro sul forum, ma sono preso di lavoro.
Volevo aggiornarvi riguardo al problema del ticchettio.
Dovendo spostare il dsp ( non mi piaceva dove l' avevo posizionato la prima volta ) ho ricablato il tutto e messo a massa non sulla batteria, ma su un bullone collegato alla carrozzeria, e per magia non ho piu' ( tocco ferro ) alcun rumore.
Non so dirvi se c'era qualcosa nel cablaggio che non andava o se il fatto di collegarlo a massa e non sul polo negativo della batteria non andava bene per il mio dsp.
Cmq grazie a tutti per gli utili consigli.
Le masse.....adesso sappiamo che danno fastidio anche sulle uscite ad alto livello.....
Io non ho questo tipo di esperienza perchè le ho sempre collegate tutte allo stesso punto, probabilmente se lo avessi fatto sulla Giulietta avrei avuto lo stesso pèroblema.
Comunque grazie del feedback
 

eriggi21

Alfista principiante
20 Agosto 2021
10
2
5
Regione
Lazio
Alfa
Stelvio
Bel lavoro, soprattutto considerando l’invadenza quasi 0 dell’upgrade.
Anche io mi sono cimentato nell’upgrade dell’impianto nella stelvio, avendo avuto sempre sistemi abbastanza performanti, quello di base era quasi improponibile.

ho sostituito gli ap e tweeter anteriori con un kit hertz ck165, inserito un dsp mosconi 6to8
1 amplificatore hertz hdp4 che pilota i 2 woofer su 2 canali + 1 subwoofer boston g5 sul 3 canale in mono
1 amplificatore audiosistem f4 260 per i tweeter.
Il tutto senza andare a modificare o tagliare il cablaggio originale ma usando un connettore fakra dal quale ho estratto gli high level per entrare nel dsp.
Dopodiche mi sono ricavato un doppiofondo nel vano ruota di scorta e alimentato il tutto direttamente dalla batteria sottostante.
Il progetto è ancora work in progress infatti ho utilizzato dei cavi rca molto lunghi recuperati a casa.
Buona serata
 

Allegati

  • 6280B6B0-AF85-4EB8-9E1D-19EE3E6F9645.jpeg
    6280B6B0-AF85-4EB8-9E1D-19EE3E6F9645.jpeg
    1.6 MB · Visualizzazioni: 65

agatti

Alfista Intermedio
18 Maggio 2021
556
251
44
Regione
Lombardia
Alfa
Stelvio
Motore
2,2 MJ Diesel 160cv
Altre Auto
OPEL Corsa 1.2
Complimenti!

Sia dalla scelta delle elettroniche (dsp Mosconi ad esempio) che dall'impostazione del progetto, il tutto mi piace e deve suonare veramente bene!

Come procederai poi per la taratura finale dell'impianto ? Sono curioso di capire come persone che sicuramente si intendono e si impegnano parecchio (tempo e denaro) sul fronte costruttivo, poi concludano il progetto sul fronte taratura.

Ciao,
 
  • Like
Reactions: eriggi21

eriggi21

Alfista principiante
20 Agosto 2021
10
2
5
Regione
Lazio
Alfa
Stelvio
Diciamo che la differenza con il sistema di base, ovviamente, è abissale.
Purtroppo proprio oggi ho riniziato le messe a punto in quanto:
Avevo gia insonorizzato la portiera con adesivo stp ma solo nel pannello in alluminio della porta, quindi non la cartella.
Il kit ck165 ha una bella tenuta in potenza e una sensibilità abbastanza alta, abbinata poi all’hertz hdp4 (sovradimensionato) ma che avevo già, il risultato è stato che impostando un passa banda ad 80hz 12db e 3500hz 12 db le cartelle vibravano abbastanza.
Ho smontato di nuovo la cartella per procedere all’insonorizzazione anche della stessa e già che mi trovavo con la porta smontata sto provvedendo ad effettuare un ulteriore step togliendo il kit ck165 per passare a qualcosa di superiore, come si dice, l’appetito vien mangiando.

purtroppo qualche piccola magagna comunque c’è.. magari qualcuno più esperto potrà aiutarmi.
Dopo le implementazioni effettuate riscontro:
1. Interferenze randomiche negli ap con il segnale cellulare al cambio rete.
2. Alla messa in moto e nelle fasi di start and stop l’impianto smette di suonare spegnendo per un attimo gli ampli, non capisco come mai dal momento che il remote sicuramente rimane attivo perche l’etm rimane acceso e l’alimentazione è stata prelevata direttamente dalla batteria.
 

ciomauro

Super Alfista
8 Aprile 2018
6,614
7,410
164
Regione
Emilia-Romagna
Alfa
Giulia
Motore
2.0 turbo 200 CV Q2
2. Alla messa in moto e nelle fasi di start and stop l’impianto smette di suonare spegnendo per un attimo gli ampli, non capisco come mai dal momento che il remote sicuramente rimane attivo perche l’etm rimane acceso e l’alimentazione è stata prelevata direttamente dalla batteria.
Forse perchè quando si mette in moto si chiede il maggior spunto alla batteria che quindi eroga bassi voltaggi/amperaggi per qualsiasi altro apparecchio ci sia attaccato e magari subentra una qualche protezione degli amplificatori che li fa spegnere fino al ripristino del voltaggio/amperaggio
 
  • Like
Reactions: mauretto 60

eriggi21

Alfista principiante
20 Agosto 2021
10
2
5
Regione
Lazio
Alfa
Stelvio
Forse perchè quando si mette in moto si chiede il maggior spunto alla batteria che quindi eroga bassi voltaggi/amperaggi per qualsiasi altro apparecchio ci sia attaccato e magari subentra una qualche protezione degli amplificatori che li fa spegnere fino al ripristino del voltaggio/amperaggio
Mm potrebbe essere, andando ad aggiungere un condensatore prima del distributore di corrente, in teoria, potrei risolvere?
 
M

mauretto 60

Utente Cancellato
1. Interferenze randomiche negli ap con il segnale cellulare al cambio rete.
I collegamenti tra l'ETM e d il Dsp non sono abbastanza schermati, inoltre i cavi di collegamento lunghi si comportano come un rivelatore RF (tipo le antiche radio a galena) le quali riportano in bassa frequenza il segnale captato.
Soluzione: accorcia i cavi di segnale al minimo indispensabile, se continua vedi se lo schermaggio dei conduttori di segnale è efficiente, poi prova a collegare le masse ad uno stesso punto, e se continua ancora serve una modifica sugli stessi cavi di segnale oppure creargli un doppio schermo.
 
  • Like
Reactions: agatti

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,706
2,786
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Con dei fogli di carta alluminio avvolgi ogni singolo cavo e schermi tutto, o in alternativa utilizza dei magneti appositi come in foto.
Niente più radio frequenza indotta dai cavi..
s-l1600.jpg
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente