Dettaglio progetto: Ampli-DSP e Subwoofer. Materiali, Prodotti, Tecnica, Problemi e (forse) soluzioni.

mauretto 60

Super Alfista
6 Agosto 2016
3,565
4,586
164
Regione
Marche
Alfa
4C
A questo punto l' unico intervento possibile potrebbe quello di abbassare il gain in ingresso e vedere se migliora.
Nel caso peggiore potrei mettere un filtro di alimentazione sull' Etm?
Se il disturbo esce dall'ETM non credo che ti cambierà la situazione con il gain. E nemmeno ti serve un filtro, perchè di sicuro il progettista dell'Etm è stato costretto a metterne uno già di suo, all'interno del circuito di alimentazione.
Il disturbo (uso il condizionale....) dovrebbe sparire se sull'uscita dell'ETM insieme all'ingresso del Dsp ci metti anche una resistenza che simula un altoparlante, e probabilmente il ticchettio che senti sparisce. Questo perché probabilmente il circuito d'uscita dell'Etm vuole erogare un certo carico di corrente, cosa che invece il Dsp ( e giustamente dico io), non assorbe corrente ma legge solamente la tensione di uscita.
Se vuoi indagare di più devi misurare la resistenza d'ingresso del Dsp e da li capiamo se la mia supposizione è esatta.
Senza schemi elettrici od una Stelvio Q su cui "aggeggiare" di più non posso dirti.😊
Ah... dimenticavo cosa intendi per tanta potenza al tw? 70 watt sono tanti ?
70 watt a mio avviso non sono molti, quindi il taglio lo puoi effettuare anche a 3,5 khz con il tw che hai. Corrispondono al doppio della risonanza del tuo tw SQ 25n che è di 1750 hertz, e generalmente il doppio della risonanza è la frequenza minima al quale un tw deve essere tagliato, anche se onestamente con il taglio a 4 khz che hai operato tu, la differenza è minimale, forse inudibile.
 

janis

Alfista principiante
14 Settembre 2021
60
24
9
Regione
Lombardia
Alfa
Stelvio
Ciao Mauretto, grazie.
Scusa la domanda stupida... ma per la resistenza quale intendi?
 

mauretto 60

Super Alfista
6 Agosto 2016
3,565
4,586
164
Regione
Marche
Alfa
4C
Ciao Mauretto, grazie.
Scusa la domanda stupida... ma per la resistenza quale intendi?
Un altoparlante per automobile in genere è assimilato ad una resistenza di circa 4 Ohm, più è bassa questa resistenza e più è gravoso il lavoro per il circuito di uscita dell'Etm, mentre più è alta e meno impegnativo è il lavoro che l'Etm deve fare.
Il Dsp giustamente ha una resistenza alta, e forse nel tuo caso è troppo alta, e probabilmente ( uso il condizionale), questo lavoro troppo leggero fa si che "avviene" il ticchettio.
Una resistenza aggiuntiva che assorbe un pochino di corrente aumentando così il carico di lavoro dell'Etm, forse farebbe sparire questa caratteristica. Io per cominciare userei una da 47 ohm 5w per ogni canale di uscita. E sentirei se il ticchettio diminuisce o sparisce.
 

agatti

Alfista Intermedio
18 Maggio 2021
429
159
44
Regione
Lombardia
Alfa
Stelvio
Motore
2,2 MJ Diesel 160cv
Altre Auto
OPEL Corsa 1.2
Ciao Agatti, da quello che ho potuto capire il ticchetio proviene da entrambi i canali.
La cosa strana e' che su Bmw mai avuto un rumore. La prova che devo fare e' collegare la massa ad un punto della carrozzeria e non al negativo della batteria. Sperando in bene. Appena il tempo ( quello vero ) ed il mio lo permette ci metto mani e vi aggiorno.
Ciao Janis,

come diceva @mauretto 60 , io non ho collegato le masse tutte nello stesso punto con un distributore (cosa che originariamente era il piano), ma le ho collegate in due punti diversi, entrambi sulla carrozzeria. Ho sfruttato i bulloni ciechi che ci sono in più punti, sia sulla traversa posteriore che divide l'abitacolo dal baule, sia nelle vicinanze dell' ETM. Proprio l'altro ieri mi stavo ascoltando The Look (Roxette, per chi ha 50 anni come me è un titolo noto), nel quale a metà brano ci sono circa 2 secondi di silenzio audio assoluto. Il mio godimento è stato quello di avere l'audio della macchina a 24 e non sentire il benchè minimo rumore, fruscio, ronzio. Praticamente il silenzio siderale che provoca angoscia profonda.. hahah :) meno male con il fondello che mi sono fatto a smontare e collegare tutto.

Questo magari è per dire che magari riguarda proprio il tipo di collegamento che hai fatto. Nel tuo caso magari il sistema di controllo della carica della batteria (che al momento mi sfugge come si chiami) crea qualche problema. Un "ticchettìo" come lo descrivi, potrebbe essere associato a qualcosa di periodico, magari proprio il lavoro del carica batteria.

Direi che il cambio di collegamento della massa è la cosa più semplice da fare.

Facci sapere e proseguiamo da lì.

Colgo l'occasione per dire che per ragioni di lavoro sto frequentando meno il forum, ma ci sono, non sono sparito, solo un po' "diluito" :)

Ciao a tutti.
 

agatti

Alfista Intermedio
18 Maggio 2021
429
159
44
Regione
Lombardia
Alfa
Stelvio
Motore
2,2 MJ Diesel 160cv
Altre Auto
OPEL Corsa 1.2
Un altoparlante per automobile in genere è assimilato ad una resistenza di circa 4 Ohm, più è bassa questa resistenza e più è gravoso il lavoro per il circuito di uscita dell'Etm, mentre più è alta e meno impegnativo è il lavoro che l'Etm deve fare.
Il Dsp giustamente ha una resistenza alta, e forse nel tuo caso è troppo alta, e probabilmente ( uso il condizionale), questo lavoro troppo leggero fa si che "avviene" il ticchettio.
Una resistenza aggiuntiva che assorbe un pochino di corrente aumentando così il carico di lavoro dell'Etm, forse farebbe sparire questa caratteristica. Io per cominciare userei una da 47 ohm 5w per ogni canale di uscita. E sentirei se il ticchettio diminuisce o sparisce.
...mi viene un sospetto...

@janis , una volta collegato tutto, ti si è accesa la spia sul cruscotto del problema all'impianto audio ? Intendo quella con il disegno dell'altoparlante con un punto esclamativo ?

Se ho capito come è fatto il tuo impianto -> dovrebbe essere accesa
Se non è accesa la spia -> Hai interposto il simulatore di carico, oppure c'è qualcosa che forse non va in come hai collegato le cose, e quindi forse il ticchettìo ha qualche origine lì.
 

janis

Alfista principiante
14 Settembre 2021
60
24
9
Regione
Lombardia
Alfa
Stelvio
Ciao ragazzi. Innanzitutto grazie per le risposte. Per Mauretto... come immaginavo ti riferivi alle uscite del dsp ( era quello il mio dubbio) provo a prendere le resistenze e a collegare in parallelo alle uscite. Per Agatti invece non ho alcuna spia di anomalia audio accesa. Non ho capito cosa intendi per simulatore di carico. Cmq la prova della massa voglio provare a farla. Non si sa mai.
 

mauretto 60

Super Alfista
6 Agosto 2016
3,565
4,586
164
Regione
Marche
Alfa
4C
Ciao ragazzi. Innanzitutto grazie per le risposte. Per Mauretto... come immaginavo ti riferivi alle uscite del dsp ( era quello il mio dubbio) provo a prendere le resistenze e a collegare in parallelo alle uscite. Per Agatti invece non ho alcuna spia di anomalia audio accesa. Non ho capito cosa intendi per simulatore di carico. Cmq la prova della massa voglio provare a farla. Non si sa mai.
Intendevo l'uscita per gli altoparlanti dell'Etm che è ora collegata anzichè agli altoparlanti all'ingresso del Dsp.....e' li che io proverei la resistenza. Anzi le 4 resistenze....
Tutto per aumentare il carico di lavoro dell'ETM, perché forse non gradisce un "lavoro troppo facile".
 

agatti

Alfista Intermedio
18 Maggio 2021
429
159
44
Regione
Lombardia
Alfa
Stelvio
Motore
2,2 MJ Diesel 160cv
Altre Auto
OPEL Corsa 1.2
Intendevo l'uscita per gli altoparlanti dell'Etm che è ora collegata anzichè agli altoparlanti all'ingresso del Dsp.....e' li che io proverei la resistenza. Anzi le 4 resistenze....
Tutto per aumentare il carico di lavoro dell'ETM, perché forse non gradisce un "lavoro troppo facile".
Anche io stavo pensando a quello che dice @mauretto 60 , @janis cioè il simulatore di carico sono le resistenze che ti sta dicendo mauretto. Mi sembra però strano che tu non abbia nessuna indicazione di errore di impianto audio. Se l'impedenza è troppo alta, l'impianto assimila la condizione a quella di non avere un altoparlante collegato, o meglio di averlo guasto, per cu accende la spia.

Vediamo con l'aggiunta delle resistenze, però a me questo discorso della mancata accensione della spia suona strano.
 

janis

Alfista principiante
14 Settembre 2021
60
24
9
Regione
Lombardia
Alfa
Stelvio
Parlano con chi mi ha venduto il Dsp, mi ha detto che non ha mai riscontrato problemi di spia audio, né su Stelvio né su Giulia. Se riesco nel fine settimana metto mani all impianto e vi aggiorno.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente