Dettaglio progetto: Ampli-DSP e Subwoofer. Materiali, Prodotti, Tecnica, Problemi e (forse) soluzioni.

M

mauretto 60

Utente Cancellato
2. Alla messa in moto e nelle fasi di start and stop l’impianto smette di suonare spegnendo per un attimo gli ampli, non capisco come mai dal momento che il remote sicuramente rimane attivo perche l’etm rimane acceso e l’alimentazione è stata prelevata direttamente dalla batteria.
@ciomauro ha detto bene a mio avviso, durante l'avviamento una batteria standard scende anche a 8-9 volt, che sono decisamente pochi per tenere acceso un amplificatore esterno.
Soluzione: Una batteria di quelle che si usano negli impianti Hi-Fi car da gara, che pur erogando diverse centinaia di ampere durante l'avviamento, non scendono di tensione sotto gli 11 volt. Mi ricordo una vettura addirittura con le batterie al nichel cadmio....Tensione a vuoto 12,8 volt, tensione durante l'avviamento 12,5 volt........:oops:
La soluzione dei condensatori potrebbe funzionare, ma servono i supercondensatori che costano ancora troppo e fanno tornare convenienti le batterie tipo Optima , Zenith , Spark ,Odyssey Northstar.......
Potresti provare i supercondensatori cinesi che sono venduti a basso prezzo tipo questo:
Però non so dirti altro, io non li ho mai usati una cosa è sicura; se l'avviamento dura poco tempo allora la carica contenuta in essi è sufficiente a non farti spegnere l'amplificatore, mentre se l'avviamento si dilunga , finita la loro energia, si livellano alla capacità e tensione della batteria quindi si ritorna a capo. Quanto è questo tempo? Lo può sapere solo chi li ha usati, ed in questo forum sono scettico che qualcuno li abbia applicati.
Altrimenti potresti comperare sempre i condensatori cinesi collegarli al positivo dell'alimentazione degli amplificatori, e l'alimentazione di questi ultimi non la prendi diretta dalla batteria ma tramite l'interposizione di un grosso diodo, il quale fa si che dalla batteria agli ampli la corrente passa, ma non viceversa. Quindi all'avviamento se la batteria scende ad 8 volt, la tensione di 12,5 volt ai soli amplificatori dura per più tempo, sufficiente a non farli spegnere mai in quei pochi secondi che dura l'avviamento.
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,554
2,539
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Bel lavoro, soprattutto considerando l’invadenza quasi 0 dell’upgrade.
Anche io mi sono cimentato nell’upgrade dell’impianto nella stelvio, avendo avuto sempre sistemi abbastanza performanti, quello di base era quasi improponibile.

ho sostituito gli ap e tweeter anteriori con un kit hertz ck165, inserito un dsp mosconi 6to8
1 amplificatore hertz hdp4 che pilota i 2 woofer su 2 canali + 1 subwoofer boston g5 sul 3 canale in mono
1 amplificatore audiosistem f4 260 per i tweeter.
Il tutto senza andare a modificare o tagliare il cablaggio originale ma usando un connettore fakra dal quale ho estratto gli high level per entrare nel dsp.
Dopodiche mi sono ricavato un doppiofondo nel vano ruota di scorta e alimentato il tutto direttamente dalla batteria sottostante.
Il progetto è ancora work in progress infatti ho utilizzato dei cavi rca molto lunghi recuperati a casa.
Buona serata
Vedo un sacco di bobine createo_Oo_O
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,554
2,539
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
In alternativa si può usare la calza di rame che trovi nei cavi d'antenna, (piano di massa)
 

eriggi21

Alfista principiante
20 Agosto 2021
10
2
5
Regione
Lazio
Alfa
Stelvio
Per quanto riguarda la schermatura non ho ben capito, se sui cavi che trasportano il segnale autoradio nel baule, andassi ad applicare 2 di quei magneti, potrei risolvere?
In merito allo spegnimento degli ampli forse la via piu semplice e meno articolata potrebbe essere appunto quella di sostituire la batteria con una apposita per l’hi-fi
 

Antonio156alfa

Alfista Megalomane
20 Gennaio 2010
1,554
2,539
171
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Per bobine intendevo i cavi arrotolati...
Per quanto riguarda la schermatura si potrebbero utilizzare i magneti a inizio e fine del cavo di segnale, ma in base alla frequenza di taglio relativa alla radiofrequenza indotta. (diciamo che potrebbe esser la soluzione ma bisogna calcolare quanti magneti servono)
Io farei cosi: utilizzerei o i fogli di alluminio (da cucina) coprendo tutto il cavo per il suo percorso, ma diventerebbe un casino.
Prendi del comune cavo di antenna, lo spelli tutto dalla guaina esterna, estrai la calza in rame solitamente (cavi di buona qualità),
e utilizzi la calza come schermatura, naturalmente devi coprire i cavi di segnale per tutta la sua lunghezza, e in fine metti un magnete a inizio e
fine del cavo, con questo sistema schermi il cavo totalmente e non dovresti avere più disturbi.
Per quanto riguarda la batteria devi calcolare in totale quanti ampere assorbe il tuo impianto e capire se basta semplicemente sostituire
la tua batteria con una più performante, (ma immagino che poi non entra nel vano), o aggiungi in ausilio un'altra batteria calcolando
quanti ampere ti servono, e i cavi di collegamento di diametro non inferiore a 8.
6280B6B0-AF85-4EB8-9E1D-19EE3E6F9645.jpeg
 

leoben

Super Alfista
10 Novembre 2018
857
468
109
Toscana
Regione
Toscana
Alfa
Stelvio
Motore
2.0 turbo 280cv
purtroppo qualche piccola magagna comunque c’è.. magari qualcuno più esperto potrà aiutarmi.

2. Alla messa in moto e nelle fasi di start and stop l’impianto smette di suonare spegnendo per un attimo gli ampli, non capisco come mai dal momento che il remote sicuramente rimane attivo perche l’etm rimane acceso e l’alimentazione è stata prelevata direttamente dalla batteria.

Osservazione magari stupida ma che forse ti potrebbe risolvere il problema...
Non è che l'abbassamento di tensione dovuto all'accensione ti fa calare troppo il segnale del remote ed è questo che spenge gli amplificatori?
Per capirci, non potrebbe essere sufficiente mantenere ad un livello più alto il solo remote e non l'intera catena di alimentazione degli ampli?
Perchè in tal caso sarebbe sufficiente un condensatore collegato tra remote e massa (preceduto da un diodo per non farlo scaricare "indietro" verso la batteria che cala di tensione) che tenga su il 12Vdc quel secondo che serve ad accendere l'auto.
In fondo il remote alimenta giusto un relè dentro l'ampli per cui con un 1000-2200microF te la potresti anche cavare...
 
M

mauretto 60

Utente Cancellato
A chi servisse una sorgente di segnali, vi fornisco un link dove si può scaricare un cd test per provare gli impianti e relativa spiegazione.
[Recensione] CD Focal Tools

Per chi è appassionato autocostruttore questo sito è molto interessante e fornisce una miriade di informazioni tecniche:
 

janis

Alfista principiante
14 Settembre 2021
60
24
9
Regione
Lombardia
Alfa
Stelvio
Ciao a tutti, dopo un bel po' rientro nel forum.
A breve posto le foto dell' installazione del sub.
Ho una domanda per i piu' esperti...
Vorrei provare a cimentarmi nella taratura del mio impianto, vorrei percio' chiedere alcune info:
- come strumenti bastano un pc, scheda audio ed un microfono?
- come si procede poi?
Grazie mille.
Buona giornata.
Per Agatti... tutto bene?
 
  • Like
Reactions: eriggi21

eriggi21

Alfista principiante
20 Agosto 2021
10
2
5
Regione
Lazio
Alfa
Stelvio
Per bobine intendevo i cavi arrotolati...
Per quanto riguarda la schermatura si potrebbero utilizzare i magneti a inizio e fine del cavo di segnale, ma in base alla frequenza di taglio relativa alla radiofrequenza indotta. (diciamo che potrebbe esser la soluzione ma bisogna calcolare quanti magneti servono)
Io farei cosi: utilizzerei o i fogli di alluminio (da cucina) coprendo tutto il cavo per il suo percorso, ma diventerebbe un casino.
Prendi del comune cavo di antenna, lo spelli tutto dalla guaina esterna, estrai la calza in rame solitamente (cavi di buona qualità),
e utilizzi la calza come schermatura, naturalmente devi coprire i cavi di segnale per tutta la sua lunghezza, e in fine metti un magnete a inizio e
fine del cavo, con questo sistema schermi il cavo totalmente e non dovresti avere più disturbi.
Per quanto riguarda la batteria devi calcolare in totale quanti ampere assorbe il tuo impianto e capire se basta semplicemente sostituire
la tua batteria con una più performante, (ma immagino che poi non entra nel vano), o aggiungi in ausilio un'altra batteria calcolando
quanti ampere ti servono, e i cavi di collegamento di diametro non inferiore a 8.
Visualizza allegato 230464
Aggiornamento:
Ho sostituito tutti gli RCA con coppie da 50cm e di qualità migliore, quindi niente più bobine.
Inserito dei magneti ad inizio e fine cavi high level + inizio e fine di ogni ap e tweeter.
Ricavato e aggiunta una nuova massa.
Provato a rivestire il dsp con della carta stagnola
In piu provato sigolarmente ogni canale per verificare se l’intereferenza sparisse.

nulla di fatto, sembra essersi leggermente attenuta e dal canale dx sul quale la sentivo è passata sul canale sx.
Non so se puo essere il mosconi 6to8 a questo punto
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente