Display centrale spento!

Di nuovo salve a tutti,
Oggi pomeriggio il display multifunzione è tornato in vita, sperando che tenga, e nel mentre sono riuscito a contattare l'officina ufficiale, che mi ha dato appuntamento per una diagnosi per mercoledì pomeriggio, speriamo che l'aggiornamento del software basti visto che purtroppo la garanzia del venditore non copre l'infotaiment e il body computer ma solo l'ecu
 
Buonasera, ecco qui la vista che mi ha riservato il mio display oggi. Anche a me era successo già altre 2 volte ed anche a me è tornato tutto perfettamente normale nel giro di qualche giorno. Qualcuno ha avuto spiegazioni plausibili? Sinceramente il comportamento sembra proprio quello di un “collegamento lasco “ piuttosto che un errore di software, ma in officina mi hanno spiegato che i cavi passano in posti impossibili e che nessuno si metterebbe a controllare il percorso del cablaggio per cercare il collegamento lento o il filo troncato….
Per cui niente, o aspetti e preghi tutti i santi del paradiso o metti mano al portafogli.
Voi che dite? C’è modo di risolvere?
 

Allegati

  • 1758D49B-3211-4B95-A1BB-B173D8241F0C.jpeg
    1758D49B-3211-4B95-A1BB-B173D8241F0C.jpeg
    820.9 KB · Visualizzazioni: 118
Appena si riaccende porti la macchina ad aggiornare il display e si sistema definitivamente. I fili laschi, scusa è, sono una cavolata.
 
  • Like
Reactions: Jack Ryan
2017 - 210d
per la prima volta è capitato anche a me quadro centrale improvvisamente buio, cosi' senza un perchè.


  • 199479-68fca07257281ce999633dd53c135fea.jpg

    1758D49B-3211-4B95-A1BB-B173D8241F0C.jpeg
    820.9 KB · Visualizzazioni: 20


  • copio e incollo per dare l'idea.
 
immediatamente dal concessionario, distacco della batteria, 10 miinuti di la letenza. volante a fondo corsa dx e sx. riaccensione, defunto totale.
ventilata la sostituzione dell'ntero dispay.: panico! per pura combinazione ho girato, in marcia, il manettino sulle tre posizioni e la canaglia si è riaccesa. mai disperare. è chiaro che dell'elettronica non ci si puo' mai fidare. per somma fortuna questo tipo di black out non comporta nessun malfunzionamento di rilievo.
la temperatura esterna la leggi in farmacia e il navigatore ha continuato a fare il suo lavoro. la marcia selezionata è quella governata dall'automatico...tutto sommato ce n'è di peggio.
 
Ultima modifica:
  • Like
Reactions: Caprone64
immediatamente dal concessionario, distacco della batteria, 10 miinuti di la letenza. volante a fondo corsa dx e sx. riaccensione, defunto totale.
ventilata la sostituzione dell'ntero dispay.: panico! per pura combinazione ho girato, in marcia, il manettino sulle tre posizioni e la canaglia si è riaccesa. mai disperare. è chiaro che dell'elettronica non ci si puo' mai fidare. per somma fortuna questo tipo di black out non comporta nessun malfunzionamento di rilievo.
la temperatura esterna la leggi in farmacia e il navigatore ha continuato a fare il suo lavoro. la marcia selezionata è quella governata dall'automatico...tutto sommato ce n'è di peggio.
La concessionaria non e' stata onestà. Doveva sapere che per le MY2017 come e' capitato anche nella mia Alfa ha rilasciato un sw di aggiornamento proprio per risolvere questo problema..Vai ed insisti per fartelo installare Costo della manodopera sui 36 €.
 
  • Like
Reactions: Caprone64
La concessionaria non e' stata onestà. Doveva sapere che per le MY2017 come e' capitato anche nella mia Alfa ha rilasciato un sw di aggiornamento proprio per risolvere questo problema..Vai ed insisti per fartelo installare Costo della manodopera sui 36 €.
grazie!
devo dire che, autonomamente, si è rimessa a posto da sola. oggi verifichero^piu' volte. tanto c' è il pmte ad è tutto chiuso. In effetti il meccanico ti turno che si occupa di Jeep e fiat mi ha rimbalzato a mercoledi mattina.
 
Io una volta sono ammattito perché improvvisamente senza che io abbia fatto niente è diventato tutto nero. Alla fine mi è venuto un dubbio e ho cominciato a girare la rotellina che regola la luminosità del quadro, ed ecco ricomparire tutto. Praticamente da sola si era azzerata la luce. Da allora è successa unaltra volta
Successo anche a me qualche giorno fa (Giulia 180AT8) ma non si è abbuiato del tutto, si è solo ridotta la luminosità fino a renderlo appena visibile, sia di giorno che di notte. Inizialmente non capivo cosa fosse successo e ho provato a spegnere e riaccendere, poi mi è venuto il dubbio, ho girato la rotellina della luminosità ed è tornato tutto a posto. Tempo addietro ho avuto anch'io il problema del display centrale spento, si è riacceso da solo dopo un paio di giorni, poi con l'ultimo tagliando mi hanno aggiornato il software a quello con la nuova grafica e non ha più dato problemi (facendo le corna...)
In aggiunta ogni tanto (una volta ogni 2-3 mesi in media) si spegne all'improvviso il blocco radio-nav-telefono, si riavvia da solo col logo Alfa e riparte come se nulla fosse successo. Boh...
 
il riavvio è stato senza la comparsa del logo alfa. comunque funzia.
mah, fenomeni del mondo del metaverso
 
Pubblicità - Continua a leggere sotto
Aggiornamento: con la nuova release sw per la centralina IPC hanno risolto il problema. Display tft ritornato tra di noi funzionante!
Non ci speravo francamente..
Tutto e' bene cio' che finisce bene e l'ultimo chiude la porta! CIT Nick Carter da "Fumetti in Tv"
Ciao a me oggi accendo macchina tutto spento neanche contagiri ma macchina in moto ....idee quello della radio acceso
 
X