2.2 Diesel Errore P0100 e minimo irregolare

avantrax

Alfista principiante
11 Aprile 2010
20
0
8
48
co
Regione
Lombardia
Alfa
159
Motore
2.4
Ciao a tutti,
da qualche giorno é apparso l'errore P0100: l'auto (2.2 150MT6) da un po' aveva il minimo ballerino ed in seguito si é manifestato questo errore.
Ho iniziato a pulire il sensore MAP che era in condizioni pessime ma nulla... Situazione come prima. Comunque per 27 euro lo cambio.
In settimana do un occhio al debimetro: inizio a pulirlo poi vedrò.
Se pure quello non darà risultati mi sa che mi tocca verificare l'EGR, giusto? Mi
Sto aspetta do l'interfaccia OBD2/BT per vedere se c'é errore di posizione EGR (con l'Ancell non ho fatto in tempo e non é mio).
Domanda: l'EGR si riesce a pulire e poi funzione o é meglio sostituirla?
C'é un solo codice o magari ne hanno poi messa una sostitutiva (tipo come hanno fatto per il "filtro" vapori olio).
Altro che potrei controllare?
N. B. Filtro aria e airbox belli puliti senza tracce di olio, solo proprio un velo all'imbocco della rurbina.
 

Allegati

  • IMG_20211016_200447.jpg
    IMG_20211016_200447.jpg
    766.6 KB · Visualizzazioni: 46
  • IMG_20211016_154722.jpg
    IMG_20211016_154722.jpg
    1.7 MB · Visualizzazioni: 24

avantrax

Alfista principiante
11 Aprile 2010
20
0
8
48
co
Regione
Lombardia
Alfa
159
Motore
2.4
Scusate Admin: ho visto ora che c'é già una discussione sullo stesso tema.
Continuerei di la.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente