ERRORI P0091 E P0092 alfa 147 1.9 JTDm 115cv del 2006

savio84

Alfista principiante
4 Gennaio 2010
8
0
8
37
VA
Regione
Lombardia
Alfa
147
Motore
1.9 JTD
Ciao a tutti, dopo il violento acquazzone di oggi, accendo la mia 147 1.9 JTDM e percorro qualche km di autostrada per poi rientrare nel tratto cittadino, ad un certo punto l'auto non accelera più, si accende l'avaria motore e si spegne. Dopo di ciò fatica a partire e dopo vari tentativi riparto. Faccio pochi metri e nuovamente l'auto rallenta, non accelera più, si riaccende la spia motore e si spegne. Ogni tanto si accende anche l'icona di acqua nel filtro gasolio. Con fatica, riesco a tornare a casa. Nell'aprire il cofano con l'apposita leva sotto al volante, la trovo bagnata e vedo qualche gocciolina sulla parte interna sinistra. Collego l'examiner e trovo questi due errori P0091 e P0092.
Allora procedo con smontare il filtro gasolio e svuotarlo, asciugato per bene e soffiato con aria compressa nella parte dei fusibili e relè....l'auto adesso non presenta più quel problema di ieri, ma fatica a volte ad accendersi.
Oggi dopo 100 km mentre stavo sorpassando in autostrada e quindi in piena accelerazione l'auto è andata in recovery ma non si è spenta come ieri. Tornando a casa si è ripresentato l'errore P0091. Cosa può essere secondo voi?
 

savio84

Alfista principiante
4 Gennaio 2010
8
0
8
37
VA
Regione
Lombardia
Alfa
147
Motore
1.9 JTD
non so se può essere utile, ma prima che si presentasse questo problema ho fatto parecchia strada con la riserva
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente