"Impossibile navigare verso la destinazione inserita"

Serapo

Alfista principiante
15 Novembre 2017
86
74
19
Regione
Lazio
Alfa
Giulia
Motore
2.2 180 cv MT6
Altre Auto
Lancia ypsilon 1.3 multijet
Quindi a quanto pare è la mappa versione 1052. se cè un modo per cancellare la mappa e caricare quella di marzo 2019 che ancora ho nel pc che non ha dato problemi per due anni.
 

MPP

Utente Premium: Quadrifoglio ORO
18 Settembre 2016
5,230
11,439
164
Milano / Mantova
Regione
Lombardia
Alfa
Giulia
Motore
2.9 V6 MT6
Mah, io continuo a non avere problemi...
Quattro ore da Mantova a Misano via Ferrara e Ravenna ma nessun blocco (limiti velocità non attivati).
E' anche vero che la percorrevo impostando una tratta alla volta.
 

evo3

Super Alfista
12 Aprile 2019
1,421
1,273
164
Regione
Toscana
Alfa
Giulia
Motore
180
In realtà devo dire che, probabilmente, non funziona su tutte :D

Oggi mi sono accorto per la prima volta che anche a me fa lo stesso difetto paventato pochi post addietro. Eppure oggi è la prima volta che me ne sono accorto.....
Anche la mia soffre dello stesso problema con software 002-041....
 

Serapo

Alfista principiante
15 Novembre 2017
86
74
19
Regione
Lazio
Alfa
Giulia
Motore
2.2 180 cv MT6
Altre Auto
Lancia ypsilon 1.3 multijet
Anche la mia soffre dello stesso problema con software 002-041....
Anche a me il problema continua. Soluzioni: tornare indietro alla 055 oppure un aggiornamento se mai ci sarà.
 

DJ Alfista

Nuovo Alfista
15 Agosto 2019
22
6
4
Regione
Trentino-Alto Adige
Alfa
Stelvio
Motore
2.2 diesel 154KW
Altre Auto
Ford Fiesta, Fiat Punto evo
Ciao a tutti, a me con mappa 1051, i comandi vocali funzionavano, aggiornato con mappa 1052 comandi vocali non funzionano.
sempre il solito problema della posizione del veicolo sulla mappa che non corrisponde una volta di 50-100 metri altre volte di diversi chilometri. Sono stato 2 volte in officina la prima 3 giorni, senza che risolvessero il problena, la seconda tutta la scorsa settimana (8giorni per cambiare la Pinna Antenna GPS), ieri quando la ho ritirata ha funzionato per 1 ora Oggi provato per controllo su un breve tratto di 28 km stesso problema. Contattata l'officina non sanno che pesci prendere.
Secondo me il problema sorge dalla centralina del Infotaintment
Cè qualcuno che ha avuto stessi problemi ??? Grato di un vostro consiglio
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Non arrivo proprio a capire la logica secondo cui su alcune funziona ed altre no
Ho segnalato il problema al CS. Mi hanno aperto la pratica per farla analizzare dai tecnici. A detta loro sono il primo caso che lamenta questo problema o_Oo_O.....mi sono sentito preso in giro :mad::mad::mad:!!!! A questo punto chiedo a tutti quelli del Forum con questo problema di segnalarlo al CS. Massacriamoli di segnalazioni!!! Facciamoci sentire. Grazie in anticipo.
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Quindi a quanto pare è la mappa versione 1052. se cè un modo per cancellare la mappa e caricare quella di marzo 2019 che ancora ho nel pc che non ha dato problemi per due anni.
Hai segnalato il problema al CS? Io ho segnalato il problema al CS oggi. Mi hanno aperto la pratica per farla analizzare dai tecnici. A detta loro sono il primo caso che lamenta questo problema o_Oo_O.....mi sono sentito preso in giro :mad::mad::mad:!!!! A questo punto chiedo a te ed a tutti quelli del Forum con questo problema di segnalarlo al CS. Massacriamoli di segnalazioni!!! Facciamoci sentire. Grazie in anticipo.
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Anche la mia soffre dello stesso problema con software 002-041....
Hai segnalato il problema al CS? Io ho segnalato il problema al CS oggi. Mi hanno aperto la pratica per farla analizzare dai tecnici. A detta loro sono il primo caso che lamenta questo problema o_Oo_O.....mi sono sentito preso in giro :mad::mad::mad:!!!! A questo punto chiedo a te ed a tutti quelli del Forum con questo problema di segnalarlo al CS. Massacriamoli di segnalazioni!!! Facciamoci sentire. Grazie in anticipo.
 

MGT1976

Alfista Intermedio
26 Maggio 2017
440
243
44
Regione
Puglia
Alfa
Giulia
Motore
2.2 Turbo MT6 150 CV Super
Altre Auto
Alfa Romeo 156 Berlina; Fiat 500
Mah, io continuo a non avere problemi...
Quattro ore da Mantova a Misano via Ferrara e Ravenna ma nessun blocco (limiti velocità non attivati).
E' anche vero che la percorrevo impostando una tratta alla volta.
Potresti provare ad attivare i limiti di velocità e a non impostare una tratta alla volta? Sarebbe interessante capire se sono queste impostazioni che mandano in blocco il sistema che in caso positivo evidenzierebbero il sottodimendionamento progettuale.
 
Ultima modifica:

evo3

Super Alfista
12 Aprile 2019
1,421
1,273
164
Regione
Toscana
Alfa
Giulia
Motore
180
La scorsa settimana ho fatto un viaggio durato tre ore con deviazioni varie causa incidenti, e il navigatore ha funzionato perfettamente. Al ritorno , senza destinazione inserita , si e' incantato.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente