INFO - sostituzione compatibilità alternatore diverso

AndGT116

Alfista principiante
17 Maggio 2021
30
2
10
Regione
Lazio
Alfa
Alfetta GTV
Ciao a tutti, ho smontato l alternatore al mio gtv del 77. Vorrei sapere se posso bypassare la scatoletta dove c'è il relè /regolatore di tensione.... montandone uno di qualche modello successivo più recente.??? Non capisco inoltre se quella scatoletta ha altre funzioni che mi sfuggono?
Inoltre non riesco a trovare il codice😯😯😯
IMG_20210512_184140.jpg
IMG_20210510_171741.jpg
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,616
3,932
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Ciao a tutti, ho smontato l alternatore al mio gtv del 77. Vorrei sapere se posso bypassare la scatoletta dove c'è il relè /regolatore di tensione.... montandone uno di qualche modello successivo più recente.??? Non capisco inoltre se quella scatoletta ha altre funzioni che mi sfuggono?
Inoltre non riesco a trovare il codice😯😯😯 Visualizza allegato 222412Visualizza allegato 222413

Puoi montare un alternatore più recente a patto che le dimensioni siano idonee ad essere applicato al tuo motore e che la corrente erogata sia almeno come quella attuale.
La "scatoletta" puoi buttarla in quanto gli alternatori della generazione successiva al tuo avevano il regolatore elettronico incorporato.
Ad essere pignoli bisognerebbe verificare il diametro della puleggia e le caratteristiche di erogazione in funzione del numero di giri.
Potrebbe essere necessario spostare/collegare il cavo che alimenta la spia che segnala la ricarica.
 
  • Like
Reactions: AndGT116

AndGT116

Alfista principiante
17 Maggio 2021
30
2
10
Regione
Lazio
Alfa
Alfetta GTV
Sarò a buon punto???!!!!! ....🙈🙈🙈🙈🙈
Puoi montare un alternatore più recente a patto che le dimensioni siano idonee ad essere applicato al tuo motore e che la corrente erogata sia almeno come quella attuale.
La "scatoletta" puoi buttarla in quanto gli alternatori della generazione successiva al tuo avevano il regolatore elettronico incorporato.
Ad essere pignoli bisognerebbe verificare il diametro della puleggia e le caratteristiche di erogazione in funzione del numero di giri.
Potrebbe essere necessario spostare/collegare il cavo che alimenta la spia che segnala la ricarica.
Praticamente , ho messo questo nuovo alternatore Stark con stessa grandezza della puleggia, una nuova staffa e cinta leggermente più lunga.
L' ho collegato al bullone lungo alla carcassa motore per il - e il rosso al dado per il + .
Metto in moto e non carica. Per la mia poca conoscenza ho pensato di eccitarlo con un carico. Quindi ho messo una lampadina di prova collegata con il nero D+ in uscita dell alternatore fino al positivo sotto chiave.
In questo modo l alternatore sembra caricare, accesa misura sui 14volt ai morsetti e la lampadine si spegne in automatico!!!!!

Le spie nel cruscotto, il quale ho smontato, pulito le piste e cambiato le mini lampadine, mesi fa funzionavano ma adesso gli indicatori e le tre spie a destra (escluso la ventola manuale interna che non è sotto quadro e la spia funziona) le altre non si accendono però...🤔🤔🤔

Sbaglio qualcosa sicuro!!!!... anche perché come nella foto sopra dell' alternatore vecchio il cavo verde che andava dal cruscotto alla scatolina. Non so se è lui che porta il segnale alla lampadina nel cruscotto .

Inoltre questo alternatore sul retro ha questi due pin. D+ e un altro dove ci sta attaccato quel mini morsetto con il filetto verde che entra, chissa a che serve....o se vanno ponticellati o invertiti..... 🤔🤔🤔

🙏🙏🙏🙏🙏
 

Allegati

  • IMG_20211123_120509.jpg
    IMG_20211123_120509.jpg
    466 KB · Visualizzazioni: 26
  • IMG_20220225_110449.jpg
    IMG_20220225_110449.jpg
    949.5 KB · Visualizzazioni: 26
  • IMG_20220225_110354.jpg
    IMG_20220225_110354.jpg
    802.6 KB · Visualizzazioni: 26

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,616
3,932
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Sarò a buon punto???!!!!! ....

🙈🙈🙈🙈🙈
Direi di sì... il solo fatto che tu sia riuscito ad installarlo meccanicamente è un ottimo risultato.
Inoltre questo alternatore sul retro ha questi due pin. D+ e un altro dove ci sta attaccato quel mini morsetto con il filetto verde che entra, chissa a che serve....o se vanno ponticellati o invertiti..... 🤔🤔🤔

🙏🙏🙏🙏🙏

Una cosa è certa, evita di fare esperimenti con le connessioni, anche perchè sono solo 3.... la massa del motore che la fa il sistema di fissaggio, il positivo di sezione maggiore che si collega direttamente alla batteria (o spesso al positivo del motorino d'avviamento), il D+ alla spia sul quadro di bordo.
A questo proposito tieni presente che la spia sul quadro deve essere al massino da 1,2 Watt - 12 Volt, non una comune 3W.

Ho un solo piccolissimo dubbio ossia che il tuo nuovo alternatore non abbia il regolatore incorporato.
Magari se citi il modello posso verificare.
 
  • Like
Reactions: AndGT116

AndGT116

Alfista principiante
17 Maggio 2021
30
2
10
Regione
Lazio
Alfa
Alfetta GTV
Direi di sì... il solo fatto che tu sia riuscito ad installarlo meccanicamente è un ottimo risultato.


Una cosa è certa, evita di fare esperimenti con le connessioni, anche perchè sono solo 3.... la massa del motore che la fa il sistema di fissaggio, il positivo di sezione maggiore che si collega direttamente alla batteria (o spesso al positivo del motorino d'avviamento), il D+ alla spia sul quadro di bordo.
A questo proposito tieni presente che la spia sul quadro deve essere al massino da 1,2 Watt - 12 Volt, non una comune 3W.

Ho un solo piccolissimo dubbio ossia che il tuo nuovo alternatore non abbia il regolatore incorporato.
Magari se citi il modello posso verificare pra
E uno Stark.
Ti linko i codici ran, ok👍🏻👍🏻👍🏻
 

Allegati

  • Screenshot_2022-02-26-00-46-48-479_de.autodoc.gmbh.jpg
    Screenshot_2022-02-26-00-46-48-479_de.autodoc.gmbh.jpg
    97.3 KB · Visualizzazioni: 21

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,616
3,932
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
E uno Stark.
Ti linko i codici ran, ok👍🏻👍🏻👍🏻

Il tuo alternatore ha il regolatore a bordo pertanto i collegamenti sono quelli che ti ho indicato.
Il fatto che eroghi tensione collegando una lampada aggiuntiva è dovuto al fatto che bypassa il regolatore ma non è così che deve funzionare.

Non hai un voltmetro per verificare se funziona?

A proposito, hai verificato il senso di rotazione? Non tanto per l'erogazione ma per la ventilazione. ;)
 
  • Like
Reactions: AndGT116

AndGT116

Alfista principiante
17 Maggio 2021
30
2
10
Regione
Lazio
Alfa
Alfetta GTV
Il tuo alternatore ha il regolatore a bordo pertanto i collegamenti sono quelli che ti ho indicato.
Il fatto che eroghi tensione collegando una lampada aggiuntiva è dovuto al fatto che bypassa il regolatore ma non è così che deve funzionare.
Dici di no? 😳pero anche il sistema della lampadina della spia G dentro al cruscotto funziona nello stesso metodo!!? o sbaglio!?? (D+ e positivo sotto chiave)!!???

Mi ricordo mesi fa avevo smontato per pulire le piste e cambiare le mini lampadine ossidate B8.5d da 1.2Watt ed ero riuscito a farle accendere tutte ma all epoca non avevo i carburatori per far girar il motore...e testare il tutto!!!.🤦‍♂️ Quindi basterebbe quella micro lampadina per eccitarlo collegata al D+ ?

Ora quando metto in moto a quadro inserito quasi nessuna spia o indicatore funziona!!!🤔🤔🤔🤔🤔 si retroillumina soltanto quando accendo i fari. il resto sembra morto. Anche le frecce funzionano, ma non segna la spia sul quadro. Mi va soltanto la spia gialla ( della ventola non sotto quadro). Quindi non so se il problema e il positivo sotto quadro che non arriva ai strumenti cruscotto ora...🤔


A proposito, hai verificato il senso di rotazione? Non tanto per l'erogazione ma per la ventilazione. ;)
Sisisi senso orario e palette aspirano! 👍👍👍🙏🙏🙏


Non hai un voltmetro per verificare se funziona?
Si col tester ho misurato alla batteria, ma soltanto quando ponticello quella lampadina coem ho fatto ora mi carica a 13.8 14 volt



Ho anche un altro dubbio su quel filo verde cortissimo dietro l alternatore che va ad un altro pin senza nome. All' acquisto se ricordo bene mi sembra fosse scollegato. Chissà a cosa serve e se andava o meno collegato forse è lui il regolatore interno...?!?
 

Allegati

  • IMG_20211027_191430.jpg
    IMG_20211027_191430.jpg
    533.7 KB · Visualizzazioni: 25

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
14,616
3,932
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
Hyundai Tucson; Toyota Auris Hybride; Skoda Octavia SW
Dici di no? 😳pero anche il sistema della lampadina della spia G dentro al cruscotto funziona nello stesso metodo!!? o sbaglio!?? (D+ e positivo sotto chiave)!!???
No! La lampadina deve funzionare da indicatore che l'alternatore non eroga corrente (non segnala se l'erogazione è insufficiente).

Mi ricordo mesi fa avevo smontato per pulire le piste e cambiare le mini lampadine ossidate B8.5d da 1.2Watt ed ero riuscito a farle accendere tutte ma all epoca non avevo i carburatori per far girar il motore...e testare il tutto!!!.🤦‍♂️ Quindi basterebbe quella micro lampadina per eccitarlo collegata al D+ ?

L'eccitazione è data dal regolatore che limita la tensione dell'alternatore entro i limiti neccessari all'impianto di bordo.

Ora quando metto in moto a quadro inserito quasi nessuna spia o indicatore funziona!!!🤔🤔🤔🤔🤔 si retroillumina soltanto quando accendo i fari. il resto sembra morto. Anche le frecce funzionano, ma non segna la spia sul quadro. Mi va soltanto la spia gialla ( della ventola non sotto quadro). Quindi non so se il problema e il positivo sotto quadro che non arriva ai strumenti cruscotto ora...
Come hai intuito il problema deriva da un problema al quadro, tipico è un cortocircuito che interrompe le piste del circuito stampato.
Si col tester ho misurato alla batteria, ma soltanto quando ponticello quella lampadina coem ho fatto ora mi carica a 13.8 14 volt

Ho anche un altro dubbio su quel filo verde cortissimo dietro l alternatore che va ad un altro pin senza nome. All' acquisto se ricordo bene mi sembra fosse scollegato. Chissà a cosa serve e se andava o meno collegato forse è lui il regolatore interno...?!?
Il filo verde preleva tensione dal ponte di raddrizzamento specifico per l'eccitazione (D+) e la porta sul regolatore (esterno all'alternatore). Dallo stesso D+ parte il filo verso la lampadina sul cruscotto.
(Ti allego lo schema di principio).

Se vuoi by passare la spia sul cruscotto (per prova) puoi collegare una lampada da 1,2W tra il positivo della batteria e il D+.... avviando il motore a regime di carica, la lampada si deve spegnere.
 

Allegati

  • Schema circuito alternatore.png
    Schema circuito alternatore.png
    6.3 KB · Visualizzazioni: 23
  • Like
Reactions: AndGT116

AndGT116

Alfista principiante
17 Maggio 2021
30
2
10
Regione
Lazio
Alfa
Alfetta GTV
No! La lampadina deve funzionare da indicatore che l'alternatore non eroga corrente (non segnala se l'erogazione è insufficiente).

Se vuoi by passare la spia sul cruscotto (per prova) puoi collegare una lampada da 1,2W tra il positivo della batteria e il D+.... avviando il motore a regime di carica, la lampada si deve spegnere.
Sisisi esatto, si spegne!!! Infatti si spenge anche la mia lampadina di prova quanto il motore gira!!!
Essendo tra (D+ e positivo sotto chiave ) non l ho collegata direttamente al positivo per non staccare la fascetta disattivandola soltanto levando la chiave...
Poi quando giro la chiave di uno scatto per spengere ma lasciando tensione al quadro la lampadina si accende perché le spazzole dell' alternatore dovrebbero andare a massa, se ho capito bene come funziona.
E se gli faccio fare un altro scatto per levare la chiave si spegne anche la lampadina. avendo il positivo sotto chiave
Fino qua è chiaro :):):)🙏🙏🙏🙏🙏

Come hai intuito il problema deriva da un problema al quadro, tipico è un cortocircuito che interrompe le piste del circuito stampato.
E qua viene il bello.... nonostante mesi fa avevo pulito i piedini dalle ossidazioni pensavo di aver risolto!!!...
Queste foto sono di ottobre, subito dopo le spie funzionavano ma non avendo i carburatori non ho potuto testare a dovere anche le lancette (che muovendo il quadro tra le mani si muovevano liberamente, quindi non sembrano nemmeno inchiodate).
A parte le piste integre quei dadi passanti nelle piste mi sembrano troppo arruginiti. Tu che ne pensi??? Chissà se sono loro che possono causare l' interruzione del segnale alle lancette benzina/acqua/olio/contagiri 🤔

Quindi a rigor di logica per la spia G+ del segnale sembra essere 2 e 3 pin collegati al D+ e positivo sotto chiave Giusto?🤔🙏
 

Allegati

  • IMG_20210629_191759.jpg
    IMG_20210629_191759.jpg
    848.6 KB · Visualizzazioni: 24
  • IMG_20210629_1918022 MOD.jpg
    IMG_20210629_1918022 MOD.jpg
    100.4 KB · Visualizzazioni: 24

EDESMO

Super Alfista
24 Febbraio 2016
460
285
109
rm
Regione
Lazio
Alfa
156
Motore
1.8TS
dopo che hai pulito dall'ossidazione le zone in rame delle piste con una gomma bianca per matita,
passaci un velo di "grasso di vaselina" ovvero "vaselina tecnica"
 
  • Like
Reactions: AndGT116

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente