Info xeno adattivi

GPoint

Super Alfista
30 Luglio 2009
361
253
116
41
AL
Regione
Piemonte
Alfa
Giulia 2016
Motore
2.0 Turbo Benzina 200CV
Ciao a tutti, volevo chiedere una info ai possessori di Giulia con fari adattivi. La mia né è provvista, ma ultimamente mi sono accorto che accendendo le luci non eseguono più il "test" che sono sicuro eseguisse fino a qualche tempo fa. Uso la macchina prevalente di giorno, ma mi ad oggi accendendo i fari non vedo più i movimenti del fanale. L'unico aggiornamento che ho eseguito ultimamente è quello del modulo etm all'ultima versione, ma non so se dipende da quello. Esiste un modo per capire se funzionano correttamente? Inoltre i vostri quando li accendete si muovono o stanno fermi? I miei inizialmente all'accensione si muovevano per poi andare in posizione, ora non più.
 
  • Like
Reactions: r.sandro78

Jack Ryan

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
7 Febbraio 2019
1,610
3,133
164
Bologna
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.2 D 180Cv Q4
E' da verificare il sistema AFS in officina.
 
  • Like
Reactions: Coren

GPoint

Super Alfista
30 Luglio 2009
361
253
116
41
AL
Regione
Piemonte
Alfa
Giulia 2016
Motore
2.0 Turbo Benzina 200CV
Quindi quando accendi i fari deve fare il test ad ogni accensione? Giusto?
 
  • Like
Reactions: r.sandro78

GPoint

Super Alfista
30 Luglio 2009
361
253
116
41
AL
Regione
Piemonte
Alfa
Giulia 2016
Motore
2.0 Turbo Benzina 200CV
Potrebbe essere un problema di allineamento proxi? Con il multiecuscan posso fare qualche prova?

Mi hai dato risposte a colpo sicuro perché ci sono già state esperienze?
 

Jack Ryan

Staff Forum
Moderatore
Utente Premium: Quadrifoglio ORO
7 Febbraio 2019
1,610
3,133
164
Bologna
Regione
Emilia-Romagna
Alfa
Stelvio
Motore
2.2 D 180Cv Q4
Potrebbe essere un problema di allineamento proxi? Con il multiecuscan posso fare qualche prova?

Mi hai dato risposte a colpo sicuro perché ci sono già state esperienze?
Mi sembra di ricordare qualcosa si analogo capitato sulla Giulia.
Io un check in Alfa lo farei
 

romassi

Super Alfista
4 Aprile 2019
2,604
2,480
164
Pisa
Regione
Toscana
Alfa
Giulia
Motore
2.2 Diesel 180 CV
Altre Auto
BMW 320d E90 Futura 177cv Steptronic
BMW 320d E46 Eletta 150cv
BMW 320i E36 Eletta 150cv
Anche la mia non sempre fa il test all'accensione dei fari.
Non ho ancora capito quale sia la logica che sta alla base di questo comportamento, però ci sono alcune situazioni (comunque rare) in cui non lo fa e francamente penso sia normale, anche perchè i fari funzionano benissimo.
Avevo un sistema analogo anche sulla serie 3 (xenon con alc) e si comportava allo stesso modo.
 

DanyMad

Super Alfista
6 Maggio 2019
374
477
109
Torino
Regione
Piemonte
Alfa
Giulia
Motore
190 cv AT8 Executive
Altre Auto
Volvo 760 TD (2), Volvo 960 Turbo, Porsche 924 Turbo, Golf GTI
Volvo S60 D5 185 cv. (4), Volvo S80 D5 205 cv.
Non lo fa all'accensione dei fari ma all'accensione dell'auto. Se avete i fari accesi quando accendete l'auto vedete che fa il test
Se hai l'accensione automatica dei fari abilitata, quando entri in galleria o nel sotterraneo del box un minimo di "test" (se pur velocissimo) lo fa, quasi inavvertibilmente ma lo fa. Se accendi l'auto (sempre con luci automatiche abilitate o fari accesi) in un luogo scuro, esegue il "test lento".
 
  • Like
Reactions: romassi

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente