Installazione Cruise Control su Alfa 156

BladeGTA

Alfista Esperto
20 Novembre 2007
5,620
141
64
39
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
re: Come montare il cruise control Alfa 156

Le mie 156,sia la Gta attuale che la precedente erano già predisposte al cablaggio... Io non ho dovuto fare nulla per collegare il tutto... Purtroppo non ho lo schema del cablaggio...
 

Sosuke

Alfista principiante
14 Settembre 2008
35
0
6
MI
Regione
Lombardia
Alfa
156 GTA
Motore
3.2 24V
re: Come montare il cruise control Alfa 156

Smanettando con il DTE credo d'aver trovato lo schema elettrico!!!

eccolo...
Schema Cruise Control 156 GTA

ora se qualche anima pia che ha già eseguito questa operazione si sente di darmi una mano glie ne sarò grato:hail:
 

giacomo9

Alfista principiante
27 Novembre 2010
386
17
26
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
re: Come montare il cruise control Alfa 156

nessuno e riuscito? io non ho il cavo che esca..soluzioni? la mia e una jtd del 2004
 
Ultima modifica da un moderatore:

Lambis

Alfista principiante
12 Gennaio 2009
265
1
19
31
Rg
Regione
Sicilia
Alfa
156
Motore
1.9 jtd 16v (140cv)
re: Come montare il cruise control Alfa 156

Sosuke non riesco bene a leggere i pin, cmq a quanto pare per la tua gta i pin sono quelli subito sotto la leva (riesco solo a leggere 42, gli altri sono illeggibili), vai qualche pagina indietro per vedere come passare i cavi e come collegare la leva...

Giacomo9, attualmente non ho l'elearn sotto mano, e non posso darti una mano... ma se la tua è un 2.4 20v dovrebbe con gli stessi pin della mia 1.9 16v... altrimenti chiedi a qualcun'altro....
 

giacomo9

Alfista principiante
27 Novembre 2010
386
17
26
TN
Regione
Trentino-Alto Adige
Alfa
156
Motore
1.9jtd
re: Come montare il cruise control Alfa 156

no la mia e una 1.9 116 cv..però il cavo di collegamento non lo trovo..si può montare comunque?
 

Lambis

Alfista principiante
12 Gennaio 2009
265
1
19
31
Rg
Regione
Sicilia
Alfa
156
Motore
1.9 jtd 16v (140cv)
re: Come montare il cruise control Alfa 156

se è del 2004 dovrebbe essere possibile, dovresti passare tu i cavi dalla centralina alla leva... ma attualmente non ho il pinout della tua centralina, magari qualcun'altro potrà dartelo...
 

Enzox1

Alfista principiante
27 Gennaio 2009
281
8
19
TP
Regione
Sicilia
Alfa
33
Motore
1.3 VL
Re: Riferimento: [Cruise Control] Guida all'installazione con cablaggio di serie

Ho una SportWagon 1.9 MJET 16V del 2004 che presenta la spinetta bianca rettangolare a 6 poli.
Ma non ci sono 6 fili. Ce n'è 5.

Come mai?

Il cruise l'ho messo oggi, funziona, tutto ok.
La macchina è una 156 SW MJET 16V Progression del 2004, con cablaggio di serie.

HO SCOPERTO UNA COSA
Dopo che l'ho collegato ho acceso il quadro ed ho messo il cruise su ON ma non si accendeva niente, proprio come è successo a molti.
Ma è bastato metterlo su ON e SUCCESSIVAMENTE accendere il quadro, a questo punto la centralina fa un ciclo di apprendimento e dopo alcuni secondi si accende la spia verde!

P.S. Ho notato che premendo leggermente il freno il cruise si disattiva, mentre il pedale della frizione va premuto fino quasi al distacco della frizione. E' normale?
 

BladeGTA

Alfista Esperto
20 Novembre 2007
5,620
141
64
39
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
Si è normale il suo funzionamento.. Il pedali freno ha un switch che lo scollega mentre alla pressione della frizione non so se legga l'aumento di giri... Comunque è normale che co entrambi stacchi...
 
S

Salvo87

Utente Cancellato
Re: [Cruise Control] Guida all'installazione con cablaggio di serie Alfa 156

a me sulla gta non funzione -.- accende la spia ma non memorizza la velocità
 

Enzox1

Alfista principiante
27 Gennaio 2009
281
8
19
TP
Regione
Sicilia
Alfa
33
Motore
1.3 VL
Re: [Cruise Control] Guida all'installazione con cablaggio di serie Alfa 156

Grazie Blade, quindi è probabile che la disattivazione con la frizione non funziona con un interruttore ma col numero di giri.

a me sulla gta non funzione -.- accende la spia ma non memorizza la velocità

Per memorizzare devi posizionarlo su + per almeno 3 secondi, e con acceleratore premuto.

Se continua a non funzionare, controlla gli interruttori del freno e (se c'è) della frizione.
Se questi sono a posto, allora la ghiera della levetta non funziona bene.

Ovviamente parliamo di auto con cablaggio di serie.
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente