Irregolarità e vuoti in accelerazione ad alti giri

Discussione in 'Twin spark' iniziata da broken, 4 Luglio 2019.

  1. Ciao a tutti, è da qualche tempo che ho notato un calo di prestazioni.
    Prima interessava solo marce alte che in tiro non riusciva a superare i 4500/5000 giri e sostituendo il debimetro pareva aver riacquistato qualcosa.
    Ora anche in 2a e 3a ha vuoto in accelerazione tra i 4000 ed i 4500 giri.
    Ho testato i cavi candele con tester e 3 misurano 3 kΩ mentre 1 oscilla tra 1 e 15 MΩ quindi sicuramente è da cambiare. Singolo cavo BOSCH costa 60€ mentre ho trovato il kit FACET (ditta piemontese) a 127€ circa ed è l'unico con lunghezza di tutti i cavi di 120 mm.

    Ho notato anche però che il manicotto tra airbox e debimetro si comprime un po' troppo. Sarà dovuto a qualcosa che lo tappa o sarà da buttare?

    Ecco il video Dailymotion Video Player - Alfa 147 1.6 TS 105
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Vuoti di potenza in curva Twin spark 31 Gennaio 2020
    147 1.6 TS 105cv vuoti in accelerazione e spia avaria sistema controllo motore e vdc Twin spark 5 Marzo 2018
    Liquido raffreddamento..vaschetta vuota?!! Twin spark 18 Gennaio 2009

  3. Non è normale che si pieghi così quel tubo...non è che percaso è tappato l'ingresso del filtro ?
     
  4. E se fosse il fitro intasato?

    O anche semplicemente bagnato da un guado che hai fatto?
     
  5. Ho un filtro aria sportivo che ho pulito e oliato poco meno di 2 settimane fa quindi sono quasi certo che sia asciutto e pulito.

    Questa sera controllerò ulteriormente la scatola del filtro perché magari è intasata quella.
     
  6. Ecco appunto hai usato l'olio prescritto e nella giusta quantità ? ;)
     
  7. Sì sì, è il suo della K&N. Già seconda volta che lo faccio.
    Per escludere il filtro sportivo comunque posso provare con uno normale e vedere come si comporta ;)
     
  8. Prova a smontare la cassa filtro e vedi se con il solo tubo tende a chiudersi...se lo fa cambia il tubo che sarà cotto...
     
    A broken piace questo elemento.
  9. Non ci crederete mai ma era un pannello di protezione nel condotto di aspirazione...che lo tappava [emoji15]

    Bloccato sopra la centralina del gpl ed ora va di nuovo come prima [emoji41]

    I cavi candela comunque li sostituirò ugualmente siccome uno è messo veramente male
    foto Irregolarità e vuoti in accelerazione ad alti giri - 1
     
    A None e Melo81 piace questo messaggio.