Mito gpl - problemi e soluzioni

_Pep_

Alfista principiante
18 Luglio 2010
478
34
29
SR
Regione
Sicilia
Alfa
Mi.To
Motore
1.4 TB GPL
di che anno è la tua Mito? hai mai cambiato il sensore del GPL.
 

Ziocondi

Nuovo Alfista
15 Dicembre 2014
5
0
1
To
Regione
Piemonte
Alfa
Mi.To
Motore
1.4 Turbo GPL
mmm... però io non rabbocco quasi mai... esaurisco il pieno e poi ricarico. poi comunque questo giovedì rifarò la tratta e vedremo che succede. Potrebbe essere che non sia passato a GPL e sia rimasto a benzina?

- - - - - -Inserimento doppio messaggio - - - -- -

La mia MiTo è di Novembre 2014 comprata nuova
 

DAVI89

Nuovo Alfista
31 Ottobre 2015
4
0
1
VI
Regione
Veneto
Alfa
Mi.To
Motore
Multiair 105 hp VIALLE
Ciao a tutti ragazzi, è la prima volta che scrivo in questo famoso forum, dove ho sempre trovato tante utoli risposte
Mi sono presentato nella sezione apposita. Sono iscritto su alfamitoclub da qualche anno, quindi perchè non iscriversi qui?:)
Purtroppo mi devo presentare con una una cosa parecchio spiacevole che mi è accaduta la settimana scorsa, e dopo aver interpellato alcuni meccanici, ancora non si capisce la causa di questo disastro. Se riusciste a dare la vostra opinione su quanto segue, vi sarei davvero molto molto grato.

La mia è una mito 105 multiair con impianto gpl vialle dal 2011.

1) Premetto che erano dei mesi che, all'accensione del motore, a volte si accendeva la spia avaria motore fissa (errore: incoerenza tra pressione atmosferica e ...non mi ricordo), che poi dopo un pò si spegneva. In più, ogni tanto quando il motore girava a bassi giri, si spegneva letteralmente.
Mi hanno consigliato di far vedere l'impianto a gpl prima di tutto, perchè non si capiva cosa poteva essere.

2) Vado da Baldi e Govoni a Bologna, e mi dice che la carburazione del gpl era molto magra, quindi me l'hanno corretta.

3) Tornando a casa, in autostrada (contentissimo perchè finalmente a gpl andava anche meglio che a benzina), mi parte la spia avaria motore lampeggiante, accosto, spengo, e si accende sempre a 3 cilindri, sia a gpl che a benzina.

4) Il mio meccanico (non baldi e govoni) trova il seguente danno: nel terzo cilindro c'è la candela fusa, valvole di aspirazione completamente bianche, e una valvola di scarico rotta (sbeccata). Per fortuna il pistone è apposto.

5) Secondo il mio meccanico la causa è un iniettore del gpl (in quanto nel momento del guasto andavo a gpl) , che probabilmente da un pò era guasto e iniettava una miscela molto più magra, che ha surriscaldando tantissimo il cilindro, e creando i danni che vi ho detto. In ogni caso ha constatato che tutte le valvole di scarico di tutti i cilindri, avevano delle righette, e ha imputato alla miscela magra con cui ho girato per 4 anni.

6) secondo Baldi e govoni è colpa della candela che si è guastata, si è comportata come un cannello, e ha creato il danno.

Secondo vari meccanici che ho sentito, è colpa dell'iniettore del gpl di quel cilindro, che iniettava una miscela troppo magra.
In ogni caso la settimana prossima dovrò andaottura, re da baldi e govoni per ricontrollare tutto, ma il mio meccanico mi ha detto che un guasto del genere non si vede solo elettronicamente, mi consigliato di guardare le candele dopo il giro di prova a gpl, se una è bianca, allora il problema c'è ancora.

Ho tanta paura che si possa ripetere, e vorrei tanto capire finalmente la causa da poter evitarla in futuro.
Vi ringrazio tanto se riuscita a dare la vostra opinione. Qui sotto trovate le foto del disastro
candela fusa.jpgcandele a confronto.jpgcilindro 3.jpgpanoramica.jpg
 

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,842
1,116
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
Intanto benvenuto DAVI89 :)

Ciao a tutti ragazzi, è la prima volta che scrivo in questo famoso forum, dove ho sempre trovato tante utoli risposte
Mi sono presentato nella sezione apposita. Sono iscritto su alfamitoclub da qualche anno, quindi perchè non iscriversi qui?:)
Purtroppo mi devo presentare con una una cosa parecchio spiacevole che mi è accaduta la settimana scorsa, e dopo aver interpellato alcuni meccanici, ancora non si capisce la causa di questo disastro. Se riusciste a dare la vostra opinione su quanto segue, vi sarei davvero molto molto grato.

La mia è una mito 105 multiair con impianto gpl vialle dal 2011.

1) Premetto che erano dei mesi che, all'accensione del motore, a volte si accendeva la spia avaria motore fissa (errore: incoerenza tra pressione atmosferica e ...non mi ricordo), che poi dopo un pò si spegneva. In più, ogni tanto quando il motore girava a bassi giri, si spegneva letteralmente.
Mi hanno consigliato di far vedere l'impianto a gpl prima di tutto, perchè non si capiva cosa poteva essere.

2) Vado da Baldi e Govoni a Bologna, e mi dice che la carburazione del gpl era molto magra, quindi me l'hanno corretta.

3) Tornando a casa, in autostrada (contentissimo perchè finalmente a gpl andava anche meglio che a benzina), mi parte la spia avaria motore lampeggiante, accosto, spengo, e si accende sempre a 3 cilindri, sia a gpl che a benzina.

4) Il mio meccanico (non baldi e govoni) trova il seguente danno: nel terzo cilindro c'è la candela fusa, valvole di aspirazione completamente bianche, e una valvola di scarico rotta (sbeccata). Per fortuna il pistone è apposto.

5) Secondo il mio meccanico la causa è un iniettore del gpl (in quanto nel momento del guasto andavo a gpl) , che probabilmente da un pò era guasto e iniettava una miscela molto più magra, che ha surriscaldando tantissimo il cilindro, e creando i danni che vi ho detto. In ogni caso ha constatato che tutte le valvole di scarico di tutti i cilindri, avevano delle righette, e ha imputato alla miscela magra con cui ho girato per 4 anni.

6) secondo Baldi e govoni è colpa della candela che si è guastata, si è comportata come un cannello, e ha creato il danno.

Secondo vari meccanici che ho sentito, è colpa dell'iniettore del gpl di quel cilindro, che iniettava una miscela troppo magra.
In ogni caso la settimana prossima dovrò andaottura, re da baldi e govoni per ricontrollare tutto, ma il mio meccanico mi ha detto che un guasto del genere non si vede solo elettronicamente, mi consigliato di guardare le candele dopo il giro di prova a gpl, se una è bianca, allora il problema c'è ancora.

Ho tanta paura che si possa ripetere, e vorrei tanto capire finalmente la causa da poter evitarla in futuro.
Vi ringrazio tanto se riuscita a dare la vostra opinione. Qui sotto trovate le foto del disastro
Visualizza allegato 119410Visualizza allegato 119411Visualizza allegato 119412Visualizza allegato 119413

Io infatti quando un motore a benzina non funziona bene e non si capisce il problema, consiglio sempre di smontare le candele e metterle in fila per capire quale cindro non funziona corretamente e e in che modo, perchè dalla lettura di una candela capisci come parare.
Confermo pure io, quella candela è tipico di una miscela troppo magra che al minimo magari non si manifestava e fino a un certo punto magari ti aiutava anche il turbo poi si accendeva avaria motore perchè detonava, comunque sia ora ti trovi a motore aperto.
A questo punto bisogna capire se quel iniettore lavora o se si è otturato, magari il filtro-GPL che è da cambiare oltre al danno che ha causato, cosa fai sistemi quello o ne monti uno preso allo sfascio?
 

DAVI89

Nuovo Alfista
31 Ottobre 2015
4
0
1
VI
Regione
Veneto
Alfa
Mi.To
Motore
Multiair 105 hp VIALLE
Grazie mille per la risposta, eventualmente cambierei l'iniettore o lo farei sistemare se si può.
Comunque lunedì la macchina sarà pronta e andrò da baldi e govoni (esperto di gpl) a benzina senza mai andare a gpl . Poi con lui andrò a gpl per la prima volta, per vedere come si comporta. Secondo te dopo un giro di trova a gpl, già si vede l'effetto sulla candela?
 

luciano55

Alfista TOP
31 Maggio 2009
2,686
469
84
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
Se un iniettore gpl non lavora bene si sente ......
Il motore seghetta.
Difetto ricorrente iniettori sporchi ......o quando sono fuori parametri di lavoro.
A te le conclusioni.
Ciao

Inviato dal mio GT-I8200 utilizzando Tapatalk
 

DAVI89

Nuovo Alfista
31 Ottobre 2015
4
0
1
VI
Regione
Veneto
Alfa
Mi.To
Motore
Multiair 105 hp VIALLE
Se un iniettore gpl non lavora bene si sente ......
Il motore seghetta.
Difetto ricorrente iniettori sporchi ......o quando sono fuori parametri di lavoro.
A te le conclusioni.
Ciao

Inviato dal mio GT-I8200 utilizzando Tapatalk

Beh molto interessante. Grazie mille. Quindi se un iniettore ha problemi si sente e magari la macchina va male? Ti dico, non ho mai notato nessun rumore strano, e la macchina è sempre andata regolare.
 

luciano55

Alfista TOP
31 Maggio 2009
2,686
469
84
Regione
Veneto
Alfa
Giulietta
Motore
1.6 MJTD 2 DISTINTIV
Cmq è anche riconosciuto che una miscela magra a gpl spacca le valvole .
Se vengono usati software dedicati per alfa e difficile incorrere nel problema.
Se invece è il gasaro a fare la mappa ......qua ci vuole tempo da perdere ...e Cmq e difficile fare una mappa fatta bene ,
A meno non sia un professionista del settore .
Quindi è più sicura una mappa dedicata dal costruttore impianto..........
Sempre se il costruttore ha la mappa per quel modello di auto.

Inviato dal mio GT-I8200 utilizzando Tapatalk

Se invece era un impianto di serie alfa viene difficile pensare che la mappa era magra, perché i software sono testati.
Discorso a 360 gradi visto che non so la storia del auto.

Inviato dal mio GT-I8200 utilizzando Tapatalk
 
Ultima modifica da un moderatore:

Pideso

Nuovo Alfista
1 Gennaio 2016
3
0
1
FC
Regione
Emilia-Romagna
Alfa
Mi.To
Motore
1.4 135cv
Buona sera a tutti, vorrei gassare la mia Mito e leggendo fra i vari messaggi non ho trovato una risposta al mio quesito.

Volevo sapere se ci sono persone con la mia stessa motorizzazione e un impianto completo Landi, adesso da sito fanno due preventivi, una da 1.240€ e l'altro da 1.500€, il primo economico, il secondo piu costoso è specifico e certificato Alfa Romeo, ma visto che a me non interessa la prestazione (se mi serve vado a benzina) risparmierei volentieri 300€, sempre che i fattori non siano altri nel determinare la scelta, che ora io non conosco e chiedo alla comuinity.

Ho letto invece che molti sconsigliavano impianti Landi Renzo, almeno dai messaggi pre 2013 che ho visionato sul forum senza trovarne altri, forse ci sono ma non ne ho visti. Vorrei chiarimenti da chi ha gassato e con cosa.

Grazie a tutti.
 

Marco26

Nuovo Alfista
30 Giugno 2018
10
1
4
Regione
Campania
Alfa
Mi.To
Motore
1.4 78 cv 16v
Altre Auto
Volkswagen passat
Salve ragazzi sono nuovo in questo forum,stavo pensando di installare un impianto brc sulla mia alfa mito 78cv 16v ma ho sentito pareri discordanti,chi mi ha detto non causa problemi,chi che causa problemi alla testata,valvole ecc...Io ovviamente sono un tipo maniacale nella manutenzione e fino ad ora non ho avuto problemi ma così l'auto consuma un Po troppo,che ne dite?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente