My alfa connect e info impostazioni Navigatore

saldor

Nuovo Alfista
8 Dicembre 2023
2
9
4
Regione
Lazio
Alfa
Tonale
Buongiorno a tutti
sono novellino del mondo Alfa e di tutti i servizi, ma in uscita dalla concessionaria e leggendo sulle istruzioni, sembra che si può monitorare livelli di servizio, carburante, pressione gomme etc... ma a me dall'applicazione mi mostra solo i comandi di sblocco delle portiere e la posizione della vettura.

È normale o devo capire se in concessionaria hanno dimenticato qualcosa nella fase di attivazione?

Inoltre ieri ho provato il navigatore della tonale ed abilitato il controllo del traffico, ma non mi sembra abbia funzionato. C'è qualche suggerimento di impostazione per usarlo come alternativa a android auto con google o equivalenti?
 
Il concessionario dopo che tu hai le credenziali e L auto è presente sull app non c entra più nulla direi
Il problema semmai è un qualcosa nel software dell app….ma accadrebbe se stanno magari facendo delle modifiche , non saprei . strano io vedo tutti i livelli ( ho però un plug in )
 
Buongiorno a tutti
sono novellino del mondo Alfa e di tutti i servizi, ma in uscita dalla concessionaria e leggendo sulle istruzioni, sembra che si può monitorare livelli di servizio, carburante, pressione gomme etc... ma a me dall'applicazione mi mostra solo i comandi di sblocco delle portiere e la posizione della vettura.

È normale o devo capire se in concessionaria hanno dimenticato qualcosa nella fase di attivazione?

Inoltre ieri ho provato il navigatore della tonale ed abilitato il controllo del traffico, ma non mi sembra abbia funzionato. C'è qualche suggerimento di impostazione per usarlo come alternativa a android auto con google o equivalenti?

Senti il venditore. A me, alla consegna, ha fatto la registrazione e da lì in poi ho sempre visto tutto
 
Se in concessionaria ti hanno registrato, hai scaricato l'app, hai fatto login con la stessa mail con il quale il concessionario ti ha registrato dovrebbe essere tutto apposto. Non c'entra nulla la motorizzazione, io con il diesel vedo carburante, pressione ecc.
Secondo me è qualche configurazione dell'app, dell'Uconnect o dello smartphone. Prova a smanettare un pò.
 
Buongiorno a tutti, utilizzo questo tread per non aprirne uno simile: da qualche giorno all'avvio dell'applicazione mi esce questo banner, sparisce da solo dopo qualche secondo. Tutto funziona regolarmente, anche la comunicazione con l'auto, ad esempio per inviare indirizzi ecc. Anche da Alexa tutto funziona. Qualcuno sa cos'è? c'è da fare qualcosa sull'auto?
 

Allegati

  • IMG_9443.PNG
    IMG_9443.PNG
    26.3 KB · Visualizzazioni: 91
Buongiorno Alfisti, nessuno ha notato nulla in merito al banner che ho allegato sopra? Grazie e buona giornata a tutti
 
Ultima modifica:
Buongiorno a tutti
sono novellino del mondo Alfa e di tutti i servizi, ma in uscita dalla concessionaria e leggendo sulle istruzioni, sembra che si può monitorare livelli di servizio, carburante, pressione gomme etc... ma a me dall'applicazione mi mostra solo i comandi di sblocco delle portiere e la posizione della vettura.

È normale o devo capire se in concessionaria hanno dimenticato qualcosa nella fase di attivazione?

Inoltre ieri ho provato il navigatore della tonale ed abilitato il controllo del traffico, ma non mi sembra abbia funzionato. C'è qualche suggerimento di impostazione per usarlo come alternativa a android auto con google o equivalenti?
Avevo il tuo stesso problema con l app vedevo solo poche informazioni, ho chiamato il Customer Care e mi hanno sistemato tutto.
Anche a me sembra proprio che il traffico non venga considerato dal navigatore
 
Pubblicità - Continua a leggere sotto
X