My Alfa Connect non vede la mia Tonale

Magari è solo un problema momentaneo, se la procedura l’hai ultimata da poco potrebbe servire qualche ora per avere tutti i dati aggiornati
purtroppo sono già passati 2 giorni...
 
Il Servizio Clienti mi ha riferito che è un problema diffuso (sarà vero?) e ho aperto segnalazione.....
 
Sicuri che non avete fatto come me che avevo usato due email diverse? :)

Ho fatto cancellare l'account vecchio, rifatto con il venditore la procedura e a me funziona perfettamente.
 
  • Like
Reactions: VURT
Sono andato a ripescarmi la mail del 15 febbraio e confermo che mi aveva fatto tutto il venditore.
Io ho solo clikkato per l'attivazione definitiva
 
Alla fine c era un non ben precisato errore nella procedura di attivazione e il servizio clienti mi ha risolto il problema
Finalmente adesso ho my alfa Connect ma non vedo la carica batteria, carburante residuo, pressione gomme e livello olio che ho letto dovrebbero esserci.
Secondo voi è normale ? Voi li avete sulla schermata principale ?
Grazie e buona giornata
 
Alla fine c era un non ben precisato errore nella procedura di attivazione e il servizio clienti mi ha risolto il problema
Finalmente adesso ho my alfa Connect ma non vedo la carica batteria, carburante residuo, pressione gomme e livello olio che ho letto dovrebbero esserci.
Secondo voi è normale ? Voi li avete sulla schermata principale ?
Grazie e buona giornata
Nella schermata principale io ho il livello di carburante, report, libretto d’uso e cassetto digitale. Se vuoi vedere le info che hai chiesto devi selezionare report e poi in alto a sinistra info lì dovresti trovare le informazioni. Nel mio caso è così poi magari dipende dal tipo di motorizzazione
 
  • Like
Reactions: Bbottle
Nella schermata principale io ho il livello di carburante, report, libretto d’uso e cassetto digitale. Se vuoi vedere le info che hai chiesto devi selezionare report e poi in alto a sinistra info lì dovresti trovare le informazioni. Nel mio caso è così poi magari dipende dal tipo di motorizzazione
Io vedo questo…non trovo report
 

Allegati

  • IMG_2297.png
    IMG_2297.png
    193.1 KB · Visualizzazioni: 55
Effettivamente manca qualcosa, io ho due tab in più: Carburante e Report
 
  • Like
Reactions: Bbottle
Pubblicità - Continua a leggere sotto
Buonasera a tutti. Io ho ritirato oggi la mia Plug In TI tramite ALD. Ovviamente nessuno sapeva come attivare l'app My Alfa Connect. Io l'applicazione l'ho scaricata da App Store e mi sono pure registrato. Però non so come abbinarla al veicolo. Devo andare in un qualsiasi concessionario anche se l'auto è un noleggio lungo termine?
 
X