Per chi monta gli Xenon [postiamo tutto quì]

Discussione in 'Esterni ed Estetica' iniziata da J.Kay, 24 Maggio 2006.

  1. io ho le H7 e non toccano
     
  2. a le h7 normali? e non ti danno problemi di abbagliamento? sai che dicono che x le parabole ci ogliono le H7R
     
  3. no nessun problema rilevato. Torno dal lavoro tutte le sere facendo autostrada e strada statale e nessuno mi ha mai sfanalato.. Sono 3 settimane.. Luce splendida e fascio ampio e profondo
     
  4. #174oli-cir,3 Febbraio 2008
    Ultima modifica di un moderatore: 7 Febbraio 2008
    :decoccio:ciao a tutti ragazzi. metto qualche foto dei miei xenon Fuzion da 6000k....p.s. per il discorso delle centraline a massa, io sinceramente non ho mai sentito di questi problemi. Personalmente le mie sono state montate su delle barre di acciao inox costruite da me è isolate dalla carrozzeria per via del biadesivo e comunque nonostante abbia molta elettronica stravolta in auto con ampli e monitor vari, non ho mai avuto nessun problema sugli xenon. Premetto che ho la batteria con gli amper di un CAMION!!!...:grinser002:
     

    Files Allegati:

  5. ragazzi io li vendo e li monto, allora sulle 147 e 156, posso garantire che monatno senza alcun problema, e non hanno mai dato nessun problema di interferenza con altri accessori. x il collegamento e semplicissimo, xke si collegano come se fossero lamapadine normali.
    una volta su una 147 ci hanno fatto sclerare xke appunto il clima impazziva... soluzione: CAMBIATO LA BATTERIA tutto e tornato nlla norma.. qualsiasi problemi ho info sui xeno chiedete pure sarei lieto di darvi tutte le info che vi servono
     
  6. il kit xenon originale dici? ho il faro sinistro che ogni tanto sflasha e dopo un po' si spegne... pero' se spengo le luci e le riaccendo rifunziona di nuovo, anche se la luce del faro sinistro e' sempre traballante...
     
  7. Da quando ho fatto alzare i fari non mi si sono più spenti come prima anche se però sostituirò le lampade lo stesso perchè in tutti i casi non hanno più una colorazione bianco ghiaccio ma ormai tendono al giallognolo.

    Comunque per me incide anche la temperatura e lo stato della batteria. Per esempio quando facevo piccoli tratti succedeva che si spegnesse un faro mentre nei lunghi tratti no.
     
  8. Ciao Ragazzi, finalmente ho montato le luci xenon sulla mia alfa 156 sportwagon 19 m-jtd 16V tutto da solo e senza smontare nulla!!!! Ho solo un problema: la lampada destra fa piu luce della sinistra e ogni tanto fa fatica ad accendersi (infatti devo spegnere e accendere diverse volte prima che si illumina) ho provato a scambiare le lampade e poi la "centralina" (ho fatto diverse prove) ma la situazione rimane la stessa. Alla fine mi sono convinto che non è un problema di lampada ma di vontaggio del faro destro. E' POSSIBILE TUTTO QUESTO!!!

    Grazie
     
  9. Se hai provato a girare sia lampadine che centralina e il difetto lo fa sempre il faro destro è strano , puo essere quindi come dici tu
     
  10. Installa un relè che gestisca l'accensione delle due centraline... Lo vendono anche come kit per la auto che hanno problemi di tensione.
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Poca luce fari xenon originali, perchè? Esterni ed Estetica 14 Ottobre 2016
Montaggio fanali xenon originali alfa gt Esterni ed Estetica 4 Novembre 2012
Il kit allo xenon 6000k non lenticolare è illegale? Esterni ed Estetica 19 Gennaio 2012