Per chi monta gli Xenon [postiamo tutto quì]

chaosmachine

Alfista principiante
17 Dicembre 2007
158
1
19
46
CS
Regione
Calabria
Alfa
156
Motore
1.9 Jtd 16V MJet 150 Cv
io ho le H7 e non toccano
 

max

Alfista Intermedio
3 Luglio 2006
1,813
31
49
43
MI
Regione
Lombardia
Alfa
156
Motore
TS 16V
a le h7 normali? e non ti danno problemi di abbagliamento? sai che dicono che x le parabole ci ogliono le H7R
 

chaosmachine

Alfista principiante
17 Dicembre 2007
158
1
19
46
CS
Regione
Calabria
Alfa
156
Motore
1.9 Jtd 16V MJet 150 Cv
no nessun problema rilevato. Torno dal lavoro tutte le sere facendo autostrada e strada statale e nessuno mi ha mai sfanalato.. Sono 3 settimane.. Luce splendida e fascio ampio e profondo
 
O

oli-cir

Utente Cancellato
:decoccio:ciao a tutti ragazzi. metto qualche foto dei miei xenon Fuzion da 6000k....p.s. per il discorso delle centraline a massa, io sinceramente non ho mai sentito di questi problemi. Personalmente le mie sono state montate su delle barre di acciao inox costruite da me è isolate dalla carrozzeria per via del biadesivo e comunque nonostante abbia molta elettronica stravolta in auto con ampli e monitor vari, non ho mai avuto nessun problema sugli xenon. Premetto che ho la batteria con gli amper di un CAMION!!!...:grinser002:
 

Allegati

  • xenon forum2.JPG
    xenon forum2.JPG
    58.1 KB · Visualizzazioni: 192
Ultima modifica da un moderatore:

mikkomotor

Nuovo Alfista
21 Aprile 2008
23
0
1
TO
Regione
Piemonte
Alfa
147
Motore
mjet 150cv
ragazzi io li vendo e li monto, allora sulle 147 e 156, posso garantire che monatno senza alcun problema, e non hanno mai dato nessun problema di interferenza con altri accessori. x il collegamento e semplicissimo, xke si collegano come se fossero lamapadine normali.
una volta su una 147 ci hanno fatto sclerare xke appunto il clima impazziva... soluzione: CAMBIATO LA BATTERIA tutto e tornato nlla norma.. qualsiasi problemi ho info sui xeno chiedete pure sarei lieto di darvi tutte le info che vi servono
 

Skorpion

Alfista principiante
20 Maggio 2007
420
2
19
36
CH
Regione
Abruzzo
Alfa
156
Motore
1.9 JtdM 150Cv
Ciao skorpion,ma che tipo di problema ti da il kit per curiosità?
il kit xenon originale dici? ho il faro sinistro che ogni tanto sflasha e dopo un po' si spegne... pero' se spengo le luci e le riaccendo rifunziona di nuovo, anche se la luce del faro sinistro e' sempre traballante...
 

marcoboss156

Alfista principiante
12 Gennaio 2008
1,486
2
39
34
TO
Regione
Piemonte
Alfa
147 GTA
Motore
3.2i V6 24V SELESPEED
Da quando ho fatto alzare i fari non mi si sono più spenti come prima anche se però sostituirò le lampade lo stesso perchè in tutti i casi non hanno più una colorazione bianco ghiaccio ma ormai tendono al giallognolo.

Comunque per me incide anche la temperatura e lo stato della batteria. Per esempio quando facevo piccoli tratti succedeva che si spegnesse un faro mentre nei lunghi tratti no.
 

galiano

Nuovo Alfista
10 Aprile 2008
2
0
1
bg
Regione
Lombardia
Alfa
156
Motore
1.9 m-jtd 16V
Ciao Ragazzi, finalmente ho montato le luci xenon sulla mia alfa 156 sportwagon 19 m-jtd 16V tutto da solo e senza smontare nulla!!!! Ho solo un problema: la lampada destra fa piu luce della sinistra e ogni tanto fa fatica ad accendersi (infatti devo spegnere e accendere diverse volte prima che si illumina) ho provato a scambiare le lampade e poi la "centralina" (ho fatto diverse prove) ma la situazione rimane la stessa. Alla fine mi sono convinto che non è un problema di lampada ma di vontaggio del faro destro. E' POSSIBILE TUTTO QUESTO!!!

Grazie
 

max

Alfista Intermedio
3 Luglio 2006
1,813
31
49
43
MI
Regione
Lombardia
Alfa
156
Motore
TS 16V
Se hai provato a girare sia lampadine che centralina e il difetto lo fa sempre il faro destro è strano , puo essere quindi come dici tu
 

BladeGTA

Alfista Esperto
20 Novembre 2007
5,620
138
64
39
Ro
Regione
Veneto
Alfa
156 Sw GTA
Motore
3.2 V6 24v
Ciao Ragazzi, finalmente ho montato le luci xenon sulla mia alfa 156 sportwagon 19 m-jtd 16V tutto da solo e senza smontare nulla!!!! Ho solo un problema: la lampada destra fa piu luce della sinistra e ogni tanto fa fatica ad accendersi (infatti devo spegnere e accendere diverse volte prima che si illumina) ho provato a scambiare le lampade e poi la "centralina" (ho fatto diverse prove) ma la situazione rimane la stessa. Alla fine mi sono convinto che non è un problema di lampada ma di vontaggio del faro destro. E' POSSIBILE TUTTO QUESTO!!!

Grazie

Installa un relè che gestisca l'accensione delle due centraline... Lo vendono anche come kit per la auto che hanno problemi di tensione.