Problema comandi volante, airbag, clacson dopo smontaggio

Obyboby

Super Alfista
26 Giugno 2014
1,016
222
109
CO
Regione
Lombardia
Alfa
Giulietta
Motore
1750 TBi @ 307 HP
Ciao a tutti.
Ho dei problemi dopo alcuni lavori effettuati, per i quali ho dovuto smontare, tra le altre cose, volante, devio, ecc:

- Avaria airbag (spia rossa fissa)
- Comandi al volante illuminati ma non funzionanti
- Clacson non funzionante

Sospetto di aver fatto danni al devioluci, ma siccome quello per la mia versione, codice 156106226, costa ben 289€ e lo trovo solo nuovo, vorrei sapere se aveste consigli su come poter confermare che sia effettivamente il devio ad aver problemi. Immagino sia più probabilmente lo spiralato, dove si trova il connettore per tutto ciò che ho sul volante?
Domani dovrebbe arrivarmi la OBD e forse posso fare diagnosi più dettagliata per capire cosa ci sia che non va.

Grazie.
 
Ultima modifica:

Antonio156alfa

Alfista Intermedio
20 Gennaio 2010
140
160
51
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Come già accennato hai staccato la batteria? se non l'hai fatto molto probabilmente dovrai fare riallineamento con relativo strumento,
scongiurando che qualcosa nel rimontare sia andato storto..
 

Obyboby

Super Alfista
26 Giugno 2014
1,016
222
109
CO
Regione
Lombardia
Alfa
Giulietta
Motore
1750 TBi @ 307 HP
avevi staccato la batteria per togliere airbag ?

Come già accennato hai staccato la batteria? se non l'hai fatto molto probabilmente dovrai fare riallineamento con relativo strumento,
scongiurando che qualcosa nel rimontare sia andato storto..

Sì, esatto, oltre che per la sicurezza, ma anche per una paura incredibile di vedermi esplodere l'airbag in faccia mentre lo maneggio, avevo tolto la batteria.
Se mi dite che va solo riallineato, allora mi sto risparmiando quasi 300€ di devioluci che avrei comprato inutilmente.
Servono software particolari o qualunque meccanico munito di attrezzo diagnosi (generico) può risolvere?
Grazie.

EDIT: no, ho frainteso. Voi dite che se io NON ho staccato la batteria mi tocca riallineare? Io l'ho staccata eccome, proprio perchè ho smontato mezza auto e volevo star tranquillo.
C'è da dire che tra le altre cose ho staccato definitivamente la centralina Blue & Me (e il radionav) per cambio radio, e quindi ho i km che lampeggiano. Può essere anche questo che ha causato il disallineamento di tutto e quindi per risolvere devo allineare? Spero di sì, veramente. Sono stato super attento nel maneggiare il devio, dubito fortemente di aver rotto qualcosa.

EDIT2: piccola nota. Altra genialata che ho fatto, non ho controllato bene tutto prima di rimontare, e ora ho la console clima che non funziona più. Nessun segnale di vita. Immagino di aver lasciato scollegato qualcosa, purtroppo e per fortuna devo rifare l'intero lavoro questo weekend e quindi controllerò, ma lo scrivo qua, giusto perchè magari è un'altra cosa che ha a che vedere con questi problemi. Magari è tutto collegato e risolvo in un colpo ahah
 

Antonio156alfa

Alfista Intermedio
20 Gennaio 2010
140
160
51
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Già il fatto che lampeggiano i km, mi fa pensare che devi fare l'allineamento, è un sintomo noto.
Per fare l'allineamento devi andare da un meccanico che utilizza il bidirezionale.
ma per prima cosa controllerei tutti cablaggi e la console clima, quando sei sicuro che tutto ok, procedi con allineamento proxy.
Puoi farlo tu se hai manualità con software adeguato tipo multiecuscan, informati su quest'ultimo relativo al suo utilizzo e i vari connettori che ti servono..

Naturalmente io sto solo ipotizzando..
non e possibile dire con certezza quale sia il problema solo raccontando l'accaduto, si può solo ipotizzare l'accaduto
cercando di aiutale il più possibile nell'impossibile.
 

Obyboby

Super Alfista
26 Giugno 2014
1,016
222
109
CO
Regione
Lombardia
Alfa
Giulietta
Motore
1750 TBi @ 307 HP
Già il fatto che lampeggiano i km, mi fa pensare che devi fare l'allineamento, è un sintomo noto.
Per fare l'allineamento devi andare da un meccanico che utilizza il bidirezionale.
ma per prima cosa controllerei tutti cablaggi e la console clima, quando sei sicuro che tutto ok, procedi con allineamento proxy.
Puoi farlo tu se hai manualità con software adeguato tipo multiecuscan, informati su quest'ultimo relativo al suo utilizzo e i vari connettori che ti servono..

Naturalmente io sto solo ipotizzando..
non e possibile dire con certezza quale sia il problema solo raccontando l'accaduto, si può solo ipotizzare l'accaduto
cercando di aiutale il più possibile nell'impossibile.

Assolutamente, sarà solo la diagnosi e il controllo fisico sulla vettura a dar risposta.
I km lampeggiano appunto perchè ho rimosso B&M (e penso anche per aver tolto il radionav) spero che poi torni tutto a funzionare.
Ho una centralina OBD "modificata" in arrivo che dovrebbe esser compatibile con AlfaOBD e Multiecuscan, dovrei poter fare in autonomia, ma al momento il corriere latita.............
Tralasciando il clima, che controllerò quando smonto, sarebbe bello poter risolvere tutto il resto con un allineamento.
 

Antonio156alfa

Alfista Intermedio
20 Gennaio 2010
140
160
51
42
mi
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 Turbo benzina Multiair 135cv
Teoricamente se tutti i cablaggi sono ok, dovresti riuscire a fare l’allineamento, è tutto torna a funzionare regolarmente.
Facci sapere come procede, magari nel frattempo salta fuori qualcuno che ha una soluzione migliore o arriva là dove noi ci fermiamo.
 

alessandrosx

Super Alfista
14 Dicembre 2017
972
407
109
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
sei sicuro che non sia rimasto scollegato un filo di massa?
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente