Problema spia motore lampeggiante e fumo dalla marmitta dopo intervento del meccanico

Il_Mastro

Nuovo Alfista
6 Maggio 2024
5
0
1
Regione
Liguria
Alfa
Mi.To
Buongiorno a tutti,
vi chiedo un grosso aiuto perchè non so più dove sbattere la testa!
Ho una MiTo 1.4 T 135 CV Multiair Distinctive Premium Pack e quasi due mesi fa mi è apparsa la spia del motore fissa sul cruscotto; porto la macchina dal meccanico che interviene sostituendomi il tubo flessibile del servofreno parlandomi di un problema ad una sonda della depressione (non ho mai avuto problemi con il pedale del freno duro...) e visto che ero dal meccanico ho fatto sostituire anche l'ormai vecchia marmitta ed il pulsante del portabagagli non funzionante.
Ritiro l'auto e la posteggio a pochi km dall'officina fino al giorno dopo quando la riprendo: accendo e dopo poco spia del motore lampeggiante non appena mi fermo in coda o semaforo, l'auto saltella come un trattore ed esce molto fumo dalla marmitta e non accelera più bene (allego un video dell'arrivo in garage).
Ora è un mese che la macchina è tornata dal meccanico e mi è stato detto che prima hanno provato a sostituire 2 bobine delle candele, senza risolvere, poi tutte e 4 le bobine, ma niente.
Ieri mi hanno detto che devo sostituire il motore...il motore ha 120.000 km, sempre controllato e non ha mai dato problemi di questo tipo.

Vi chiedo può essere un problema legato agli interventi eseguiti in precedenza dal meccanico?
Magari la centralina non è stata ri-settata dopo gli interventi?

Grazie in anticipo a chi vorrà darmi una mano a capirci qualcosa!
 

Allegati

  • Video01.mp4
    2.9 MB
potrebbe essere il modulo multiair che da problemi
 
L’unica cosa che dovevi sostituire subito è proprio il meccanico. Quindi si è accesa la prima volta la spia motore, non ha risolto nulla con il suo intervento. Questo perché non c’è attinenza tra la spia motore e la sostituzione del tubo.
 
- Informazione Pubblicitaria -
Mi ha scritto poco fa il meccanico e mi dice che il problema è un cilindro che tira su olio. Questo senza mai aver aperto il motore ma solo tramite videoispezione (di cui non ho ancora ricevuto nessuna immagine).
Questo può giustificare un cambio motore?
 
- Informazione Pubblicitaria -
Mi ha scritto poco fa il meccanico e mi dice che il problema è un cilindro che tira su olio. Questo senza mai aver aperto il motore ma solo tramite videoispezione (di cui non ho ancora ricevuto nessuna immagine).
Questo può giustificare un cambio motore?
Cambia immediatamente officina. Se avesse fatto il primo intervento in maniera seria e professionale, non ti trovavi in questa situazione
 
  • Like
Reactions: Cristian. S
da non meccanico riconosco un collega
 
- Informazione Pubblicitaria -
Mi ha scritto poco fa il meccanico e mi dice che il problema è un cilindro che tira su olio. Questo senza mai aver aperto il motore ma solo tramite videoispezione (di cui non ho ancora ricevuto nessuna immagine).
Questo può giustificare un cambio motore?
Il cilindro si è messo a tirare su olio dalla sera alla mattina?? 🤣🤣🤣🤣
 
X