Problemi per il minimo irregolare,strattonamenti, ed accensione

GIULIETTA105PSE

Nuovo Alfista
17 Gennaio 2022
2
1
4
Regione
Marche
Alfa
Giulietta
Ciao a tutti,
Seguo da molto clubalfa ma oggi per la prima volta ho effettuato la registrazione e scrivo il mio primo forum e ora vi spiego i perché.
Ho una Giulietta 1,6 da 105 con circa 170000 km auto che fino a qualche mese fa non mi ha dato mai un problema, sempre tagliandata prima del tempo e tenuta sotto controllo, sostituito unicamente distribuzione: frizione volano e cinghia.
Da 3 mesi a questa parte però mi trovo in un vicolo cieco.
Tutto è iniziato ad ottobre che dopo che avevo sostato e riprovo a mettere in moto l'auto non riparte in alcun modo, decido allora di chiamare il caro attrezzi che la porta dal meccanico che mi dice che ha riscontrato che da centralina il problema era la valvola egr, provvediamo a sostituirla.
La macchina per circa 3 settimane non da alcun tipo di problema mi trovo a fare un viaggio di circa 500 km senza mai sforzare l'auto e proprio mentre andavo con il cruise a circa 140 km fissi l'auto perde di colpo potenza, non prende più l'acceleratore e vai recovery fino a spegnersi (la sola volta che si è spenta)con la spia di avaria motore
Resto un ora fermo provo a rimettere l'auto in moto e riparte senza più la spia accesa per fortuna mi trovavo a 10 km dalla mia destinazione e mi dirigo verso il centro alfa più vicino e mi dicono che da centralina è un problema generico danno una controllata al volo ma per loro non era niente di allarmante.
Lascio l'auto due giorni ferma e mi appresto a ripartire facendomi il segno della croce andando a non più di 110 km orari e comunque l'auto ogni tanto rendeva a trattare come se singhiozzasse ma senza spegnersi.
Da li sono nati i problemi che restano ad oggi, l'auto ha il minimo irregolare cercherò di allegare un video, problema che però non è continuo ma appare indipendentemente che l'auto sia a caldo o a freddo, a circa 2000 giri si sente per un istante come battere ferro e l'auto tende a strattonare e in fine come ciliegina a volte non vuole saperne di accendersi ma capita dopo che appaiono i sintomi sopra elencati. Inoltre l'auto non ha sempre tutti questi problemi ma come se andasse a giornate.

Arrivato a casa il giorno seguente per due giorni giro con mia Giulietta e non dava alcun tipo di problema scattante e grintosa come se i problemi dei giorni seguente non ci fossero mai stati.
Il lunedì invece provo a metterla in moto ma non vuole in alcun modo ripartire e allora chiamo per la seconda volta il carro attrezzi e torno dal mio meccanico.
Grazie al tecnico alfa che senza nemmeno chiedermelo mi Resetta il problema di errore sulla centralina non siamo riusciti a vedere il codice di errore. Il problema è che da ottobre ad oggi non si è accesa mai alcuna spia.
Attaccato il pc di diagnostica dopo aver fatto ogni tipo di controllo l'unica cosa che risulta irregolare è la massa aria

Tornati in officina dato che ci conosciamo da una vita e che è una persona molto paziente dicesse di andare a "tentativi" dato che non vi era alcun errore in centralina e cambiamo uno ad uno mantenendo di volta in volta i pezzi cambiati per vedere se ci fossero miglioramenti i seguenti pezzi

-Prima di tutto tagliando completo che avrei comunque dovuto fare a breve di tutti i filtri carburante compreso.(senza alcun tipo di miglioramento)

- Controllo FAP

-Successivamente sostituzione testine iniettori e pulizia con additivo dato che gli iniettori erano un minimo sporchi (valori del pompista ottimi ma comunque stessi problemi con l'auto) e abbiamo provveduto prima a pulire il corpo farfallato e poi a cambiarlo (anch'esso senza cambiare niente) inoltre controllo sonda carburante per vedere se eventualmente fosse intasata o sporca.

-sostituzione debimetro dato che l'unico valore che risultava leggermente sballato era la massa aria (senza avere purtroppo anche qui alcun giovamento)

- sostituzione sensore pressione gasolio ( anche qui alcun riscontro)
Considerate che sono stato in officina ogni volta per ogni singolo lavoro proprio per andare ad esclusione l'ultima volta avevo praticamente tutti i pezzi nuovi ma quando sembra che non ha alcun tipo di problema dopo 2/3 giorni riscontro minimo irregolare, strattonamenti e l'auto che non parte.
Non ci sono problemi di fumo o puzza di diesel se può essere di aiuto.
Il meccanico in fine ha voluto smontare la centralina portata da un centro specializzato proprio in centraline non ha riscontrato alcuna anomalia e ch e la centralina funziona come dovrebbe.

Attualmente l'auto si trova ancora dal meccanico, non so se qualcuno si è trovato in una situazione simile alla mia ma non so più cosa fare e la cosa che mi fa più rabbia è che dopo tutti questi problemi la centralina non registra alcun tipo di errore.
Cercherò a breve di caricare in qualche modo come risponde l'auto con il minimo irregolare.

Ringrazio chiunque si interessi al mio caso e mi scuso se mi sono allungato ma cercato di essere più chiaro possibile.


Saluti.
 

AlexPrandini

Alfista principiante
16 Dicembre 2021
109
27
29
Regione
Lombardia
Alfa
non la possiedo
Ciao a tutti,
Seguo da molto clubalfa ma oggi per la prima volta ho effettuato la registrazione e scrivo il mio primo forum e ora vi spiego i perché.
Ho una Giulietta 1,6 da 105 con circa 170000 km auto che fino a qualche mese fa non mi ha dato mai un problema, sempre tagliandata prima del tempo e tenuta sotto controllo, sostituito unicamente distribuzione: frizione volano e cinghia.
Da 3 mesi a questa parte però mi trovo in un vicolo cieco.
Tutto è iniziato ad ottobre che dopo che avevo sostato e riprovo a mettere in moto l'auto non riparte in alcun modo, decido allora di chiamare il caro attrezzi che la porta dal meccanico che mi dice che ha riscontrato che da centralina il problema era la valvola egr, provvediamo a sostituirla.
La macchina per circa 3 settimane non da alcun tipo di problema mi trovo a fare un viaggio di circa 500 km senza mai sforzare l'auto e proprio mentre andavo con il cruise a circa 140 km fissi l'auto perde di colpo potenza, non prende più l'acceleratore e vai recovery fino a spegnersi (la sola volta che si è spenta)con la spia di avaria motore
Resto un ora fermo provo a rimettere l'auto in moto e riparte senza più la spia accesa per fortuna mi trovavo a 10 km dalla mia destinazione e mi dirigo verso il centro alfa più vicino e mi dicono che da centralina è un problema generico danno una controllata al volo ma per loro non era niente di allarmante.
Lascio l'auto due giorni ferma e mi appresto a ripartire facendomi il segno della croce andando a non più di 110 km orari e comunque l'auto ogni tanto rendeva a trattare come se singhiozzasse ma senza spegnersi.
Da li sono nati i problemi che restano ad oggi, l'auto ha il minimo irregolare cercherò di allegare un video, problema che però non è continuo ma appare indipendentemente che l'auto sia a caldo o a freddo, a circa 2000 giri si sente per un istante come battere ferro e l'auto tende a strattonare e in fine come ciliegina a volte non vuole saperne di accendersi ma capita dopo che appaiono i sintomi sopra elencati. Inoltre l'auto non ha sempre tutti questi problemi ma come se andasse a giornate.

Arrivato a casa il giorno seguente per due giorni giro con mia Giulietta e non dava alcun tipo di problema scattante e grintosa come se i problemi dei giorni seguente non ci fossero mai stati.
Il lunedì invece provo a metterla in moto ma non vuole in alcun modo ripartire e allora chiamo per la seconda volta il carro attrezzi e torno dal mio meccanico.
Grazie al tecnico alfa che senza nemmeno chiedermelo mi Resetta il problema di errore sulla centralina non siamo riusciti a vedere il codice di errore. Il problema è che da ottobre ad oggi non si è accesa mai alcuna spia.
Attaccato il pc di diagnostica dopo aver fatto ogni tipo di controllo l'unica cosa che risulta irregolare è la massa aria

Tornati in officina dato che ci conosciamo da una vita e che è una persona molto paziente dicesse di andare a "tentativi" dato che non vi era alcun errore in centralina e cambiamo uno ad uno mantenendo di volta in volta i pezzi cambiati per vedere se ci fossero miglioramenti i seguenti pezzi

-Prima di tutto tagliando completo che avrei comunque dovuto fare a breve di tutti i filtri carburante compreso.(senza alcun tipo di miglioramento)

- Controllo FAP

-Successivamente sostituzione testine iniettori e pulizia con additivo dato che gli iniettori erano un minimo sporchi (valori del pompista ottimi ma comunque stessi problemi con l'auto) e abbiamo provveduto prima a pulire il corpo farfallato e poi a cambiarlo (anch'esso senza cambiare niente) inoltre controllo sonda carburante per vedere se eventualmente fosse intasata o sporca.

-sostituzione debimetro dato che l'unico valore che risultava leggermente sballato era la massa aria (senza avere purtroppo anche qui alcun giovamento)

- sostituzione sensore pressione gasolio ( anche qui alcun riscontro)
Considerate che sono stato in officina ogni volta per ogni singolo lavoro proprio per andare ad esclusione l'ultima volta avevo praticamente tutti i pezzi nuovi ma quando sembra che non ha alcun tipo di problema dopo 2/3 giorni riscontro minimo irregolare, strattonamenti e l'auto che non parte.
Non ci sono problemi di fumo o puzza di diesel se può essere di aiuto.
Il meccanico in fine ha voluto smontare la centralina portata da un centro specializzato proprio in centraline non ha riscontrato alcuna anomalia e ch e la centralina funziona come dovrebbe.

Attualmente l'auto si trova ancora dal meccanico, non so se qualcuno si è trovato in una situazione simile alla mia ma non so più cosa fare e la cosa che mi fa più rabbia è che dopo tutti questi problemi la centralina non registra alcun tipo di errore.
Cercherò a breve di caricare in qualche modo come risponde l'auto con il minimo irregolare.

Ringrazio chiunque si interessi al mio caso e mi scuso se mi sono allungato ma cercato di essere più chiaro possibile.


Saluti.
Effettivamente leggendo le prime righe pensavo si trattasse del debimetro o del corpo farfallato, ma dato che sono stati sostituiti evidentemente la responsabilità non è la loro. Un'altra cosa alla quale si potrebbe dare la resposabilità è il sensore map: esso misura la quantità d'aria assorbita dal turbocompressore e lo riferisce alla centralina. Generalmente è difficile che si rompi, è più facile che sia starato o che non arrivi più corrente. Sarebbe opportuno dunque vedere se arriva corrente al sensore e se passa il segnale alla centralina, altrimenti è necessaria la sostituzione. Aggiungo che non sono un meccanico ma solo un appassionato, quindi alcune informazioni potrebbero non essere corrette... in ogni caso buona fortuna con la tua giulietta
 

ziopalm

Alfista Megalomane
2 Dicembre 2011
24,078
23,976
171
Praia a Mare (CS)
Regione
Calabria
Alfa
159
Motore
1.9 JTDm 150 cv Sportwagon
Altre Auto
156 1.9 JTD 105cv Rover 214 gsi 16v - UNO fire 1000
anche io controllerei il sensore map.. l'egr? l'avete guardata?
 

GIULIETTA105PSE

Nuovo Alfista
17 Gennaio 2022
2
1
4
Regione
Marche
Alfa
Giulietta
Effettivamente leggendo le prime righe pensavo si trattasse del debimetro o del corpo farfallato, ma dato che sono stati sostituiti evidentemente la responsabilità non è la loro. Un'altra cosa alla quale si potrebbe dare la resposabilità è il sensore map: esso misura la quantità d'aria assorbita dal turbocompressore e lo riferisce alla centralina. Generalmente è difficile che si rompi, è più facile che sia starato o che non arrivi più corrente. Sarebbe opportuno dunque vedere se arriva corrente al sensore e se passa il segnale alla centralina, altrimenti è necessaria la sostituzione. Aggiungo che non sono un meccanico ma solo un appassionato, quindi alcune informazioni potrebbero non essere corrette... in ogni caso buona fortuna con la tua giulietta
Effettivamente leggendo le prime righe pensavo si trattasse del debimetro o del corpo farfallato, ma dato che sono stati sostituiti evidentemente la responsabilità non è la loro. Un'altra cosa alla quale si potrebbe dare la resposabilità è il sensore map: esso misura la quantità d'aria assorbita dal turbocompressore e lo riferisce alla centralina. Generalmente è difficile che si rompi, è più facile che sia starato o che non arrivi più corrente. Sarebbe opportuno dunque vedere se arriva corrente al sensore e se passa il segnale alla centralina, altrimenti è necessaria la sostituzione. Aggiungo che non sono un meccanico ma solo un appassionato, quindi alcune informazioni potrebbero non essere corrette... in ogni caso buona fortuna con la tua giulietta
Buona sera,
Dimenticavo che ho provveduto a sostituire anche il sensore map in quanto all’inizio imputavamo a lui il problema per cui non andasse in moto il motore ma ahime non ha portato a niente.
A questo punto inizio a pensare che posse esserci qualche perdita che non siamo riusciti a notare su qualche collettore ma il punto che quando l’auto sta di vena tira senza problemi quando spingo giù l’acceleratore e la cosa che più non capisco è che il problema non è fisso ma compare a giorni alterni e quando compare non ne vuole sapere di accendersi
anche io controllerei il sensore map.. l'egr? l'avete guardata?
L’egr è la prima cosa che abbiamo sostituito
 
  • Like
Reactions: ziopalm

alessandrosx

Super Alfista
14 Dicembre 2017
1,100
468
129
Regione
Piemonte
Alfa
Mi.To
Motore
veloce
prova a cambiare il filtro gasolio, togliere uno alla volta i connettori elettrici dei sensori, pulirli con dello spray per contatti e aria compressa, se non risolvi rimuovi anche le masse elettriche e fai lo stesso procedimento
 

Sares

Nuovo Alfista
26 Marzo 2022
7
0
1
Regione
Lazio
Alfa
Giulietta
Ciao a tutti,
Seguo da molto clubalfa ma oggi per la prima volta ho effettuato la registrazione e scrivo il mio primo forum e ora vi spiego i perché.
Ho una Giulietta 1,6 da 105 con circa 170000 km auto che fino a qualche mese fa non mi ha dato mai un problema, sempre tagliandata prima del tempo e tenuta sotto controllo, sostituito unicamente distribuzione: frizione volano e cinghia.
Da 3 mesi a questa parte però mi trovo in un vicolo cieco.
Tutto è iniziato ad ottobre che dopo che avevo sostato e riprovo a mettere in moto l'auto non riparte in alcun modo, decido allora di chiamare il caro attrezzi che la porta dal meccanico che mi dice che ha riscontrato che da centralina il problema era la valvola egr, provvediamo a sostituirla.
La macchina per circa 3 settimane non da alcun tipo di problema mi trovo a fare un viaggio di circa 500 km senza mai sforzare l'auto e proprio mentre andavo con il cruise a circa 140 km fissi l'auto perde di colpo potenza, non prende più l'acceleratore e vai recovery fino a spegnersi (la sola volta che si è spenta)con la spia di avaria motore
Resto un ora fermo provo a rimettere l'auto in moto e riparte senza più la spia accesa per fortuna mi trovavo a 10 km dalla mia destinazione e mi dirigo verso il centro alfa più vicino e mi dicono che da centralina è un problema generico danno una controllata al volo ma per loro non era niente di allarmante.
Lascio l'auto due giorni ferma e mi appresto a ripartire facendomi il segno della croce andando a non più di 110 km orari e comunque l'auto ogni tanto rendeva a trattare come se singhiozzasse ma senza spegnersi.
Da li sono nati i problemi che restano ad oggi, l'auto ha il minimo irregolare cercherò di allegare un video, problema che però non è continuo ma appare indipendentemente che l'auto sia a caldo o a freddo, a circa 2000 giri si sente per un istante come battere ferro e l'auto tende a strattonare e in fine come ciliegina a volte non vuole saperne di accendersi ma capita dopo che appaiono i sintomi sopra elencati. Inoltre l'auto non ha sempre tutti questi problemi ma come se andasse a giornate.

Arrivato a casa il giorno seguente per due giorni giro con mia Giulietta e non dava alcun tipo di problema scattante e grintosa come se i problemi dei giorni seguente non ci fossero mai stati.
Il lunedì invece provo a metterla in moto ma non vuole in alcun modo ripartire e allora chiamo per la seconda volta il carro attrezzi e torno dal mio meccanico.
Grazie al tecnico alfa che senza nemmeno chiedermelo mi Resetta il problema di errore sulla centralina non siamo riusciti a vedere il codice di errore. Il problema è che da ottobre ad oggi non si è accesa mai alcuna spia.
Attaccato il pc di diagnostica dopo aver fatto ogni tipo di controllo l'unica cosa che risulta irregolare è la massa aria

Tornati in officina dato che ci conosciamo da una vita e che è una persona molto paziente dicesse di andare a "tentativi" dato che non vi era alcun errore in centralina e cambiamo uno ad uno mantenendo di volta in volta i pezzi cambiati per vedere se ci fossero miglioramenti i seguenti pezzi

-Prima di tutto tagliando completo che avrei comunque dovuto fare a breve di tutti i filtri carburante compreso.(senza alcun tipo di miglioramento)

- Controllo FAP

-Successivamente sostituzione testine iniettori e pulizia con additivo dato che gli iniettori erano un minimo sporchi (valori del pompista ottimi ma comunque stessi problemi con l'auto) e abbiamo provveduto prima a pulire il corpo farfallato e poi a cambiarlo (anch'esso senza cambiare niente) inoltre controllo sonda carburante per vedere se eventualmente fosse intasata o sporca.

-sostituzione debimetro dato che l'unico valore che risultava leggermente sballato era la massa aria (senza avere purtroppo anche qui alcun giovamento)

- sostituzione sensore pressione gasolio ( anche qui alcun riscontro)
Considerate che sono stato in officina ogni volta per ogni singolo lavoro proprio per andare ad esclusione l'ultima volta avevo praticamente tutti i pezzi nuovi ma quando sembra che non ha alcun tipo di problema dopo 2/3 giorni riscontro minimo irregolare, strattonamenti e l'auto che non parte.
Non ci sono problemi di fumo o puzza di diesel se può essere di aiuto.
Il meccanico in fine ha voluto smontare la centralina portata da un centro specializzato proprio in centraline non ha riscontrato alcuna anomalia e ch e la centralina funziona come dovrebbe.

Attualmente l'auto si trova ancora dal meccanico, non so se qualcuno si è trovato in una situazione simile alla mia ma non so più cosa fare e la cosa che mi fa più rabbia è che dopo tutti questi problemi la centralina non registra alcun tipo di errore.
Cercherò a breve di caricare in qualche modo come risponde l'auto con il minimo irregolare.

Ringrazio chiunque si interessi al mio caso e mi scuso se mi sono allungato ma cercato di essere più chiaro possibile.


Saluti.
Salve a tutti, sono nuova sul forum e mi sono iscritta perché cercando su google mi sono imbattuta in questa discussione. Sto riscontrando gli stessi identici problemi, sono a circa 185000 km, volevo sapere se eri riuscito a trovare una soluzione. Sono davvero dispiaciuta e delusa, mai rimasta a piedi in 4 anni, adesso sono già a 2 volte in una settimana.
 

igoroptik

Super Alfista
20 Novembre 2020
699
320
109
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
Salve a tutti, sono nuova sul forum e mi sono iscritta perché cercando su google mi sono imbattuta in questa discussione. Sto riscontrando gli stessi identici problemi, sono a circa 185000 km, volevo sapere se eri riuscito a trovare una soluzione. Sono davvero dispiaciuta e delusa, mai rimasta a piedi in 4 anni, adesso sono già a 2 volte in una settimana.
Buon giorno ho letto un po' di info da quello che ho capito il condotto di aspirazione non c'entra nulla! Adesso faccio un paragone con il mezzo che io lo guidavo al lavoro Opel Vivaro immatricolato 2017. I primi sintomi al freddo il motore non aveva i giri fissi/normali. Calo di potenza che bisognava scendere giù e spingere dietro. 3 stratona a motore freddo e caldo. Il morale della favola lo porto in officina Autorizzata Opel e lì si scopre che due iniettori erano partiti punto 1. Per fare il lavoro fatto bene bisogna cambiare tutti e 4 gli iniettori. Poi in officina mi hanno detto che guardano anche nel serbatoio per vedere se ci sono delle alghe e controllare anche la pompa della alta pressione. E dopo guardano anche il filtro del gasolio. Solo per cambiare i 4 iniettori bisogna pagare 2 mila euro se devono guardare nel serbatoio e controllare la pompa più il cambio del filtro il prezzo aumenta.
 

igoroptik

Super Alfista
20 Novembre 2020
699
320
109
Regione
Emilia-Romagna
Alfa
Giulietta
Motore
2.0 jtdm-2 150cv
Buon giorno ho letto un po' di info da quello che ho capito il condotto di aspirazione non c'entra nulla! Adesso faccio un paragone con il mezzo che io lo guidavo al lavoro Opel Vivaro immatricolato 2017. I primi sintomi al freddo il motore non aveva i giri fissi/normali. Calo di potenza che bisognava scendere giù e spingere dietro. 3 stratona a motore freddo e caldo. Il morale della favola lo porto in officina Autorizzata Opel e lì si scopre che due iniettori erano partiti punto 1. Per fare il lavoro fatto bene bisogna cambiare tutti e 4 gli iniettori. Poi in officina mi hanno detto che guardano anche nel serbatoio per vedere se ci sono delle alghe e controllare anche la pompa della alta pressione. E dopo guardano anche il filtro del gasolio. Solo per cambiare i 4 iniettori bisogna pagare 2 mila euro se devono guardare nel serbatoio e controllare la pompa più il cambio del filtro il prezzo aumenta.
Tutto questo motivo viene creato dal gasolio che non è pulito e dentro c'è del acqua con il tempo nel serbatoio si formano le alghe e tutto questo piacere va a finire dentro gli iniettori. Prima di tutto bisogna accertarsi che il benzinaio dove si va a fare il rifornimento sia in regola. E poi se il meccanico è una persona attenta quando si fa il tagliando basta guardare il filtro del gasolio e si vede subito che c'è qualcosa che non va. Senza arrivare a questo punto è per l'ultima cosa ogni tanto almeno un litro di aditivo per la pulizia dei iniettori al anno bisogna buttare nel serbatoio. Esempio io metto ogni 3/4 mesi 250 ml di Bardahl Top Disel a serbatoio vuoto.
 

Sares

Nuovo Alfista
26 Marzo 2022
7
0
1
Regione
Lazio
Alfa
Giulietta
Tutto questo motivo viene creato dal gasolio che non è pulito e dentro c'è del acqua con il tempo nel serbatoio si formano le alghe e tutto questo piacere va a finire dentro gli iniettori. Prima di tutto bisogna accertarsi che il benzinaio dove si va a fare il rifornimento sia in regola. E poi se il meccanico è una persona attenta quando si fa il tagliando basta guardare il filtro del gasolio e si vede subito che c'è qualcosa che non va. Senza arrivare a questo punto è per l'ultima cosa ogni tanto almeno un litro di aditivo per la pulizia dei iniettori al anno bisogna buttare nel serbatoio. Esempio io metto ogni 3/4 mesi 250 ml di Bardahl Top Disel a serbatoio vuoto.
Dimenticavo, tutto questo mi è capitato dopo aver già cambiato il filtro gasolio!
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente