Problemi riscaldamento interno Alfa 75 turbo

alealfa85c

Alfista principiante
10 Settembre 2019
37
15
9
Regione
Veneto
Alfa
75
Motore
1.8 turbo
Ciao a tutti ho preso una 75 che aveva problemi alla ventilazione. Era ferma da anni, dunque sapevo che avrei dovuto fare dei lavori. Io ho sostituito la ventola, convinto che il problema fosse solo quello. Una volta fatto il lavoro la soddisfazione che la ventola funzionasse era impagabile, però ho scoperto che il riscaldamento non va. La ventola sul comando velocità 3 non funziona. I comandi del pannello funzionano tutti. Cosa può essere la causa per cui non va il riscaldamento? Può essere che dipenda dal radiatore? Se fosse il pannello di controllo da chi devo andare per farlo riparare? Vi metto le foto dello smontaggio, visto che dietro alla ventola ho fatto dei collegamenti cercando di rispettare l'ordine dei cavi.
IMG_20201016_115723.jpg
IMG_20201016_115723.jpg
IMG_20201016_115723.jpg
IMG_20201016_115723.jpg
 

Allegati

  • IMG_20201020_111837.jpg
    IMG_20201020_111837.jpg
    1 MB · Visualizzazioni: 76
  • Like
Reactions: kormrider

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,299
3,067
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
. La ventola sul comando velocità 3 non funziona. I comandi del pannello funzionano tutti. Cosa può essere la causa per cui non va il riscaldamento? Può essere che dipenda dal radiatore? ]
Il riscaldamento funziona indipendentemente dalla ventola, magari con portata ridotta ma deve funzionare.

Innanzitutto devi verificare se il motore è sufficientemente caldo. Lo puoi vedere dal termometro posto sul cruscotto che deve essere almeno a 80°C o più...
Se l'indicatore è a posto devi verificare se il liquido di raffreddamento circola nel radiatore interno. Per far questo devi "tastare" se le tubazioni di ingresso e uscita sono calde. Se non lo fossero probabilmente il rubinetto che intercetta il liquido è bloccato in posizione chiuso.

Ci sono altre ipotesi ma per il momento credo bastino queste.

Per il fatto che la terza velocità non funzioni magari ne riparliamo ma sicuramente è una banalità.
 

mauretto

Super Alfista
2 Marzo 2008
2,997
482
136
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
Se sfili la clips di metallo si stacca la piastrina che hai fotografato,dall'altra faccia ci troverai un avvoglimento con alcune spire,è una resistenza,all'interno delle spire si trova un fusibile termico fatto con un filo di stagno a saldare,lo puoi ristabilire con un po di pazienza e un saldatore ,da li ripristini la terza velocità.
 

alealfa85c

Alfista principiante
10 Settembre 2019
37
15
9
Regione
Veneto
Alfa
75
Motore
1.8 turbo
Il riscaldamento funziona indipendentemente dalla ventola, magari con portata ridotta ma deve funzionare.

Innanzitutto devi verificare se il motore è sufficientemente caldo. Lo puoi vedere dal termometro posto sul cruscotto che deve essere almeno a 80°C o più...
Se l'indicatore è a posto devi verificare se il liquido di raffreddamento circola nel radiatore interno. Per far questo devi "tastare" se le tubazioni di ingresso e uscita sono calde. Se non lo fossero probabilmente il rubinetto che intercetta il liquido è bloccato in posizione chiuso.

Ci sono altre ipotesi ma per il momento credo bastino queste.

Per il fatto che la terza velocità non funzioni magari ne riparliamo ma sicuramente è una banalità.
Ho constatato che anche facendo un giro e andando in temperatura, i tubi del riscaldamento sono freddi. Ho provato a seguirli nel vano motore e ho intercettato una valvola a rubinetto, ho provato a girarlo ma il problema resta. Non so davvero cosa possa essere..
( Grazie per i suggerimenti per ripristinare la terza velocità!! )
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,299
3,067
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ho constatato che anche facendo un giro e andando in temperatura, i tubi del riscaldamento sono freddi. Ho provato a seguirli nel vano motore e ho intercettato una valvola a rubinetto, ho provato a girarlo ma il problema resta. Non so davvero cosa possa essere..
( Grazie per i suggerimenti per ripristinare la terza velocità!! )
I ringraziamenti sono per mauretto... ;)

Il fatto che i tubi del radiatore interno non scaldino è dovuto al fatto che probabilmente il rubinetto è intasato e và pulito/sostituito.

Potrebbe trattarsi anche di una bolla d'aria che impedisce il passaggio del liquido, magari effetua lo spurgo dell'impianto.
 

alealfa85c

Alfista principiante
10 Settembre 2019
37
15
9
Regione
Veneto
Alfa
75
Motore
1.8 turbo
I ringraziamenti sono per mauretto... ;)

Il fatto che i tubi del radiatore interno non scaldino è dovuto al fatto che probabilmente il rubinetto è intasato e và pulito/sostituito.

Potrebbe trattarsi anche di una bolla d'aria che impedisce il passaggio del liquido, magari effetua lo spurgo dell'impianto.
Si grazie GIUSTO! Grazie a a Mauretto :)!
Di recente ho fatto il lavaggio totale dell'impianto con acqua distillata e bicarbonato, a più cicli, fino ad arrivare a mettere acqua distillata e tirarla fuori pulita. Messo il liquido rosso nuovo, quindi a sto punto se dipende dalla valvola, proverò a svuotare di nuovo il circuito e a mettere un raccordo escludendo il rubinetto. Vi metto la foto
IMG_20201119_114406.jpg
 

ALFA perSempre

Super Alfista
26 Aprile 2019
1,472
1,126
164
Mantova
Regione
Lombardia
Alfa
Giulia 2016
Motore
200 At8 Q2
Quel rubinetto è stato aggiunto perché forse il radiatore era rotto e perdeva oppure il rubinetto del riscaldamento non chiudeva è usciva aria calda anche d estate. Sembra chiuso da tempo.
 

mauretto

Super Alfista
2 Marzo 2008
2,997
482
136
to
Regione
Piemonte
Alfa
75
Motore
18 turbo qv
upload_2020-11-19_13-29-1.png


dovresto trovare questo dove c'è la clips
 

Allegati

  • upload_2020-11-19_13-28-37.png
    upload_2020-11-19_13-28-37.png
    57.4 KB · Visualizzazioni: 25

alealfa85c

Alfista principiante
10 Settembre 2019
37
15
9
Regione
Veneto
Alfa
75
Motore
1.8 turbo
Quel rubinetto è stato aggiunto perché forse il radiatore era rotto e perdeva oppure il rubinetto del riscaldamento non chiudeva è usciva aria calda anche d estate. Sembra chiuso da tempo.
Ho provato ad andare in temperatura, ma anche con con il rubinetto aperto non funziona il riscaldamento. Per questo stavo pensando di escluderla mettendo un raccordo, magari è intasata
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente