Sostituzione sensore temperatura esterna

Ciao ragazzi.. Io ho appena sostituito il sensore con il ricambio della Fiat (71753245) ma continua a segnare la stessa temperatura di prima ma la diagnosi segna che funziona correttamente 😟 Me lo tengo cosi solo che il clima funziona al massimo in automatico.
Ps. ho pure crepato lo specchietto tirandolo ma perché chi aveva la Giulietta prima lo aveva attaccato con del.nastro adesivo oltre che al supporto 🤯
Segnava 60° prima e continua anche con il sensore nuovo
 
Ciao a tutti
sto cercando il ricambio del sensore cod.71753245 ed ho notato dalle foto che esistono due versioni apparentemente differenti del sensore, ovvero quello che termina con un connettore e quello che termina col filo (vedi le foto allegate).

secondo voi comprando quello col connettore si evita di dover eseguire le saldature?
 

Allegati

  • s-l1600.jpg
    s-l1600.jpg
    48.9 KB · Visualizzazioni: 93
  • 1s-l1600.jpg
    1s-l1600.jpg
    38 KB · Visualizzazioni: 99
  • Like
Reactions: Tatuccio
io ho messo quello col filo tanto lo colleghi al vecchio attacco con una piccola saldatura e funziona perfetto, non mi pare ci sia un connettore cmq, ma l'ha fatto il meccanico magari non lho visto io. :( l'unica pecca almeno per il mio caso è che non ho risolto nulla :confused: Anzi oscilla la temperatura ora fra i 32 e i 78 gradi ahaha prima era stabile a 64
 
io ho messo quello col filo tanto lo colleghi al vecchio attacco con una piccola saldatura e funziona perfetto, non mi pare ci sia un connettore cmq, ma l'ha fatto il meccanico magari non lho visto io. :( l'unica pecca almeno per il mio caso è che non ho risolto nulla :confused: Anzi oscilla la temperatura ora fra i 32 e i 78 gradi ahaha prima era stabile a 64
leggendo i vecchi post ho visto che il problema può essere dovuto o alla rottura del sensore o all'ossidazione dei contatti della portiera e si consigliava di usare del liquido disossidante. hai già provato?
 
Ultima modifica:
  • Like
Reactions: Tatuccio
leggendo i vecchi post ho visto che il problema può essere dovuto o alla rottura del sensore o all'ossidazione dei contatti della portiera e si consigliava di usare del liquido disossidante. hai già provato?
Si ho provato.. ho scollegato lo spinotto ed ho spruzzato uno spray pulisci contatti elettrici. Potrei riprovare ora che ho montato il sensore 😔 il meccanico mi ha detto che testando il sensore dava che funzionava perfettamente.. Boh
 
Pubblicità - Continua a leggere sotto
Letture erratiche della temperatura esterna sulla Brera non sono rare; la diagnosi è solitamente un falso contatto e la terapia è normalmente la sostituzione dell'intero specchietto.
Il malfunzionamento deve essere eliminato perché influisce sul climatizzatore.
Appreso che l'interno dello specchietto non è inaccessibile e che il sensore della Brera è uguale a quello della 159, acquistabile come ricambio n. 71741017, ho provveduto alla sostituzione del solo trasduttore che è risultata abbastanza semplice (basta fare un paio di saldature a stagno).
Per chi fosse interessato allego una guida sulla procedura.
Salve,ho appreso che se il sensore da misurazioni errate sulla temperatura,influisce sul climatizzatore.mi può dire che problemi può dare?
Perchè a me capita che il compressore viene disattivato se le temperature superano i 40 gradi(sto in sicilia)
Poi quando fa più fresco (mattina o tardo pomeriggio) il clima funziona a meraviglia
 
  • Like
Reactions: Tatuccio
Salve,ho appreso che se il sensore da misurazioni errate sulla temperatura,influisce sul climatizzatore.mi può dire che problemi può dare?
Perchè a me capita che il compressore viene disattivato se le temperature superano i 40 gradi(sto in sicilia)
Poi quando fa più fresco (mattina o tardo pomeriggio) il clima funziona a meraviglia
a me varia da 50 a 75° (ho sostituito con il sensore consigliato sul forum ma niente 😒) ma il clima mi funziona perfettamente
 
Sostituito oggi mi segnava 19° invece col sensore nuovo 30°...se non hai la temperatura esterna la centralina non sa parametrizzare il raffreddamento o il riscaldamento...inoltre per esempio sotto i 4° se non ricordo male disattiva il compressore è per quello che bisogna avere sempre il sensore in efficienza
 
Sostituito oggi mi segnava 19° invece col sensore nuovo 30°...se non hai la temperatura esterna la centralina non sa parametrizzare il raffreddamento o il riscaldamento...inoltre per esempio sotto i 4° se non ricordo male disattiva il compressore è per quello che bisogna avere sempre il sensore in efficienza
Ma questo se usi la funzione automatica no?
Io ho provato tutte le temperature e funziona dai 16 fino ai 24-26° e si sente anche la variazione quindi boh..
L'ho già sostituito ma non so ormai che fare dato che mi segna la temperatura ancora più alta rispetto a quello che ho smontato 😒
Mi hanno detto di andare in alfa romeo..
 
Pubblicità - Continua a leggere sotto
In alfa romeo oltre che cambiarti tutto lo specchio non fanno altro