spia iniezione e ventola raffreddamento

icerook

Nuovo Alfista
26 Ottobre 2008
2
0
1
48
ud
Regione
Friuli-Venezia Giulia
Alfa
156
Motore
1.9
ciao a tutti intanto, premetto che da poco ho acquistato di seconda (forse anche terza) mano una 156 jtd 1.9c anno 98.
Di tanto in tanto ora, piu frequente, mi si accende la spia iniezione e dopo un paio di km anche la ventola di raffreddamento motore. Fatto controllare iniettori e cambiato bulbo ma problema persiste...
Ho letto in un vecchio topic un altro utente che riscontrava lo stesso problema.
Se fosse solo per la spia ci passerei sopra ma il fatto è che mi mantiene il motore al di sotto dei 50 gradi oltre ad essere sempre in funzione la ventola anche a massimo regime.
Potete aiutarmi o almeno dire se fosse a questo punto un problema di centralina?? Eventualmente quanto costerebbe cambiarla?
Vi ringrazio anticipatamente per le vostre risposte. ciao e grazie ancora
 

mauripel

Nuovo Alfista
6 Giugno 2009
2
0
1
39
na
Regione
Campania
Alfa
156
Motore
1.8 t.s.
salve sono mauripel e mi sono iscritto da poco , ho letto il tuo messaggio relativo alla spia anomalia motore e ventola anche se con molto ritardo ti consiglio di cambiare la valvola termostatica è capitata la stessa cosa anche a me.
Spero che l'abbia gia' fatto.
Fammi sapere sono curioso
a presto
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,372
3,099
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
ciao a tutti intanto, premetto che da poco ho acquistato di seconda (forse anche terza) mano una 156 jtd 1.9c anno 98.
Di tanto in tanto ora, piu frequente, mi si accende la spia iniezione e dopo un paio di km anche la ventola di raffreddamento motore. Fatto controllare iniettori e cambiato bulbo ma problema persiste...
Ho letto in un vecchio topic un altro utente che riscontrava lo stesso problema.
Se fosse solo per la spia ci passerei sopra ma il fatto è che mi mantiene il motore al di sotto dei 50 gradi oltre ad essere sempre in funzione la ventola anche a massimo regime.
Potete aiutarmi o almeno dire se fosse a questo punto un problema di centralina?? Eventualmente quanto costerebbe cambiarla?

Vi ringrazio anticipatamente per le vostre risposte. ciao e grazie ancora
Potresti avere 2 problemi:
  • la valvola termostatica da sostituire, questo causa la bassa temperatura del motore; Anche se le ventole funzionano di continuo e il termostato funziona, la temperatura non deve scendere; ;)
  • Un problema alla centralina o al sensore temperatura manda in recovery la stessa, contemporaneamente vengono attivate le ventole alla massima velocità e si accende la spia iniezione. :mad:
:decoccio::decoccio::decoccio:
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente