Spia Motore Alfa Mito GPL

vitus90

Nuovo Alfista
28 Luglio 2018
20
10
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 120CV GPL
Salve a tutti,
il 1 Giugno 2018 ho acquistato una MiTo 1.4 120cv GPL Progressive usata, immatricolata a Luglio 2013 con 100.000 km.
Ho acquistato l'auto da una concessionaria multimarca di Bari (sono pugliese di origine pur vivendo a Milano da 3 anni) e mi è stata portata su dai miei genitori fino a Macerata. Durante il tragitto non c'è stato il minimo problema e l'auto, a detta dei miei, andava benissimo.
Appena ho preso io l'auto è iniziato il calvario che spero al più presto abbia una fine.
Mi sono accorto, mentre mi dirigevo da Macerata a Firenze che l'auto, pur essendo impostata per andare a GPL, viaggiava a benzina e mi si è accesa la spia del motore.
Appena rientrato a Milano ho portato l'auto da un meccanico convenzionato con la mia garanzia Mapfre che mi ha segnalato che gli iniettori andavano cambiati. Fortunatamente rientravano nella garanzia e quindi la sostituzione dei 4 iniettori è avvenuta senza che spendessi nulla.
La mattina in cui ho ritirato l'auto non ho avuto il minimo problema, l'auto andava perfettamente a GPL.
Nella serata dello stesso giorno mi si è riaccesa la spia del motore: vado dal meccanico dove ho cambiato gli iniettori e mi dice che i parametri della sonda lambda erano sballati (a quanto mi è stato detto, lavorava a GPL a valori troppo alti). Mi ripristina i valori e mi dice che non ci dovrebbero essere più problemi.
Uso l'auto in città a Milano senza nessun problema e dopo 4 giorni parto per il mio lavoro stagionale in Sardegna, percorrendo le tratte Milano-Genova e successivamente Porto Torres-Cagliari e, mentre arrivo a destinazione, mi si riaccende la spia motore.
Ci risiamo: chiamo la garanzia e mi segnalano dei meccanici in zona, vado da uno di questi il quale mi dice che potrebbe essere il polmone troppo sporco a causa del GPL sporco che c'è in Sardegna.
Faccio pulire il polmone e sostituire il filtro gas. Percorro 60km e rieccoci con la spia "Far controllare motore".
Ritorno da lui, mi dice che l'errore in diagnosi è "Fattore di correzione gas in modalità lambda"...quindi gli sembrerebbe che la sonda lambda a gas sia morta. Faccio sostituire anche quella (fortunatamente anche questa in garanzia), ma l'errore spia motore, dopo 60km, mi riappare daccapo.
Lo richiamo e mi dice di recarmi in un'altra officina specializzata in impianti a gas Landi Renzo e che, a suo parere, la macchina non andava bene a GPL, a benzina per lui era perfetta.
Vado in questa nuova officina e faccio fare la diagnosi: risultato "Miscela troppo ricca"...ma secondo loro la macchina non va bene a benzina, mentre a gas non sentivano o vedevano nessun problema.
Mi resettano i valori di centralina e mi dicono di richiamarli nel caso dovesse riapparire l'errore.
60km e punto e accapo: far controllare spia motore!
Richiamo il meccanico di Milano e mi dice che secondo lui il problema potrebbe essere o agli iniettori della benzina o alla centralina del gas, ma mi assicura che se la macchina va bene a GPL, di aspettare il mio rientro ad Ottobre e di farla controllare da lui.
Ora, dopo questo lungo papiro, mi sento abbastanza preso in giro da questi "meccanici" qui in Sardegna, dato che ho cambiato pezzi e speso soldi per pulizie e robe varie e dopo aver ricevuto pareri discordanti sull'origine del problema.
Volevo chiedervi: qualcuno ha avuto gli stessi problemi? voi che sicuramente siete più esperti di me (considerando che è la mia prima Alfa) sapete consigliarmi come agire a riguardo?
Aspetto fiducioso delle vostre opinioni, ed intanto vi ringrazio e mi scuso per il poema scritto, ma ho preferito essere preciso.
Grazie
 
Ultima modifica:
  • Like
Reactions: kormrider

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
19,691
13,229
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Solidarietà... Pensavo fossi andato sul nuovo... Quando ho visto che si trattava di un usato passati i 100.000km mi son detto... Ma chi diavolo te l'ha fatto fare...

Oramai l'hai presa .. Cerchiamo almeno di capire e di provare a darti una mano...

Se ti trovi in Sardegna abbiamo pure il basista per un eventuale supporto tecnico logistico:

@merk e poi c'è l'officina Alfa di @Dr Alpha qui del forum

Cagliari check-up alphatronic di Paolo Serra (dott.alpha)


Per cui:

- iniettori cambiati

- polmone pulito

- sonda lambda pure

Ma di sonde ce ne sono più di una


E il regolatore di pressione??
 
  • Like
Reactions: merk

vitus90

Nuovo Alfista
28 Luglio 2018
20
10
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 120CV GPL
Grazie mille kormrider per la risposta superveloce, per il supporto e la solidarietà! Davvero gentilissimo!

Si, di sonde ce ne sono due, una a gas e una a benzina. Il meccanico dove ho fatto la pulizia polmone qui in Sardegna mi dice che, secondo lui, la sonda a benzina lavora a valori corretti, mentre l'errore in diagnosi viene dato a gas.
Il meccanico di Milano invece mi dice che è normale che la sonda lambda a gas non lavoro per nulla e che quindi il problema non è assolutamente delle sonda, quindi l'ho cambiata a vuoto.

Il regolatore di pressione non è stato cambiato, dato che i meccanici dove sono andato io mi dicono che, secondo loro, il problema dipende o dagli iniettori o dalla centralina gas. Però ripeto, mi sento un pò preso in giro, perché gli iniettori sono stati cambiati il 13 Giugno e sono praticamente nuovi, e comunque il primo meccanico sardo dice che secondo lui non va bene a gas, l'altro meccanico (sempre sardo) mi dice che non va bene a benzina.
Non so più a chi credere e soprattutto se fidarmi e di chi.
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
19,691
13,229
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Grazie mille kormrider per la risposta superveloce, per il supporto e la solidarietà! Davvero gentilissimo!

Si, di sonde ce ne sono due, una a gas e una a benzina. Il meccanico dove ho fatto la pulizia polmone qui in Sardegna mi dice che, secondo lui, la sonda a benzina lavora a valori corretti, mentre l'errore in diagnosi viene dato a gas.
Il meccanico di Milano invece mi dice che è normale che la sonda lambda a gas non lavoro per nulla e che quindi il problema non è assolutamente delle sonda, quindi l'ho cambiata a vuoto.

Il regolatore di pressione non è stato cambiato, dato che i meccanici dove sono andato io mi dicono che, secondo loro, il problema dipende o dagli iniettori o dalla centralina gas. Però ripeto, mi sento un pò preso in giro, perché gli iniettori sono stati cambiati il 13 Giugno e sono praticamente nuovi, e comunque il primo meccanico sardo dice che secondo lui non va bene a gas, l'altro meccanico (sempre sardo) mi dice che non va bene a benzina.
Non so più a chi credere e soprattutto se fidarmi e di chi.


a occhi chiusi di @merk

e dell'officina che ti ho indicato:
Cagliari check-up alphatronic di Paolo Serra (dott.alpha)


mettiti in contatto digli che ti mandano quelli di CluAlfa: il forum.
 

vitus90

Nuovo Alfista
28 Luglio 2018
20
10
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 120CV GPL
Perfetto, ti ringrazio ancora kormrider! :)

Secondo la tua esperienza pensi che, almeno fino al dopo ferragosto, potrei avere problemi se continuo ad utilizzare l'auto?
Poi volevo chiederti info riguardo l'officina che mi hai indicato: su google, inserendo il nome dell'officina, mi risulta come trasferita in un'altra via. Sapresti indicarmi l'indirizzo esatto?
Grazie mille davvero
 

kormrider

ALFISTA BALILLA.
18 Gennaio 2012
19,691
13,229
164
Land of Cugghiuna Vairus
Mappa
A mappa do pilu
Regione
No Italy
Alfa
156
Motore
2.0 TwinSpark 16V
Altre Auto
Alfa 75 1.6 IE (1992-Battesimo con Alfa); 145 1.6 Boxer; Ford Ranger LIMITED 3.2 TDCi
Perfetto, ti ringrazio ancora kormrider! :)

Secondo la tua esperienza pensi che, almeno fino al dopo ferragosto, potrei avere problemi se continuo ad utilizzare l'auto?
Poi volevo chiederti info riguardo l'officina che mi hai indicato: su google, inserendo il nome dell'officina, mi risulta come trasferita in un'altra via. Sapresti indicarmi l'indirizzo esatto?
Grazie mille davvero


si si infatti mi sono appena ricordato che si sono trasferiti.. su google non dice dove di preciso??


io non ricordo e sto provando a cercare altri post qui sul forum in cui se ne parla.

nel caso contatta direttamente il dottore.

io non la userei con l'avaria.. se fosse qualcosa di serio si va solamente ad aumentare i danni.

macchina usata è una roulette russa… può avere di tutto… pensa se si trattasse della guarnizione della testa o delle valvole… ci vuole un esame approfondito...
 

vitus90

Nuovo Alfista
28 Luglio 2018
20
10
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 120CV GPL
Su google mi da un altro indirizzo, però a Maracalagonis e non a Cagliari.
Non so se però è quello esatto o meno.
 

vitus90

Nuovo Alfista
28 Luglio 2018
20
10
4
Regione
Lombardia
Alfa
Mi.To
Motore
1.4 120CV GPL
Ok, sarà fatto.
Ti ringrazio infinitamente delle dritte! Se hai altri consigli in merito alla problematica che ho io sono qui! :)
Grazie davvero!
 
  • Like
Reactions: kormrider

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente