Subwoofer impianto Harman/Kardon KO

Discussione in 'Elettronica' iniziata da Djenrick1989, 19 Settembre 2020.

  1. Ragazzi ciao tutti.. sono tre giorni che stò impazzendo con il subwoofer della mia Giulia che è morto! Vi spiego da quando è successo:
    Porto la macchina ad oscurare i vetri e i ragazzi stando parecchio col quadro accesso (magari con i fari automatici anche accessi) si ritrovano la macchina con la batteria a terra! Allora la riaccendono con il booster! Vado a riprendere la macchina pago lavoro fatto alla perfezione e vado via!
    Noto la spia motore accesa e mi rendo subito conto che il suono è piatto! Privo di bassi! Telefono al ragazzo del wrapping e chiedo spiegazioni! Mi spiega della batteria ecc ecc! Ok spengo la macchina e la spia motore scompare giustamente era qualche errorino temporaneo! Però il subwoofer è KO..!

    Allora il giorno dopo faccio testare l'altoparlante del subwoofer da un negozio di impianti audio ed è ok!

    Smonto la moquette sx del bagagliaio e tutti i cavi sono ok nell'amplificatore

    I cavi sotto la cappelliera sono tutti attaccati insomma suona tutto l impianto tranne sto maledetto subwoofer

    Provo anche con MES a vedere se da qualche errore ma nulla

    Ho rifatto anche un allineamento proxy per sicurezza ma nulla

    Insomma non so veramente più che fare rimane soltanto di andare in Alfa cosa che mi mette pensiero in quanto sono veramente dei cani qui voi avete qualche consiglio o idea di qualcosa che non ho provato a fare?? Aiutatemi vi pregooo... :(
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Subwoofer installabile su impianto base Elettronica 9 Giugno 2017
    Impianto stereo Giulia Elettronica 19 Marzo 2017

  3. Non è che i cani sono stati quelli che ti hanno oscurato i vetri? Per mettere la pellicola bagnano il vetro e la pellicola con acqua mista a sapone. Se questa è andata sul subwoofer attraverso la griglia della cappelliera mentre il quadro era eccesso e di conseguenza anche l’impianto, ecco che il danno è fatto
     
    A Piezio77 e zagros piace questo messaggio.
  4. Oddio questo anche è possibile.. anche se loro mi hanno detto che hanno coperto la cappelliera con un telo impermeabile.. boh
     
  5. Ma esiste uno schema fusibili più dettagliato? Sul LUM ne fa vedere solo alcuni e spiega per quali appartati sono.. ma gli altri non sò per cosa siano..
     
  6. Ma la pellicola, immagino, l'hanno applicata all'esterno?
     
  7. No dall interno..
     

  8. anche se a avessero coperto la cappelliera, ma ho forti dubbi perché li vedo fare questi lavori, l’acqua passa lo stesso lungo tutto il bordo del vetro
     
    A Piezio77 piace questo elemento.
  9. Mmmmh.. quindi credi sia passata acqua? Dove posso controllare secondo te?
    Io ho verificato l altoparlante del sub e secondo lo strumento funziona!
     
  10. Hai controllato se arriva corrente al sub?
     
  11. Ho testato lo spinotto che arriva al sub e mi da tipo 1.6 volt