Telecomando Impazzito Non funziona bene, info riparazione

Gabbiano 147

Nuovo Alfista
25 Febbraio 2009
26
0
1
35
Le
Regione
Puglia
Alfa
147
Motore
1.6 TwinSpark
Ciao ragazzi io ho un problema con il mio telecomando. Ora vi spiego più detagliatamente: io e mio fratello abbiamo la stessa auto una 147 la mia è un 1.6 mentre la sua un 1.9. Il mio telecomando mi dava dei problemi non riuscivo ad aprire ne a chiudere bene la macchina e siccome mio fratello ha 2 chiavi con i 3 pulsantini gli ho detto di darmene una mettendo tutto l'interno della mia chiave nella sua e viceversa. Montato il tutto non riuscivo ad aprire la macchina e dopo me ne sono accorto che la chiave mia ha un piccolo led che sicuramente serve per la ricezzione mentre l'altra no allora ho praticato un forellino e così facendo funziona. Però il problema e che comunque mi devo avvicinare alla porta per poterla aprire. Secondo voi e perchè non ho fatto preciso il forellino??? e quindi non c'è abbastanza segnale?
Grazie a chi mi risponde
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,065
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ciao ragazzi io ho un problema con il mio telecomando. Ora vi spiego più detagliatamente: io e mio fratello abbiamo la stessa auto una 147 la mia è un 1.6 mentre la sua un 1.9. Il mio telecomando mi dava dei problemi non riuscivo ad aprire ne a chiudere bene la macchina e siccome mio fratello ha 2 chiavi con i 3 pulsantini gli ho detto di darmene una mettendo tutto l'interno della mia chiave nella sua e viceversa. Montato il tutto non riuscivo ad aprire la macchina e dopo me ne sono accorto che la chiave mia ha un piccolo led che sicuramente serve per la ricezzione mentre l'altra no allora ho praticato un forellino e così facendo funziona. Però il problema e che comunque mi devo avvicinare alla porta per poterla aprire. Secondo voi e perchè non ho fatto preciso il forellino??? e quindi non c'è abbastanza segnale?
Grazie a chi mi risponde
Non è molto chiaro quello che hai fatto... in definitiva mi pare che tu voglia aprire la tua auto con il telecomando di tuo fratello?
Sicuramente hanno due codifiche diverse, non credo proprio sia possibile.

Tra l'altro parli di LED significa che non si tratta dell'originale Alfa, in quanto che io sappia ha sempre usato la radiofrequenza nei propri telecomandi.

Di che marca è?

:decoccio:

:decoccio:
 

fortunato_40

Alfista principiante
22 Giugno 2009
644
4
19
ta
Regione
Puglia
Alfa
147
Motore
1.6 105+9cv twin spark
non ho capito chiaramete cio ke hai fatto ma ti conviene tramite examiner o altra diagnosi di far memorizzare i telecomandi basta portarla in officina;)
 

Gabbiano 147

Nuovo Alfista
25 Febbraio 2009
26
0
1
35
Le
Regione
Puglia
Alfa
147
Motore
1.6 TwinSpark
Ora vi faccio capire meglio tramite le foto delle 2 chiavi. Quella con il led è la mia quella senza è di mio fratello. Comunque non so di che marca sono. In pratica ora le 2 chiavi stanno funzionando solo che per aprire la mia auto mi devo avvicinare alla porta.
 

Allegati

  • da.jpg
    da.jpg
    55.5 KB · Visualizzazioni: 101
  • m.jpg
    m.jpg
    47.9 KB · Visualizzazioni: 100

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,065
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ora vi faccio capire meglio tramite le foto delle 2 chiavi. Quella con il led è la mia quella senza è di mio fratello. Comunque non so di che marca sono. In pratica ora le 2 chiavi stanno funzionando solo che per aprire la mia auto mi devo avvicinare alla porta.
Dalle foto sembrano originali, di cui una dotata di Led per la segnalazione dello stato della pila o per conferma dell'azionamento dei tasti relativi...

Escluderei categoricamente che tu possa aprire la porta con il telecomando di tuo fratello... :confused:

Oltretutto avvicinare il telecomando alla porta non ha senso in quanto il ricevitore radio è da tuttaltra parte...;)

:decoccio:

:decoccio:
 

Gabbiano 147

Nuovo Alfista
25 Febbraio 2009
26
0
1
35
Le
Regione
Puglia
Alfa
147
Motore
1.6 TwinSpark
Ma la cosa che mi fà rabbia e che mio fratello apre la sua macchina anche attraverso i muri e ad una distanza di circa 50 metri, io invece mi devo avvicinare alla macchina. Come mai??
 

M@urizio

Massimo esperto in meccanica.
1 Gennaio 2008
13,298
3,065
171
VR
Regione
Veneto
Alfa
Duetto
Motore
2,0
Altre Auto
BMW X5; Toyota Auris Hybride; Skoda Octavia SW
Ma la cosa che mi fà rabbia e che mio fratello apre la sua macchina anche attraverso i muri e ad una distanza di circa 50 metri, io invece mi devo avvicinare alla macchina. Come mai??

Quella di ricodificare il telecomando credo che non sia la soluzione valida per risolvere il problema in quanto con il codice "sballato" non apre a qualsiasi distanza...

Piuttosto penso si tratti di un problema di sintonia del trasmettitore (telecomando) non "allineato" perfettamente con il ricevitore a bordo auto. :eek:

L'allineamento non mi pare sia effettuabile se non sostituendo completamente gli apparati... :mad:

E' un problema che rilevi ovunque tu sia? (casa, lavoro, ferie)




x farlo funzionare bene devi fare di nuovo la codifica del telecomando



ma il telecomando non è "rolling code"... :confused:

:decoccio:

:decoccio:
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente