2.2 Diesel Ventola accesa dopo pochi km e strano odore con riscaldamento acceso

non c' è nessun reset da fare

beh se non avessi rigenerato non sarebbe finita al 19%, dato che appena terminata una rigenerazione la % è a 13-14%
Quindi alla prossima accensione non dovrebbe dare errori? Specifico che il motore non ha problemi in accelerazione o velocità.
 
Comunque l'ho messa in manuale, sempre tra i 3000/3500 giri
Perchè? Nel senso, se eri in autostrada, anche a 120 in ottava non c'è problema di rigenerazione o in statale a 80 in settima, rigenera senza problemi. Le difficoltà possono esserci solo con clima freddo se ti trovi su provinciali o stataline nel traffico a basse velocità, 40-50. Non capisco perchè tenerla alta. con carscanner non riesci a tenere sotto controllo le rigenerazioni mentre sono in corso? Io uso alfadpf, vedo sempre in tempo reale lo stato del filtro e della rigenerazione, quando è in corso.
 
Perchè? Nel senso, se eri in autostrada, anche a 120 in ottava non c'è problema di rigenerazione o in statale a 80 in settima, rigenera senza problemi. Le difficoltà possono esserci solo con clima freddo se ti trovi su provinciali o stataline nel traffico a basse velocità, 40-50. Non capisco perchè tenerla alta. con carscanner non riesci a tenere sotto controllo le rigenerazioni mentre sono in corso? Io uso alfadpf, vedo sempre in tempo reale lo stato del filtro e della rigenerazione, quando è in corso.
E' stato un consiglio del meccanico Alfa Romeo di tenerla su quei giri in caso di problemi. Ho iOS quindi Alfadpf non funziona, devo usare Car Scanner e controllare sempre sull'iPhone prima di spegnere il motore.
 
, devo usare Car Scanner e controllare sempre sull'iPhone prima di spegnere il motore.
beh ma più o meno rigenera ogni dato intervallo di km
nel mio caso siamo sui 320 km di media
Quindi alla prossima accensione non dovrebbe dare errori?
li errori li da se non la porti a termine per varie volte consecutive...
guido auto con dpf da 3 anni e non ho mai e poi mai visto al spia accesa, sarà forse che non ho mai e poi mai interrotto una rigenerazione...

Le difficoltà possono esserci solo con clima freddo se ti trovi su provinciali o stataline nel traffico a basse velocità, 40-50.
in realtà no, le difficoltà le hai se parte la rigenerazione lungo una lunga discesa dove per molti km tocchi quasi niente l' acceleratore
 
li errori li da se non la porti a termine per varie volte consecutive...
guido auto con dpf da 3 anni e non ho mai e poi mai visto al spia accesa, sarà forse che non ho mai e poi mai interrotto una rigenerazione...
Ma anche se ogni tanto se ne interrompe una, a me è capitato, non succede comunque nulla.

in realtà no, le difficoltà le hai se parte la rigenerazione lungo una lunga discesa dove per molti km tocchi quasi niente l' acceleratore
Anche quella è una condizione difficile, tutte le condizioni che ti fanno andare ckn un filo di gas...
 
tutte le condizioni che ti fanno andare ckn un filo di gas...
da quanto ho potuto notare, procedere con basso carico motore non è un problema, procedere ad alti giri tirando il motore serve solo a stressare inutilmente la turbina...
ma una volta con l' auto precedente mi è capitato rigenerasse durante un tratto nel quale per tipo 15km ero in leggera discesa e ci ha messo il triplo del solito in quel caso
 
da quanto ho potuto notare, procedere con basso carico motore non è un problema, procedere ad alti giri tirando il motore serve solo a stressare inutilmente la turbina...
ma una volta con l' auto precedente mi è capitato rigenerasse durante un tratto nel quale per tipo 15km ero in leggera discesa e ci ha messo il triplo del solito in quel caso
Ma usare un bassissimo carico sul motore è proprio il punto. in quei 15km in discesa il carico del motore sarà stato bassissimo, quasi nullo, l'auto sicuramente andava giù quasi da sola. parlando di piano a velocità costante, ce l'hai alle velocità basse perchè già a 70 la resistenza aerodinamica ed il rotolamento delle gomme richiedono del dispendio di potenza per continuare. Ma se le velocità sono più bassine, specie quando fa freddo e su certe strade mi trovavo in marcia costante sui 40 o anche meno, una rigenerazione difficilmente inizia, si vede il filtro arrivare anche al 108%, ma ad un certo punto parte per forza e solo per scaldare il filtro ci mette almeno 10 minuti. Una statale a 70-90 dove si marcia bene invece non crea problemi, meglio ancora l'autostrada 130 costanti in ottava. Ma tenere il motore fisso a 3500... insomma... :-/
 
Comunque oggi vediamo se l'errore è andato via, eventualmente vedrò con Car Scanner di che errore si tratta. Male che vada la porto in officina.
 
Al riavvio l'errore non c'era più, comunque ho controllato con Car Scanner ed ovviamente l'errore era del dpf intasato che ho provveduto anche a cancellare. La spia far controllare motore non si è più accesa.
 
Pubblicità - Continua a leggere sotto
Con la politica del
“c’è una spia accesa che mi segnala un problema al motore”
———->
“Allora l’errore è un errore”
Vai da poche parti.

Hai una spia far controllare motore che si accende di continuo e ti concentri sulla rigenerazione.. perché?
Se ti dice che c’è un problema al dpf molto probabilmente c’è.

AlfaDPF non ti serve, puoi esplorare tutti gli errori con le descrizioni corrette con la versione gratuita di MES.

Io sto dalla parte della tua alfa: hai un problema.
Il dpf non può guastarsi solo per occlusione, ci sono un’infinità di altre possibilità. Se la stima di intasamento si comporta correttamente ma continua a darti dpf guasto evidentemente il problema non è l’intasamento
 
  • Like
Reactions: gigivicenza
X