Aggiornamento firmware connect nav+ 26.16

electrobose

Nuovo Alfista
22 Agosto 2006
24
0
1
121
Aggiornamento: l'ultima versione è la 5.2, dovrebbe leggere gli MP3.

Domani mattina ho appuntamento con un centro assistenza che tenterà l'aggiornamento via presa OBSII.

Ciao, ci sono novità per il nuovo software?

Inoltre volevo sapere quanto si paga tale aggiornamento all'alfa, se ti lasciano il cd e se è gratuito per le vetture in garanzia.


Grazie ciuaz
 

dorakiki

Nuovo Alfista
21 Gennaio 2008
25
0
1
41
RM
Regione
Lazio
AlfaRomeo
GT
Motore
1.9 Mjet
Aggiornamento via OBSII fallito... Sig sig sig...

L'altro giorno sono stato da Iazzoni a Roma e per fortuna ho trovato un capo officina disponibile che mi ha detto: Guarda i CD di aggiornamento sono questi, prova se riesci ad installarli.

Premessa: In origine avevo la versione 4.07, lui aveva la 4.08 e la 7.2.

Ho provato ad installare la 7.2 ma non funzionava e tra l'altro partiva con il logo FIAT. In pratica lo schermo sfarfallava perché il nav FIAT ha un monitor da 7" ed il mio è piu piccolo.
Alla fine ho installato la versione 7.08 che comunque non legge gli mp3.

Sono ancora in attesa di questa benedetta versione 5.2.

Vi tengo aggiornati.
 

electrobose

Nuovo Alfista
22 Agosto 2006
24
0
1
121
....
Alla fine ho installato la versione 7.08 che comunque non legge gli mp3.
....

Forse intendevi dire 4.08, quella che ho io tra l'altro.

Ma quindi ti ha proprio dato i cd?

Vedi se riesci a farti dare quelli della 5.2 pure da quell'altro che te la deve installare.

Ma ti hanno fatto pagare da Iazzoni?

Facci sapere.

Grazie ciauz!
 

dorakiki

Nuovo Alfista
21 Gennaio 2008
25
0
1
41
RM
Regione
Lazio
AlfaRomeo
GT
Motore
1.9 Mjet
Electrobose hai ragione, volevo dire che ho installato la 4.08 e non ho pagato nulla, forse perché me lo sono fatto da solo, magari se te lo fai fare si prendono qualcosina!

I CD non me li ha lasciati perché sono gli originali che ha in officina, però considera che se avessi avuto il portatile dietro li avrei potuti masterizzati al volo ma non me la sarei sentita di fare la figura di m...a se mi avesse visto.

Oggi pomeriggio chiamo l'altra officina e vedo se sono riusciti a rimediare la 5.2.
 

electrobose

Nuovo Alfista
22 Agosto 2006
24
0
1
121
Electrobose hai ragione, volevo dire che ho installato la 4.08 e non ho pagato nulla, forse perché me lo sono fatto da solo, magari se te lo fai fare si prendono qualcosina!

I CD non me li ha lasciati perché sono gli originali che ha in officina, però considera che se avessi avuto il portatile dietro li avrei potuti masterizzati al volo ma non me la sarei sentita di fare la figura di m...a se mi avesse visto.

Oggi pomeriggio chiamo l'altra officina e vedo se sono riusciti a rimediare la 5.2.

Niente di nuovo?

Grazie ciauz!
 

73billy

Alfista principiante
4 Aprile 2006
289
5
19
48
CS
Regione
Calabria
AlfaRomeo
156
Motore
1.9 JTD 116CV -CLASSIC
Oggi sono riuscito ad installare la versione 9.8 per fiat stilo.

Incredibile, l'ha installata, lo schermo sfarfalla tutto, alla partenza appare il logo fiat, i tasti sono tutti scambiati (ad esempio il tasto ric apre il CD, ed il tasto eject per aprire il CD invece avvia i comandi vocali!!!).

A parte tutti questi problemi che lo rendono inservibile come navigatore ora legge gli MP3!

Naturalmente non lo posso tenere in queste condizioni.

Visto che il CD di aggiornamento all'ultima versione della Alfa Romeo contiene solo pochi file, mi sembra sia intorno ai 6 MB chiedo: se qualcuno ha il CD di aggiornamento alla versione 5.xx o maggiore potrebbe postarmelo in privato?

Io nel frattempo domani mattina cerco di passare in officina per vedere se ne hanno una copia disponibile.

Grazie ancora di tutto.
Scusami, ma vorresti dire che aagiornando il software del nav potrà leggere gli MP3?
 

MAYLO

Nuovo Alfista
2 Ottobre 2007
19
0
1
39
rm
Regione
Lazio
AlfaRomeo
147
Motore
1.9 exclusive 120 cv
Scusata ragazzi oggi ho visto la mia versione del connect ed è la 4.7, pero ho un dubbio, leggendo le discussioni precedenti ho letto che prima del 2004 ci sono le versioni 4.7 dopo la versione diventa 26.xxx. il dubbio sarebbe questo, io ho una 147 del 2006 com'è possibile che la mia versione è la 4.7? datemi una spiegazione per favore https://forum.clubalfa.it/images/icons/icon7.gif
Smile grazie di nuovo!!!!!
 

savjtd

Nuovo Alfista
9 Dicembre 2007
2
0
1
41
BA
Regione
Puglia
AlfaRomeo
147
Motore
1.9jtd 115cv
io andando in questo menu risulta che il firmware del mio nav sia 0 7. la data di produzione del nav che risulta sempre da questa videata è giugno 2002.spero mi possiate aiutare