Aggiornamento navigatore

Hai già l'ultima versione.

La 090 è per ETM di seconda generazione, tu hai ETM di prima generazione (parte hardware) e la tua versione SW è l'ultima disponibile.
Posso sbagliarmi ma la sua, nonostante lo 010 come gruppo centrale di cifre, è la prima uscita, identica alla mia che era installata appena ritirata la Giulia (Dicembre 2016)...
 
Ci sono due diversi aggiornamenti dell' Infotainment in base all'hardware che si possiede e che col loro numero svelano il tipo di HW montato:

002_0.._0.. HW "vecchio"
090_0.._0.. HW "nuovo"

Questi numeri si leggono nella schermata seguente

Visualizza allegato 209007

Attualmente, per l'HW vecchio, c'è una versione che termina per 055 e una "fantasma", ma che qualcuno ha installato, che termina per 061.

Cambia poco tra una versione e l'altra in termini di caratteristiche ma, ad esempio, quella vecchia che termina per 041 non permette l'aggiornamento mappe (???) se non si esegue anche il service 6116 (6117 per la Q).
E perdi Siri attraverso microfono e casse dell'infotainment.

Comunque con HW vecchio NON PUOI installare le 090_0.._0..
MPP grazie per l'info ma ora sono più confuso di prima.
La mia Giulia è stata prodotta il 3 Agosto 2017. Ho aggiornato la versione 002.009.055 alla 002.010.041.
Da come scrive Alfistar78 ache lui aveva la versione 002.009.055 ed in concessionaria gli hanno installato la 090.000.061.
Mentre da come scrivi tu sembrerebbe che questo aggiornamento, 090.000.061, non si possa fare perché HW vecchio. Ma allora come sono riusciti a fare l'aggiornamento ad Alfistar78?
 
  • Like
Reactions: Piezio77
MPP grazie per l'info ma ora sono più confuso di prima.
La mia Giulia è stata prodotta il 3 Agosto 2017. Ho aggiornato la versione 002.009.055 alla 002.010.041.
Da come scrive Alfistar78 ache lui aveva la versione 002.009.055 ed in concessionaria gli hanno installato la 090.000.061.
Mentre da come scrivi tu sembrerebbe che questo aggiornamento, 090.000.061, non si possa fare perché HW vecchio. Ma allora come sono riusciti a fare l'aggiornamento ad Alfistar78?
HW nuovo?
A fine non ricordo se del 2017 o 2018 uscirono diverse Giulia con HW nuovo ma SW vecchio, se ricordo bene...
Le stesse per cui si disse: "sarà possibile il retrofit con CarPlay e Android Auto!"
Ma non fu così...
Probabilmente, però, accettano almeno il nuovo firmware...
 
MPP grazie per l'info ma ora sono più confuso di prima.
La mia Giulia è stata prodotta il 3 Agosto 2017. Ho aggiornato la versione 002.009.055 alla 002.010.041.
Da come scrive Alfistar78 ache lui aveva la versione 002.009.055 ed in concessionaria gli hanno installato la 090.000.061.
Mentre da come scrivi tu sembrerebbe che questo aggiornamento, 090.000.061, non si possa fare perché HW vecchio. Ma allora come sono riusciti a fare l'aggiornamento ad Alfistar78?

001 - 002 = ETM 1.a generazione

E' impossibile aggiornare a 090 per cui o non aveva 002.009.055 o non ha 090 etc. :D
 
A fine non ricordo se del 2017 o 2018 uscirono diverse Giulia con HW nuovo ma SW vecchio,
Domanda: come posso fare a capire se la mia è una di queste ?
Io avevo il software 055 che ho aggiornato poi alla 010.000.041. Ammettiamo che abbia l'hardware vecchio; se provassi a scaricare e installare tramite chiavetta la versione A90 per il nuovo hardware cosa succede ?
a) il sistema riconosce che non è adatta e rifiuta l'installazione
b) installa ugualmente il software anche se non è adatto e si pianta tutto al riavvio ?
Nel caso a posso anche provare, nel b è meglio non rischiare...
 
Domanda: come posso fare a capire se la mia è una di queste ?
Io avevo il software 055 che ho aggiornato poi alla 010.000.041. Ammettiamo che abbia l'hardware vecchio; se provassi a scaricare e installare tramite chiavetta la versione A90 per il nuovo hardware cosa succede ?
a) il sistema riconosce che non è adatta e rifiuta l'installazione
b) installa ugualmente il software anche se non è adatto e si pianta tutto al riavvio ?
Nel caso a posso anche provare, nel b è meglio non rischiare...
Sicuro dei numeri?
Guarda nella schermata della versione dell'infotainment
Avrai 002.010.041 non 010.000.041...
Potrebbe anche essere una versione più recente della 002.009.055 ma sempre per HW vecchio

Comunque il SW nuovo non dovrebbe installarsi se riconosce HW vecchio.
Ma lo farei fare in officina, così la responsabilità è loro.
 
Domanda: come posso fare a capire se la mia è una di queste ?
Io avevo il software 055 che ho aggiornato poi alla 010.000.041. Ammettiamo che abbia l'hardware vecchio; se provassi a scaricare e installare tramite chiavetta la versione A90 per il nuovo hardware cosa succede ?
a) il sistema riconosce che non è adatta e rifiuta l'installazione
b) installa ugualmente il software anche se non è adatto e si pianta tutto al riavvio ?
Nel caso a posso anche provare, nel b è meglio non rischiare...

a)

In ogni caso, se hai una 002.010.041 hai ETM di 1.a generazione. Prova pure ma perdi tempo.
 
allora e il nuovo hardware che aveva sofware vecchio.e la unica cosa che mi fa capire ....
 
Pubblicità - Continua a leggere sotto
X