Alfa 147 led striscia portiera HELPP

Discussione in 'Elettronica' iniziata da max90, 24 Luglio 2011.

  1. #1max90,24 Luglio 2011
    Ultima modifica di un moderatore: 24 Luglio 2011
    Ciao a tutti!!! Oggi visto che ho avuto un po di tempo libero ho collegato delle strisce led nelle portiere collegate alle luci anti pozzanghere...
    Tutto bene fino a lavoro finito che ho notato che i led rimangono lievemente!! Accesi!!!
    Qualcuno sa dirmi come posso procedere ho fare che cio non succeda?

    Grazie a tutti in anticipo

    ho una uscita di 4.2w e l'auto e una 147 1.9jtd
     

    Files Allegati:

  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    Led alfa 147 150cv Elettronica 12 Giugno 2018
    "upgrade" luminosità tramite led xenon o quarzine premium? Elettronica 10 Novembre 2016
    Luci di posizione a LED senza spia errore check canbus - Alfa 147 / 156 Elettronica 26 Ottobre 2015

  3. Basta una resistenza, è lo stesso problema che si ha con le lampade a led nelle plafoniere, dai un occhio alle discussioni relative
     
  4. Io non riesco a capire una cosa.. sulla mia 156 ho messo in tutte le plafo delle strip led al posto delle siluro e non ho mai avuto problemi di correnti parassite, lestrip si sono senpre spente completamente senza ulteriori resistenze, quindi prima domanda: perchè a molti rimangono lievemente accese anch ele strip led che gia dovrebbero incorporare le resistenze?

    Il mio problema ora è che volendo aggiungere l'effetto dissolvenza in spegnimento(assente sulla mia 156) ho aggiunto un condensatore, tutto funziona ma ora anche a me rimangono lievemente accese. come mai?...
     
  5. 300 led/5metri, 60led/metro
    • 4,8w/metro, 24w/5metri queste sono le caratteristiche dei led riesci a dirmi piu o meno da quanto deve essere la resistenza NE STO USANDO CIRCA 40/50 CM
     
  6. Mettile da 1w 479 ohm e vai sul sicuro, in modo che non scaldano nemmeno :)

    @max, leva il condensatore (che si carica di corrente e inizia a scaricarsi solo dopo i classici 20 minuti, dopo che la centralina chiude tutti i circuiti, e ci mette un bel pò con i led) e metti anche tu la stessa resistenza e vedrai che sfumano e non rimangono accesw


    Sent from my iPad using Tapatalk
     
  7. però se levo il condensatore non sfumano piu (ricordo che io di serie non ho l'effetto dissolvenza dato dato dal cb)
     
  8. la cosa strana è che se alimento la plafo con un trasformatore 12v collegato alla 220v la dissolvenza funziona correttamente mentre il fatto della luce residua accade solo collegandola al connettore della plafo e quando rimangono accese lo rimangono anche se stacco il connetore, devo propio staccare il condensatore.
     
  9. Oppure prova a collegare la resistenza al condensatore,e poi tutto l'ambaradan al led e vedi in quanto tempo riesce a scari carlo..con quella da me indicata dovrebbe metterci qualche secondo, poi dipende sempre dal condensatore che usi...però dovresti dirmi da quanto lo hai messo il condensatore,


    Sent from my iPad using Tapatalk
     
  10. io ho utilizzato un condensatore da 3300 piu uno da 1000micro farad ma non capisco perchp anche scollegando la plafo dal suo connettore rimangono lievemente accesi finche non stacco il condensatore, cosa che non succede se faccio la prova collegandomi ad un trasformatore 12v e non è mai success ose non collego il condensatore