Alfa 155 - illuminazione interna clima e orologio KO

Rayman

Alfista vintage
9 Luglio 2009
2,563
2,826
114
55
La Morra - Cuneo
Regione
Piemonte
Alfa
155
Motore
2000 turbo Q4
Altre Auto
146 1.6 TS 120 cv , Toyota Paseo 1.5 , Fiat Stilo 1.9 Mjet, Piaggio Ciao ....
vai su "modalità avanzata" e troverai il "tasto" per gli allegati... li potrai scegliere il tipo di file da allegare: immagine,testo,etc...

Per allegare i file al msg basta andare in fondo pagina ,
ma mi interessava sapere come mostrarli prima ad un
moderatore ... Grazie comunque della dritta , dalla
modalità avanzata non li avevo ancora mai inseriti ... :)
Dovrei provare magari con un msg privato ad un Mod
ma non ho ancora mai provato ad inviare msg privati ...
Provo a dare un'occhiata nelle guide e se mi danno
l'OK li pubblico , sono pagine di un manuale d'officina
e non sò se possono essere pubblicate ...
 

Rayman

Alfista vintage
9 Luglio 2009
2,563
2,826
114
55
La Morra - Cuneo
Regione
Piemonte
Alfa
155
Motore
2000 turbo Q4
Altre Auto
146 1.6 TS 120 cv , Toyota Paseo 1.5 , Fiat Stilo 1.9 Mjet, Piaggio Ciao ....
Per allegare i file al msg basta andare in fondo pagina ,
ma mi interessava sapere come mostrarli prima ad un
moderatore ... Grazie comunque della dritta , dalla
modalità avanzata non li avevo ancora mai inseriti ... :)
Dovrei provare magari con un msg privato ad un Mod
ma non ho ancora mai provato ad inviare msg privati ...
Provo a dare un'occhiata nelle guide e se mi danno
l'OK li pubblico , sono pagine di un manuale d'officina
e non sò se possono essere pubblicate ...


Nei msg privati non vi è la possibilità di allegare i file e
nelle guide vi è scritto " Tutto ciò che non è specificatamente
scritto è da considerarsi vietato " ...
Io li allego , se poi non sono permessi ci penserà qualcuno
dello staff a rimuoverli ...
Credo di non far niente di male e di poter essere utile a molti...
Le istruzioni sono per la Lancia Dedra ma la 155 è equipaggiata
con lo stesso impianto e questa autodiagnosi l'ho già effettuata sulla mia ... :allesmoegliche009:
 

Allegati

  • scansione0001.jpg
    scansione0001.jpg
    76.1 KB · Visualizzazioni: 322
  • scansione0002.jpg
    scansione0002.jpg
    83.8 KB · Visualizzazioni: 411
  • scansione0003.jpg
    scansione0003.jpg
    78.3 KB · Visualizzazioni: 319
  • scansione0004.jpg
    scansione0004.jpg
    73.4 KB · Visualizzazioni: 310
  • scansione0005.jpg
    scansione0005.jpg
    91.8 KB · Visualizzazioni: 310
  • scansione0006.jpg
    scansione0006.jpg
    91.5 KB · Visualizzazioni: 355
  • scansione0007.jpg
    scansione0007.jpg
    78.9 KB · Visualizzazioni: 330
  • scansione0008.jpg
    scansione0008.jpg
    87 KB · Visualizzazioni: 301

Luca_PX

Alfista principiante
23 Febbraio 2009
169
2
19
31
TO
Regione
Piemonte
Alfa
159
Motore
1.9 JTDm 16v
Sono stato all'alfa romeo e mi hanno detto che nel climatizzatore elettronico alfa romeo i tasti non sono illuminati ma ci sono solo i puntini verdi illuminati .

risveglio la discussione dicendo che i tasti del climatizzatore (oltre ai puntini verdi) devono illuminarsi quando si accendono i fari.
infatti neanche a me si illuminavano: ho smontato la consolle dei tasti ed ho visto che le lampadine ci sono, ma non si accendono neanche se le lampadine sono buone ::cop::
ho provato a cambiare la consolle (ne ho trovata una a 10€ tirata via da una 1.8 8 valvole in demolizione) ed i tasti adesso sono illuminati! :eclipsee_Victoria:
 

cla_155super

Alfista principiante
15 Dicembre 2008
199
19
19
rm
Regione
Lazio
Alfa
155
Motore
super 2.0 t spark 16v
Cari amici alfisti stanotte ho sentito dentro la mia testa suonare la sigla di McGyver ... segno che un'idea illuminava la mia materia grigia ...

eh eh ... so' pazzo lo so ...

Smonta la console del clima ho visto che le lampadine ( 8 ) che illuminano tutti i tasti erano buone ma si illuminavano solo quelle del display temperatura e velocità ventola .

Beh senza stare qui a dirvi le prove che ho fatto ... basta fare un ponte e magicamente i tasti si illumineranno di nuovo quando si accendono i fari ; come dovrebbe essere infatti !

Spero che vi sia tornato utile .

Ps. il filo del ponte non fatelo passare attraverso il buco che lì ci va uno dei supporti in plastica della console .

Fatelo passare esternamente al circuito stampato magari scavando una piccola nicchia con la lima per facilitare poi il riassemblaggio dei gusci in plastica dela console stessa .

Ciaoooooooooooo

placeholder.png

placeholder.png
 
Ultima modifica da un moderatore:

alfarules

Alfista principiante
5 Novembre 2008
164
5
19
34
BS
Regione
Lombardia
Alfa
155
Motore
2.0 TS 150 CV
Cari amici alfisti stanotte ho sentito dentro la mia testa suonare la sigla di McGyver ... segno che un'idea illuminava la mia materia grigia ...

eh eh ... so' pazzo lo so ...

Smonta la console del clima ho visto che le lampadine ( 8 ) che illuminano tutti i tasti erano buone ma si illuminavano solo quelle del display temperatura e velocità ventola .

Beh senza stare qui a dirvi le prove che ho fatto ... basta fare un ponte e magicamente i tasti si illumineranno di nuovo quando si accendono i fari ; come dovrebbe essere infatti !

Spero che vi sia tornato utile .

Ps. il filo del ponte non fatelo passare attraverso il buco che lì ci va uno dei supporti in plastica della console .

Fatelo passare esternamente al circuito stampato magari scavando una piccola nicchia con la lima per facilitare poi il riassemblaggio dei gusci in plastica dela console stessa .

Ciaoooooooooooo


A parte la genialità dei tuoi esperimenti (quindi i miei più sentiti complimenti).. volevo chiederti di spiegare meglio ad un cerebroleso come me.. non ho ben capito come dovrebbe essere fatto il ponte e sopratutto come e dove lo dovrei saldare! :rolleyes:

Lamps!!

Alfarules!! :D :D :D :D :D
 

cla_155super

Alfista principiante
15 Dicembre 2008
199
19
19
rm
Regione
Lazio
Alfa
155
Motore
super 2.0 t spark 16v
Beh se non hai mai saldato prima rischi di sbagliare e bruciare i componenti elettronici buoni attorno all'area dove andrai a saldare .
Il ponte si fà con un filo elettrico qualunque tagliato a misura . Per saldare ci vuole un saldatore a penna meglio se con potenza variabile . NOn usare il saldatore a pistola che è troppo potente ( a meno che tu sia bravissimo a calibrare i tempi ) .
Per il resto le foto sono la migliore spiegazione . Ma se non hai mai saldato ti consiglio di non farlo o di fare tante prove prima su qualcosa che puoi buttare ( una vecchia radio per esempio )

Ciao
 

alfarules

Alfista principiante
5 Novembre 2008
164
5
19
34
BS
Regione
Lombardia
Alfa
155
Motore
2.0 TS 150 CV
Beh se non hai mai saldato prima rischi di sbagliare e bruciare i componenti elettronici buoni attorno all'area dove andrai a saldare .
Il ponte si fà con un filo elettrico qualunque tagliato a misura . Per saldare ci vuole un saldatore a penna meglio se con potenza variabile . NOn usare il saldatore a pistola che è troppo potente ( a meno che tu sia bravissimo a calibrare i tempi ) .
Per il resto le foto sono la migliore spiegazione . Ma se non hai mai saldato ti consiglio di non farlo o di fare tante prove prima su qualcosa che puoi buttare ( una vecchia radio per esempio )

Ciao

Beccato.. non ho mai saldato e sono bravissimo a rompere le cose integre.. :Bash:

Però i miei compagni di lavori si quindi farò vedere loro le foto e spero siano in grado di farlo!

Grazie ancora!!

Lamps!!

Alfarules!! :D :grinser005: :D :grinser005:
 

Luca_PX

Alfista principiante
23 Febbraio 2009
169
2
19
31
TO
Regione
Piemonte
Alfa
159
Motore
1.9 JTDm 16v
grazie cla per la tua preziosa scoperta :grinser005:
ieri sera ho preso la consolle, ho fatto il ponte come hai fatto vedere nelle foto ed anche i miei tasti sono illuminati! :eclipsee_Victoria:
quindi adesso ho 2 consolle funzionanti, visto che avevo trovato una consolle a 10 €uri. (di un prima serie però, infatti la scheda interna è meno avanzata rispetto a quella del 2° serie)

adesso quando avrò sistemato la questione delle leve devioluci avrò finalmente tutto l'interno illuminato :Re:
 

conteagus

Nuovo Alfista
22 Settembre 2013
23
0
1
vr
Regione
Veneto
Alfa
155
Motore
2.0 16v ts super
spero ci sia qualcuno presente e che mi risponda subito,ho un problema che non c'entra col clima ma comunque la zona è quella..
nella mia 155 2.0 del 95 sotto alla console del clima ci sono varie spie,tipo acqua lavavetri,livello olio,radiatore far stop poi c'è una spia che
sembra la batteria del cellulare,questa oggi per la prima volta,mi si è accesa,cioè se accendo i fari si accende se li spengo si spegne,noto
un calo d'intensità nella luce dell'orologio,ma però non mi si accende la batteria nel cruscotto da pensare ad un problema di alternatore,anche perchè
l'ho cambiato da pochi giorni....purtroppo non ho il manuale quindi non so cosa sia sta spia......qualcuno mi può aiutare? grazie
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente