alfa 75 ie turbo america del 1987- strattona oltre metà acceleratore

Discussione in 'Turbo' iniziata da arcangelo roma, 27 Febbraio 2014.

  1. salve a tutti dopo 10 anni ho messo in circolazione la mia alfa 75 turbo america è uno spettacolo solo che all'improvviso mentre ero in viaggio mi resi conto che mi singhiozzava in apertura di coppia se la porto a metà accelleratore va bene apre la turbina spinge ma se tento a dare un po' di gas in più mi singhiozza senza scoppietto e allo stesso tempo si sente puzza di benzina ma senza fuoriuscita ho già sostituito la pompa elettrica carburante filtro carburante candele cosa potrebbe essere il mio meccanico mi ha chiesto lo schema elettrico iniezione qualcuno potrebbe aiutarmi saluti arcangelo
     
  2. Sto caricando...

    Potrebbe interessarti anche: Forum Data
    ALFA 75 TURBO AMERICA PROBLEMA PRESSIONE TURBO Turbo 22 Aprile 2017
    Ricerca valvole di scarico e aspirazione Alfa 75 Turbo America Turbo 21 Dicembre 2015

  3. Re: alfa 75 ie turbo america del 1987

    Se mi giri un indirizzo email in privato ti mando quanto ti serve.
    Se hai nel serbatoio benzina vecchia di più di 2 mesi è probabile che si generino battiti anomali e la centralina vada in recovery.
     
  4. Re: alfa 75 ie turbo america del 1987

    ciao per quanto riguarda la benzina è pulitissima ho pulito il serbatoio filtro nuovo e pompa nuova 6.5bar di max e 3 bar di base ma è migliorata un po ma il difetto sempre lo fa il mio indirizzo è euroarcrm@libero.it ciao
     
  5. io ho un problema del tutto simile al tuo e aggiungo... quando inizia a strattonare l'orologio collocato nel check panel si azzera!!???!!
     
  6. Probabilmente non sarà la soluzione al tuo problema, ma io avevo un difetto simile e ci sono diventato matto per trovarlo....
    Controlla accuratamente il tubo di gomma che va tal tubo di plastica dopo il debimetro all'ingresso della turbina !!!
     
  7. Ciao, avete più risolto il problema dei strattoni? A me lo fa sia la turbo che il 1.8ie aspirato. Però la turbo lo fa se rimane ferma 2-3 giorni e il problema cessa dopo una 15 di km di percorrenza, mentre l'aspirato lo fa sempre... Cosa potrei controllare?
     
  8. nella mia giulietta era il cavo dell impulsore che esce dallo spinterogeno, aveva perso isolamento e scaricava sulla carcassa