antenna radio alfa 75

Discussione in 'Elettronica' iniziata da buddi, 17 Febbraio 2009.

  1. ah si, ora che mi ci fai pensare...
    io sulla mia ho trovato le casse posteriori sulla cappelliera, ma non so se le ha installate il vecchio proprietario...
    in ogni caso le ho buttate e ho eliminato tutti i fili installandone di nuovi e nuove casse.
     

  2. Ciao so che è passato tanto tempo da quando mi hai risposto,ma solo ora mi sono potuto dedicare alla faccenda dell'antenna originale.
    Allora praticamente seguendo quello che hai scritto tu l'antenna sale appena accendo lo stereo,il problema che poi non c'è modo di farla scendere se non invertendo la polarità dei fili.
    Mi chiedo: Come dovrebbe fare per farla riscendere allo spegnimento dello stereo?
    Forse bisogna mettere un relè che fa questo mestiere? O forse il relè sta da qualche parte nell'impianto?
    Dall'antenna oltre al cavo dell'antenna,escono solo 2 fili diretti uno che va a massa e uno che va a corrente. Mi rimane strano capire come faccia a far scendere l'antenna.
    Fammi sapere se hai qualche dritta.

    Un saluto,
    Daniele
     
  3. ti manca il segnale ( cavo blu ) dell autoradio , è lui che comanda l antenna elettrica , facendola salire e scendere , quei cavi che hai trovato sono l alimentazione e la massa fissa.
    collega questi cavi come impianto elettrico dell antenna , e poi se non ce l hai sul baule , porta il cavo del segnale dell antenna , vedrai che tutto funzionerà :)
     
  4. Se collego il cavo blu,l'antenna sale e si ferma,ma non riscende se non invertendo la polarità manualmente.
    Dal motorino dell'antenna escono solo quei 2 cavi e come dicevo uno l'ho collegato al blu dell'autoradio e l'altro a massa.
    Ci deve mancare per forza qualcosa in mezzo logicamente al blu se gli levo la corrente spegnendo la radio come farebbe a fare scendere l'antenna?
     
  5. ma tu hai solamente 2 cavi che escono dall antenna ?! eh beh allora purtroppo non può funzionare a modo ... non è che è stato tranciato il cavo ? ne deve avere 3 per forza l antenna , 1 massa , 1 +12v ed il segnale autoradio
     
  6. esatto, mi pare sia di colore verde.
    l'antenna si abbassa da sola infatti quando viene spento lo stereo.
     
  7. Potresti dare un occhiata alla tua antenna? Tanto basta guardare un attimo dentro il baule.Magari se ti va fa una foto.

    Cmq appena mi torna la macchina,ora è dal meccanico,faccio una foto al motorino dell'antenna nel baule e vi faccio vedere i miei 2 cavi.
    Non mi pare proprio ci sia qualcosa di staccato,ne partono solo 2.

    Effettivamente guardano su internet,per esempio sul sito della phonocar,ci sono delle foto di antenne simili ed hanno 3 fili. Rosso,verde e nero.

    Anche in quel caso come andrebbe collegata per farla funzionare con l'autoradio tramite il filo blu?

    Nero a massa,uno deve andare a corrente fissa e l'altro al blu dell'autoradio?

    Grazie,
    Daniele
     
  8. esatto...il blu(o bianco/blu) è il remote
     
  9. Quindi mi confermi che il motorino della tua antenna esce con 3 fili e non con 2?

    Potresti fare una foto cosi cerco di capire qual'è la differenza con il mio?

    Grazie,
    Daniele
     
  10. Daniele tutte le antenne elettriche escono con 3 fili , di solito è il verde il cavo che va inserito al remoto della radio , controlla bene anche smontandola a pezzi che non sia stato tranciato il cavo , se non ce l ha proprio , devi compratrene un altra
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Diagramma elettrico radio alfa 75 Elettronica 20 Febbraio 2017
Acquistare antenna manuale autoradio per alfa romeo 75 ts 2.0 asn Elettronica 24 Gennaio 2013
Antenna elettrica alfa 75 ASN Elettronica 15 Giugno 2010