Avaria motore - iniezione U02A9 e P0131

Andrew23

Alfista principiante
17 Agosto 2022
19
13
5
Regione
Umbria
Alfa
Giulia
Motore
2.2 210CV Veloce
Nuovo aggiornamento, auto riportata a casa, 300€ di intervento per un filo che cortocircuitava il canbus in un punto per un lavoro fatto male.
Adesso pero, dopo 20km è riuscita la spia, attaccando la OBD rimane P0130.

A questo punto rimane da cambiare solo la sonda lambda?
 
  • Like
Reactions: Piezio77

gunny751

Super Alfista
8 Novembre 2021
599
384
109
Regione
Toscana
Alfa
Stelvio
secondo me la soluzione piu semplice e meno costosa è cambiare officina magari senti altri utenti che hanno risolto dove lo hanno fatto
 

Andrew23

Alfista principiante
17 Agosto 2022
19
13
5
Regione
Umbria
Alfa
Giulia
Motore
2.2 210CV Veloce
secondo me la soluzione piu semplice e meno costosa è cambiare officina magari senti altri utenti che hanno risolto dove lo hanno fatto
Il problema è che questa era un'officina alfa romeo, posso cambiare ma il succo è il solito, comunque hanno risolto il problema sulla pompa ma rimane quello sulla sonda, perciò non so cosa fare.. gli utenti dopo aver risolto non commentano quindi non è facile capire cosa abbiano fatto per risolvere..
 

gigivicenza

Super Alfista
9 Settembre 2016
7,639
6,767
164
44
Vicenza
Regione
Veneto
Alfa
Giulietta
Motore
1.6 multi jet 120cv euro 6 anno 2015
Che un officina ufficiale alfa romeo o altro marchio non risolve i problemi è abbastanza scandaloso.. fanno solo quelle e dovrebbe sapere tt poi può capitare io problemi difficile da risolvere ma avendo tt la strumentazione tt le i formazioni tecniche e anche le persone a cui chiudere in casi difficili dovrebbero risolvere in breve tempo e definitivamente… se no tanto vale andare in qualsiasi officina.
 
  • Like
Reactions: Piezio77

danardi

Super Alfista
31 Marzo 2022
1,037
945
159
Regione
Toscana
Alfa
Giulia
Motore
Sempre sporca
Forse si esagera. Hanno trovato un problema e l’hanno risolto.
Probabilmente il secondo non si era ripresentato e si sono fermati lì.
Non mi sembra un metodo di troubleshooting così campato in aria.
Anche nel mio lavoro si fa così a volte (con la differenza che quasi sempre le cose riesco a replicarle).

Un guasto al can poteva benissimo aver fatto prendere fischi per fiaschi per il secondo errore come lo è stato per il primo
Un’officina che cambia tutti i pezzi a pagamento senza certezza che siano guasti non so se la giudicherei migliore.
 
  • Like
Reactions: romassi e Piezio77

Andrew23

Alfista principiante
17 Agosto 2022
19
13
5
Regione
Umbria
Alfa
Giulia
Motore
2.2 210CV Veloce
Secondo me hanno fatto un buon lavoro perché tutto sommato hanno beccato che l'errore pompa veniva da un cavo passato a mano dal meccanico del proprietario precedente, senza cambiare nulla, diagnosi preventiva fatta gratis e dopo che l'auto ha avuto problemi che non andava mi hanno anticipato l'intervento al giorno seguente.. 50€/ora e 4h di lavoro secondo me sono oneste.
A parte questo, non mi rimane che riportarla a loro e aspettare la prossima botta, vado di 300€ a colpo senza sapere se questo maledetto errore P0130 si risolverà
 

ricc

Alfista Intermedio
30 Gennaio 2022
255
152
44
Regione
Lazio
Alfa
Stelvio
Ma non capisco quel codice di errore è della sonda nox prima del catalizzatore, la alfa romeo ha cambiato il codice di quel componente dopo averne sostituite moltissime in garanzia; essendo una 2017 sarebbe normale sostituire la sonda con il nuovo modello, adottato dal 2020, e far riconoscere all'ispettore la cortesia nell'intervento. Peraltro la manodopera sarebbe minima perchè la sonda è lì davanti al loro naso. Il pezzo nuovo ad alfa costerebbe 20-30 euro non credo che si pongano problemi. Comunque il pezzo con il nuovo codice in officina costa 130 euro, il 20% di sconto ti è dovuto perchè sei oltre i 36 mesi ed il concessionario può farti un'altro 10% senza soffrire troppo se non altro per non perdere il cliente.
Tutti con il braccino corto su auto che vendono sostenendo di essere marchio premium.
Piuttosto dovresti un poco indagare su questa vettura, troppe cose che non vanno per una macchina con meno di 30000km. Ad esempio il cavo montato in modo maldestro denota una manutenzione fatta fuori dal circuito alfa e sinceramente è proprio strano che una macchina così poco usata arrivi ad interventi di artigiani esterni. ??????
 

Andrew23

Alfista principiante
17 Agosto 2022
19
13
5
Regione
Umbria
Alfa
Giulia
Motore
2.2 210CV Veloce
Ma non capisco quel codice di errore è della sonda nox prima del catalizzatore, la alfa romeo ha cambiato il codice di quel componente dopo averne sostituite moltissime in garanzia; essendo una 2017 sarebbe normale sostituire la sonda con il nuovo modello, adottato dal 2020, e far riconoscere all'ispettore la cortesia nell'intervento. Peraltro la manodopera sarebbe minima perchè la sonda è lì davanti al loro naso. Il pezzo nuovo ad alfa costerebbe 20-30 euro non credo che si pongano problemi. Comunque il pezzo con il nuovo codice in officina costa 130 euro, il 20% di sconto ti è dovuto perchè sei oltre i 36 mesi ed il concessionario può farti un'altro 10% senza soffrire troppo se non altro per non perdere il cliente.
Tutti con il braccino corto su auto che vendono sostenendo di essere marchio premium.
Piuttosto dovresti un poco indagare su questa vettura, troppe cose che non vanno per una macchina con meno di 30000km. Ad esempio il cavo montato in modo maldestro denota una manutenzione fatta fuori dal circuito alfa e sinceramente è proprio strano che una macchina così poco usata arrivi ad interventi di artigiani esterni. ??????
Oggi infatti ho staccato la sonda da solo, l'ho pulita e testata con il multimetro, non so dove trovare la piedinatura per fare dei test piu specifici, ho modo di fare dei circuiti con oscillatore NE555 per testare la risposta, ma prima di complicare il tutto posso dire che o sbaglio i pin da testare o la sonda è rotta, tra pin 1 e 2 che dovrebbero essere del riscaldatore della sonda vedo 340 ohm, la sonda di specifica ne ha tra i 3 ed i 10 ohm, quindi non lavora come dovrebbe, vorrei solo avere la certezza della piedinatura delle sonde mopar che poi, credo siano bosch.. dove posso trovarle?

Sicuramente me la cambio da solo, perché ho la fortuna che sia proprio lì appena apri il cofano ed è molto facile da sostituire anche da uno come me

Comunque l'auto ha 21 mila km a mio parere sono veritieri, ho scandagliato la vettura a destra e manca con occhio super critico, gli interni ancora puzzano di nuovo, se non sono 21 sono 50 mila, so che non è indicativo ma ho fatto dare anche un'occhio alla meccanica dal tecnico AR con esito che l'auto ha pochi km, poi che siano 20 o 50 non si puo sapere, ma a mio avviso scalare 30 mila km è un gioco che non vale la candela (50mila per dire, fossero anche 80, che sarebbe anche meglio visto che è un diesel).

Io ho delle ipotesi: la prima è che il tizio prima di venderla ha visto la spia e per non doverci mettere le mani a 2 giorni dalla vendita ha voluto "resettarla" con un tentativo maldestro di bypass del nodo, la seconda, più probabile (anche secondo il tecnico), è che nel tentativo di rimuovere la centralina aggiuntiva abbia rotto un pin e abbia passato un filo in parallelo, attaccato nel pin errato, e mettendo in corto due punti, anche perché voglio pensare che non esista un meccanico che sbaglia il pin con lo schema davanti.

La terza ipotesi è che l'auto è da buttare ed ha cercato di nasconderlo, ma questo sebbene non possa escluderlo non lo saprò fino a che non accadrà facendo le corna! Per ora l'auto va molto bene e mi fornisce solo questo errore: P0130, cambierò la sonda e vediamo... Se è un problema noto tanto meglio, che sonda mi consiglieresti di acquistare a questo punto?

Grazie per l'intervento, sto pensando sempre più che l'assistenza AR vera sia questo forum!
 

ricc

Alfista Intermedio
30 Gennaio 2022
255
152
44
Regione
Lazio
Alfa
Stelvio
E' chiaro che se il cablaggio riscaldatore ti dice 340 ohm non ci siamo assolutamente, come fà a scaldare?
Comunque la soluzione migliore è rivolgersi ad un'officina alfa romeo, loro prima si limiteranno a cancellare l'errore e riaccendere la vettura. Queste sonde devono cominciare a riscaldarsi subito, ma successivamente ovviamente non hanno più bisogno del riscaldatore.
Con molta probabilità resettato l'errore riuscirai a fare almeno una decina di accensioni a freddo per poi vedere tornare l'errore perchè l'ecu motore dopo un poco capisce che la lambda non funziona a motore freddo.
Stai tranquillo che il vecchio proprietario aveva imparato semplicemente a resettare l'errore con un tester obd (la tua non ha sgw) e magari sono anni che gira così.
La soluzione per le sonde non funzionanti è solo la sostituzione; sinceramente io lo farei fare in alfa romeo per un motivo banale: alla fine sostituita la sonda se l'errore torna devono risolvere il problema e se non riescono a risolvere sostituendo la sonda devono comunque smanicarsi fino a quando una soluzione si trova.
 
  • Like
Reactions: Piezio77 e Andrew23

Andrew23

Alfista principiante
17 Agosto 2022
19
13
5
Regione
Umbria
Alfa
Giulia
Motore
2.2 210CV Veloce
E' chiaro che se il cablaggio riscaldatore ti dice 340 ohm non ci siamo assolutamente, come fà a scaldare?
Comunque la soluzione migliore è rivolgersi ad un'officina alfa romeo, loro prima si limiteranno a cancellare l'errore e riaccendere la vettura. Queste sonde devono cominciare a riscaldarsi subito, ma successivamente ovviamente non hanno più bisogno del riscaldatore.
Con molta probabilità resettato l'errore riuscirai a fare almeno una decina di accensioni a freddo per poi vedere tornare l'errore perchè l'ecu motore dopo un poco capisce che la lambda non funziona a motore freddo.
Stai tranquillo che il vecchio proprietario aveva imparato semplicemente a resettare l'errore con un tester obd (la tua non ha sgw) e magari sono anni che gira così.
La soluzione per le sonde non funzionanti è solo la sostituzione; sinceramente io lo farei fare in alfa romeo per un motivo banale: alla fine sostituita la sonda se l'errore torna devono risolvere il problema e se non riescono a risolvere sostituendo la sonda devono comunque smanicarsi fino a quando una soluzione si trova.
Hanno già provato a resettare... 3 volte e dura per 20km e qualche accensione, comunque poco, l'errore torna ma ho notato anche che adesso la spia compare dopo qualche istante, prima con l'errore pompa si accendeva subito.

In alfa l'hanno già vista ed hanno detto di aver evitato il cambio sonda poiché risolvendo il problema con il cablaggio e resettando l'errore era sparito, inizialmente so che hanno anche provato una nuova sonda ma senza successo (perché comunque c'era l'errore pompa, non penso abbiano fatto una diagnostica visto che la spia continuava a stare accesa).

Il problema di portarla in Alfa è che loro cambiano la sonda, resettano e la spia se ne va, errore non c'è: RISOLTO!
Poi dopo un po' mi compare di nuovo e devo riportarla, ma la sonda che io pago quanto.. 80€? Li ne spendo almeno 200€, se tanto non risolvo io e non risolvono nemmeno loro, tanto vale risparmiare... O no? Non si metteranno a fare di certo dei test su strada per aspettare che compaia di nuovo la spia...
 
  • Like
Reactions: Piezio77

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente