Cilindro Stelvio che non va

Axy1876

Alfista principiante
31 Dicembre 2019
118
62
29
Regione
Friuli-Venezia Giulia
Alfa
Stelvio
Motore
2.2 Multijet
Salve,

ho un problema alla mia Stelvio 2,2 D 180cv che è out da alcuni giorni ormai. Per ora si sa solo che il cilindro numero 3 non funziona. Da qualche giorno prima che succedesse ogni tanto avevo dei brevi perditi di potenza quando schiacciavo a fondo (sembrava che sbagliasse marcia,ma non è ció) e poi ritornava alla normalità. Poi qualche giorno fa idem e si accende la spia controllo motore. MES da inizialmente come errore far controllare turbina,ma poi scopro che è appunto il cilndro 3 che non va più. Penso ai contatti dell’iniettore,ma vanno bene (5V) ,poi penso all’iniettore ma sostituendolo con il 2 il problema è lo stesso. Faccio vedere l’iniettore ad uno specialista e mi conferma che funziona perfettamente.

Qualcuno ha qualche idea prima di farmi spellare in Alfa?
Ovviamente garanzia scaduta 2 mesi fa 😕 La macchina ha soli 60.000km
 

evo3

Super Alfista
12 Aprile 2019
1,738
1,462
164
Regione
Toscana
Alfa
Giulia
Motore
180
Potrebbe essere la centralina che non manda corrente al n.3
 

Axy1876

Alfista principiante
31 Dicembre 2019
118
62
29
Regione
Friuli-Venezia Giulia
Alfa
Stelvio
Motore
2.2 Multijet
Anche io l’ho pensato. Fosse così cosa si potrebbe fare?
 

evo3

Super Alfista
12 Aprile 2019
1,738
1,462
164
Regione
Toscana
Alfa
Giulia
Motore
180
La cosa piu' semplice e' quella di verificare i connettori della centralina , anche quelli interni se fosse possibile. Altrimenti sostituire la centralina. L'importante e' che la meccanica sia ok.
 

ALFA perSempre

Super Alfista
26 Aprile 2019
1,734
1,361
164
Mantova
Regione
Lombardia
Alfa
Giulia 2016
Motore
200 At8 Q2
Spiiegami: hai scritto che hai controllato i contatti sull iniettore e la corrente arriva (5V) quindi la centralina funziona! Togli l iniettore e fai girare il motore è vedi se spruzza il gasolio e ti togli ogni dubbio.
Se il gasolio arriva potrebbe essere un problema di scarsa compressione del pistone.
 
  • Like
Reactions: kormrider

Axy1876

Alfista principiante
31 Dicembre 2019
118
62
29
Regione
Friuli-Venezia Giulia
Alfa
Stelvio
Motore
2.2 Multijet
Ho girato gli iniettori 2-3 e spruzza. Il problema è sempre sul 3 anche avendo su il 2 originale. Domani misura la compressione. Ho proprio paura sia un problema meccanico
 

ALFA perSempre

Super Alfista
26 Aprile 2019
1,734
1,361
164
Mantova
Regione
Lombardia
Alfa
Giulia 2016
Motore
200 At8 Q2
Potrebbe essere qualche valvola che non chiude bene. Senza pensare al problema del pistone può essere una cavolata. Non so se il 2.2ha le punterie idrauliche!
 
  • Like
Reactions: rickrd

IPOIDE

Super Alfista
9 Aprile 2008
2,400
497
136
56
GR
Regione
Toscana
Alfa
156
Motore
2.O JTS SELESPEED
Axy, fai o fai fare una prova di compressione su tutti i cilindri e posta qui i valori.
 

andrea-cesenat

Staff Forum
Moderatore
14 Maggio 2009
8,853
1,128
171
FC
Regione
Emilia-Romagna
Alfa
156
Motore
1.8 Twin Spark - metano
Salve,

ho un problema alla mia Stelvio 2,2 D 180cv che è out da alcuni giorni ormai. Per ora si sa solo che il cilindro numero 3 non funziona. Da qualche giorno prima che succedesse ogni tanto avevo dei brevi perditi di potenza quando schiacciavo a fondo (sembrava che sbagliasse marcia,ma non è ció) e poi ritornava alla normalità. Poi qualche giorno fa idem e si accende la spia controllo motore. MES da inizialmente come errore far controllare turbina,ma poi scopro che è appunto il cilndro 3 che non va più. Penso ai contatti dell’iniettore,ma vanno bene (5V) ,poi penso all’iniettore ma sostituendolo con il 2 il problema è lo stesso. Faccio vedere l’iniettore ad uno specialista e mi conferma che funziona perfettamente.

Qualcuno ha qualche idea prima di farmi spellare in Alfa?
Ovviamente garanzia scaduta 2 mesi fa 😕 La macchina ha soli 60.000km
Perchè 5V?
vanno tutti a 12V, con un oscilloscopio si leggono le onde generate uno a uno, poi tiri la somma
 
  • Like
Reactions: kormrider

Axy1876

Alfista principiante
31 Dicembre 2019
118
62
29
Regione
Friuli-Venezia Giulia
Alfa
Stelvio
Motore
2.2 Multijet
Hai ragione mi sa. Ero convinto che 5V bastassero poiche pensavo fosse una tensione variabile. Su Internet però ho trovato questo:

“Dovrebbero essere tutti intorno ai 12 volt. Una lettura più bassa significa che c'è una resistenza eccessiva nel filo da qualche parte.”
 

Chi Siamo

  • L’obiettivo primario di Club Alfa è quello di riunire, in spirito di amicizia tutti i possessori di autovetture “Alfa Romeo”, ed i simpatizzanti, dotati di autovetture anche di altra casa automobilistica.
    Nata come community ispirata ai grandi forum d’oltreoceano, Club Alfa diventa rapidamente il luogo principale di aggregazione ed informazione del mondo Alfa Romeo e FCA.
    Maggiori Informazioni.

Funzioni Utente