Domanda su inattività della macchina e della turbina

Discussione in 'Turbo' iniziata da FABRY156, 27 Aprile 2015.

  1. foto Domanda su inattività della macchina e della turbina - {attachcounter}
     
  2. il connettore ho capito qual'è.
    Strana come modifica....... chissà per quale motivo?
    il wd 40 solo sul connetore o anche sul potenziometro fisico?
     
  3. sul potenziometro è meglio non mettere olio
     
  4. Eccomi qua dopo aver provato testare il potenziometro e provato la macchina che come dice Mauretto ha un anima anche bastarda....

    ho staccato il connettore
    acceso la macchina
    misurando la parte del connettore che arriva dalla centralina mi dava al minimo 0,4 e accellerando un po 0.9
    ho messo wd 40 su connettore e potenziometro, ho riconnesso il connettore serrandolo attentamente
    Giro di prova la macchina andava benissimo nessuna anomalia.....potenza piena

    Che dite??
     
  5. per misurare i valori di tensione che arrivano ed escono dal potenziometro devi prelevare in parallelo la tensione che arriva ai fili e la massa.
    staccai il connettore del potenziometro, metti un filo che unisce un polo dal maschio alla femmina del connettore e un altro filo al altro polo maschio femmina.
    il fili falli abbastanza lunghi e spellali al centro per due tre cm e allontanali tra loro.
    per bloccare i fili ai poli maschio io ho usato delle piccole guaine di silicone, mentre per i poli femmina li ho infilati dentro.
    usa fili rigidi di piccolo diametro che riescano ad infilarsi.
    a questo punto gira il quadro e misura con un tester analogico del tipo a lancette , la tensione tra la massa e la spellatura dei fili, in una delle due dovresti avere 4V, e anche ruotando il potenziometro rimane invariata, e' l'alimentazione dello stesso.
    trovato il filo di alimentazione misura tra massa e l'altro filo sulla spellatura e devi avere un valore compreso tra 1050mV e 1100mV circa per l'america e 860mV per la quadrifoglio con acceleratore a riposo. se non hai questo valore svita le due viti e ruotalo finche non leggi il valore giusto.
     
  6. Ma come si regola il potenziometro?
     
  7. allenti le due viti che lo fermano al corpo farfallato, quel tanto che basta per farlo ruotare, e lo sposti fino ad ottenere i valori che ti ho detto.
    quando ottieni all'incirca quei valori serra le due viti.
    fammi sapere ciao
     
  8. Eccomi fatte ieri le misurazioni e nonostante un po di movimento del tester e dei cavi, ha misurato 1080mV non stabile ovviamente perchè si muovevano
     
  9. perfetto, il potenziometro funziona .
    il consiglio che ti do e' quello di lavare con della benzina sia il corpo farfallato che l'intercooler come ho fatto io , non mi ha dato piu' noiei.
    ciao.
     
  10. Con la 75 turbo io controllerei pure se la mandata della benzina dalla pompa è giusta, perchè se viaggi per qualche motivo magro, tendi a detonare e coincide con il tuo problema...