Domanda su inattività della macchina e della turbina

Discussione in 'Turbo' iniziata da FABRY156, 27 Aprile 2015.

  1. Oggi giretto di verifica ho messo un po di additivo stp nel serbatoio e pulito i contatti pierburg: Prima parte del giro dopo riscaldamento stesso problema ma il check con test inserito non da errori poi improvvisamente si e' sbloccata pressione piena fino a fine giro in tot circa 30km a questo punto penso sia la pierburg che random taglia la pressione appena posso la provo con un altra pierburg... Che ne pensate?
     
  2. in effetti a questo punto bisogna provare a cambiare l'elettrovalvola pierburg perchè se la spia non si è accesa allora il sensore di battito dovrebbe essere a posto
     
  3. La pierburg si può aprire x sistemarla? In attesa del ricambio
     
  4. hai provato a staccare il tubicino che va dalla pierburg alla wastegate , con molta attenzione provi la macchina ,appena va in pressione rilasci l'acceleratore in quanto la pressione e' troppo elevata.
    in questo modo verifichi che la turbina non e' la colpevole.
    la pierburg perché non provi ad alimentarla direttamente a 12v e verifichi se senti un clic al suo interno , se lo senti il solenoide interno funziona.
    altra prova che puoi fare e' di levarla dalla macchina e attaccando tre spezzoni di tubo alle sue uscite, mandi aria a un entrata vicino la spinetta di pilotaggio, e vedi dove esce senza alimentarla, poi sempre mandando aria e alimentandola vedi se l'aria viene deviata al altro tubo.
     
  5. cosa intendi per alimentarla direttamente?
     
  6. La Pierburg lavora secondo una sequenza off on off data dalla centrale di accensione,il sistema settato correttamente ha una regolazione della molla dell'attuatore della wastegate che permette il movimento a partire da 0,27 Bar o 4 Psi,bypassando la pierburg o con questa il posizione off avresti l'apertura pressochè immediata,con motore sotto carico,della Wastegate e conseguente bassa pressione di esercizio.
    Eliminando o deviando l'alimentazione in pressione dell'attuatore non si ha nessun controllo della pressione di sovralimentazione e in teoria si potrebbe aumentare ad un valore pressochè infinito,il limite è però meccanico con rotture di fascette e manicotti e o del compressore,insomma se si esagera i danni sono tangibili in breve tempo.
    qui puoi usare il WD40 e a elettrovalvola smontata dalla vettura alimentare a intermittenza la bobina,in teoria si dovrebbe smorchiare.
     
  7. stacchi la spinetta di comando elettrico alla pierburg, poi se hai un alimentatore 12v o direttamente dalla batteria porti tensione alla valvola e vedi se scatta.
    stai attento a non invertire le polarita', questo serve per testare l'efficienza del solenoide interno.
    poi fai come ti ho detto, stacca i tre tubi della pierburg e metti tre tubi volanti, manda aria al primo tubo che si trova subito sopra la spinetta, o con compressore a bassissima presione inferiore a un bar o anche soffiando con la bocca, l'aria deve uscire dal tubo subito sopra, mentre alimentando con 12v la pierburg l'aria sempre immessa dal tubo subito sopra la spinetta deve uscire dal tubo che sta dalla parte opposta , in pratica dove esce un solo tubo.se tutto e' cosi nelle tue prove ti assicuri che la valvola funziona.
     
  8. Domanda come inondo la pierburg dentro con il wd40???
     
  9. Dai tre tubetti portagomma,è solamente dal portagomma al quale è attaccato il tubo che arriva dalla turbina che possono essere entrati i vapori di olio che hanno morchiato l'interno,ma se inietti il disincrostae/disossidante/lubrificante anche dalle uscite arrivi sempre alla parte meccanica della valvola,dopo dai una leggera soffiata e dovresti essere ok.