Errore B1101

Secondo me il difetto e' nel contatto del rele' che col tempo si ossida o si consuma (se c'e' parecchio passaggio di corrente.) Bisognerebbe aprirli e verificare lo stato del contatto.
 
  • Like
Reactions: Spijun
Possibile, controllerò. Sostituirò il relè e il relè che tolgo verrà controllato
Ciò che mi confonde è che il motore dell'auto si avvia senza problemi, ma il sistema start-stop ha smesso di funzionare, anche se la batteria è corretta 12,4 V - 13,6 V
 
Il mio è 2 anni che non va.. Ed è 2 anni che non trovo la soluzione
 
  • Wow
Reactions: Spijun
a me nonostante la batteria sia ancora l'originale (02/2018) funziona ancora, se dimentico di disattivarlo :(
 
Pubblicità - Continua a leggere sotto
Possibile, controllerò. Sostituirò il relè e il relè che tolgo verrà controllato
Ciò che mi confonde è che il motore dell'auto si avvia senza problemi, ma il sistema start-stop ha smesso di funzionare, anche se la batteria è corretta 12,4 V - 13,6 V
Ci sono due relè per l'avviamento, uno per la partenza normale e uno per lo start & stop, probabilmente a te da problemi quello dello S&S.
 
  • Like
Reactions: Spijun
Grazie
Ho acquistato un relè sostitutivo BOSH che costa 7,5 EUR,Il prezzo di una Fiat/Alfa originale nel mio paese è di 23 eur
quelli nella foto i centrali sono per il raffreddamento dell'intercooler, non so quali siano per lo S&S, io li ho cambiati tutti
 
  • Like
Reactions: Spijun
Visto che mi avete fatto tornare in mente questa storia ecco l'errore che ho io nella diagnosi (Alfaobd batte alfa dpf)
Screenshot_20231102_185514_AlfaOBD.jpg
 
  • Like
Reactions: Spijun
Pubblicità - Continua a leggere sotto
quelli nella foto i centrali sono per il raffreddamento dell'intercooler, non so quali siano per lo S&S, io li ho cambiati tutti
Hai risolto il problema sostituendo tutti i relè nella foto ??
Se questa è la soluzione, è un'ottima notizia
Grazie