GT JTDm errore p0237 - Problema pressione

Discussione in 'JTDm' iniziata da migli0, 24 Febbraio 2015.

  1. ciao migli, come ti avevo detto sostituendo la turbina risolvevi l errore da te in questione e fin qui ci siamo...... venendo al dpf il funzionamento è il seguente...... c è un sensore a monte del dpf e un altro a valle.... quando le temperature dei due sensori sono simili il dpf è regolare senza anomalie......quando il dpf è intasato il sensore a monte quindi quello' che lo' precede ha una temperatura altissima proprio perché lui è intasato..... a quel la macchina comincia a buttarti gasolio in camera di cobmustione per alzare le temperature e quindi per rigenerartelo forzatamente......facendo questo il gasolio trafila dalle fasce elastiche e ti va fi0nire nella coppa dell olio alzandoti il livello con cosidetta sostituzione dell olio..... è strano che ti mangi olio la macchina dovresti averne di0 più con la miscela di rigenerazione...... cmq il problema del tuo video a pelle e suono io lo imputerei all egr che ti rimane aperta..... a me è successo uguale.....avviamento difficoltoso macchina chie strappa e fumo bianco.......prova per favore a farti smontare l egr puliscila con prodotto specifico soprattutto la parte elettrica e rimontala........
     
  2. Ciao ragazzi, rispondo ad entrambi:

    l'auto è un EURO 4, non rimappata...devo dire che da qualche tempo a questa parte(da quando ho riscontrato i problemi di intasamento) sono parecchio allegro e tiro spesso, quindi le rigenerazioni spontanee sono frequenti... infatti dopo queste rigenerazioni(che colgo perchè si diffonde una puzza assurda di gasolio e perchè il motore al minimo tiene 100 giri in più del normale) la macchina va un po' meglio per qualche decina di chilometri, è letteralmente più fluida sia in accensione che in progressione...basta seghettamenti, rinculi, "lag" ai bassi regimi...non dico che spariscano del tutto ma si attenuano moltissimo...quindi sono abbasanza sicuro che i problemi ruotino attorno a questo diamine di FAP.
    Quello che non mi torna è che l'auto si è mangiata più di 1 litro di olio(ho buttato una tanichetta intera e mi segna ancora 1 tacchetta mancante) in appena 5000 km e non capisco perchè...

    Comunque con questo FAP che devo fare? Lo cambio, lo tolgo, lo buco ancora, cosa conviene fare?

    P.S.: @lele: L'EGR è a posto, comunque per scupolo domani monto quella di scorta(ne ho 2, che alterno ogni 6-7 mesi così da averla sempre pulita).
     
  3. Ok, da quel lato sei nella norma, laERG serve proprio per avere meno rigenerazioni "forzate" (iniettata di gasolio nello scarico, per eliminare i fastidi, dovresti chiudere la ERG, svuotare il FAP ma non toglierlo, allimite ricreare una parete con foro centrale, per avere delle risonanze da silenziare lo scarico, una mappata solo da tirare sù i bassi e stop non fare altro.

    Oppure metti una flagia con un forellino alla ERG, sul FAP quanti fori hai?
    Ci vorebbe un foro del diametro del tubo che porta al FAP nel nido d'ape e controlla che le sonde funzionino tutte e due, perchè magari non sono concordi quando deve fare le rigenerazioni ed è più facile che ti ritrovi lo scarico appunto intasato.

    Sul consumo d'olio potrebbe essere benissino il turbo che trafila dalle bronzine dell'alberino, però trovi un bel pò di olio per l'IC fino al motore...
     
  4. non ti fidare del body computer....verifica tu stesso il livello dell olio....lascia la macchina in piano per un oretta e fail il livello......il dpf che nn è il fap...lo puoi anche levare mettendo il tubo dritto devi comunque rimappare da uno serio.......io prima guarderei perché la macchina ti mangia olio....... potresti un problema al raschiaolio di un pistone, oppure potresti avere un guida valvole andato a fanculo...... verificalo.....è inutile che risolvi i problemi intorno e nn risolvi il succo.,.....se la macchina ti mangia e lo brucia in camera di combusyione il tuo dpf sara sempre intasato....... nn so se mi hai capito.....
     
  5. Ciao ragazzi alla mia 147 hanno totto la sonda del filtro del gasolio mentre faccevano il tagliando il mecchanico mi fa NON CE PROBLEMA e mi ha lasciato il tappo bianco sotto senza sonda, dopo 1000km che sarebbe l'altro ieri la macchina a perso potenza e quando accelero lo fa a strappi se fossi non arriva gasolio... il problema e la sonda o no grazie...aiutatemi raga....
     
  6. ciao a tutti, sono arrivato a questo messaggio cercando per l'errore p0237
    ho una 147 150cv, la macchina va abbastanza bene, tra i 2000 e 3000 accelerando piano ogni tanto si sentono dei colpetti, ovvero delle piccole spinte come se prima fosse frenata ed imprevvisamente si fosse liberata.

    Se invece tiro a fondo il motore esce la stessa avaria, ovvero p0237.

    Fino a qualche tempo fa faceva tranquillamente 16/17 km/l ora non riesco ad arrivare a 13. Potrebbe essere la turbina?

    Grazie.
     
  7. io sono nella tua stessa situazione ! non so cosa fare !
     
  8. Io ho risolto revisionando la turbina.
     
  9. esattamente quello che stanno facendo a me...
     
  10. avevi per caso i consumi altissimi e delle brusche spinte verso 2500 o 3000 giri?
     
Sto caricando...
Potrebbe interessarti anche: Forum Data
Problema "strano" con Alfa Romeo jtdm JTDm 10 Ottobre 2018
Trasformare da JTdm a JTdm2 si puo ? JTDm 12 Maggio 2017
alfa gt jtdm swirl JTDm 19 Febbraio 2014