Lampada Led su fari alogeni (H15)

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
36
Terracina
Regione
Lazio
AlfaRomeo
Giulia
Motore
2.2 mJet 150CV
Ciao a tutti, apro questa discussione perché questo argomento è stato trattato in vari thread ed in modo molto dispersivo.
Chi, come me, ha i fari alogeni ed è un pochino smanettone, avrà pensato di montare il kit Led sulla propria vettura. Niente di più facile! Penserete voi, ed invece no! Almeno per me.

F85E5DCC-1EB2-42ED-90D0-69A7A0AA9B47.jpeg


Questa immagine è eloquente e vi spiego il perché.
I fari alogeni delle nostre Giulia montano delle H15 per le luci diurne e Abbaglianti (2 filamenti in un unica lampada) delle H7 per gli anabbaglianti, delle H11 per i fendinebbia e delle PY24W per le frecce.

Ho avuto esperienza solo nel montaggio delle H15 che poi sono quelle che rimangono sempre accese.
Mi sono affidato al venditore XENOVISION e ho comprato questa lampada: Kit Led H15 | Xenovision
Appena arrivate provo a montarle ma mi accorgo subito che il connettore auto non entra nel corpo lampada a causa dell’ingombro del dissipatore. La foto del connettore mostra le due “corna” che fermano la lampada alogena tradizionale e che non permettono un corretto inserimento dei contatti elettrici.
576BD017-804A-4F49-B881-CC529090C0FC.jpeg
1805BF4D-DB68-4A86-B322-529C0ECA1BAC.jpeg


Provo a costruirmi una porzione di cavo che unisce il connettore ed il corpo lampada con dei faston, ma la connessione è instabile. Inoltre quando sono accesi solo i Led diurni, la luce si spegne dopo un secondo, mettendo la freccia (se ci fate caso a condizione normali se azionate la freccia si spegne il diurno per poi riaccendersi quando la freccia si spegne) il Led lampeggia senza più riaccendersi. Mentre il Led abbagliante non ha problemi.
Morale della favola contatto Xenovision per fare un reso, ma loro mi rispondono che hanno altre lampade H15 che metteranno a catalogo in futuro:
78B4A254-3B45-4CE8-9977-F7CB1E26937B.jpeg


Visto che hanno il connettore separato dal corpo lampada ho accettato di fare il reso con queste con un surplus di 25€, ma abbuonato dal fatto che ho incontrato problemi con la coppia precedente (se ci fate caso nella coppia di Led precedenti, lo spessore in gomma bianca in alto era differente tra le 2 lampade).
Appena arrivate provo a montarle ma ho lo stesso problema di spegnimenti e lampeggi delle precedenti. Inoltre non si avvitano nella sede, ma per questa cosa si può risolvere modificando lo spessore in gomma.

Sempre per il problema delle “corna” del connettore lato auto, ho modificato leggermente il connettore del corpo Led facendo in piccola tacca sul plastica:
40B15BB6-A1E0-4E17-892B-09C44466ACC0.jpeg


Alla fine a causa di tutti questi problemi non sono ancora riuscito a montare i Led nei fari.
Quello che mi chiedo è: ma solo io ho incontrato problemi per queste H15?
Leggendo su internet tra i vari fornitori di kit led, i problemi di sfarfallii o spegnimenti si risolvono installando resistenze o condensatori, ma io non sono ferrato in elettronica.

Ecco la mia storia.
Qualcuno di voi è stato più fortunato di me?
 
  • Like
Reactions: Tac

evo3

Super Alfista
12 Aprile 2019
1,295
1,169
164
Regione
Toscana
AlfaRomeo
Giulia
Motore
180
Prova a collegare in parallelo una lampadina da 5 o 10 watt e vedi che succede.
 

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
36
Terracina
Regione
Lazio
AlfaRomeo
Giulia
Motore
2.2 mJet 150CV
Prova a collegare in parallelo una lampadina da 5 o 10 watt e vedi che succede.
Ciao Evo3
Sicuramente un beneficio lo porta, ma non so come fare la prova, ripeto non sono un esperto in elettronica. Avevo pensato anche di comprare una resistenza ma non so a che valore comprarla ne tantomeno dove installarla. Inoltre la lampada ha tre connettori i non so dove collegare il tutto. Comunque ho inviato una mail al venditore per avere una soluzione.
 

Aspide76

Alfista Intermedio
15 Marzo 2019
673
244
44
Regione
Lombardia
AlfaRomeo
Giulia
Motore
top
Ciao a tutti, apro questa discussione perché questo argomento è stato trattato in vari thread ed in modo molto dispersivo.
Chi, come me, ha i fari alogeni ed è un pochino smanettone, avrà pensato di montare il kit Led sulla propria vettura. Niente di più facile! Penserete voi, ed invece no! Almeno per me.

Visualizza allegato 195416

Questa immagine è eloquente e vi spiego il perché.
I fari alogeni delle nostre Giulia montano delle H15 per le luci diurne e Abbaglianti (2 filamenti in un unica lampada) delle H7 per gli anabbaglianti, delle H11 per i fendinebbia e delle PY24W per le frecce.

Ho avuto esperienza solo nel montaggio delle H15 che poi sono quelle che rimangono sempre accese.
Mi sono affidato al venditore XENOVISION e ho comprato questa lampada: Kit Led H15 | Xenovision
Appena arrivate provo a montarle ma mi accorgo subito che il connettore auto non entra nel corpo lampada a causa dell’ingombro del dissipatore. La foto del connettore mostra le due “corna” che fermano la lampada alogena tradizionale e che non permettono un corretto inserimento dei contatti elettrici.
Visualizza allegato 195417 Visualizza allegato 195421

Provo a costruirmi una porzione di cavo che unisce il connettore ed il corpo lampada con dei faston, ma la connessione è instabile. Inoltre quando sono accesi solo i Led diurni, la luce si spegne dopo un secondo, mettendo la freccia (se ci fate caso a condizione normali se azionate la freccia si spegne il diurno per poi riaccendersi quando la freccia si spegne) il Led lampeggia senza più riaccendersi. Mentre il Led abbagliante non ha problemi.
Morale della favola contatto Xenovision per fare un reso, ma loro mi rispondono che hanno altre lampade H15 che metteranno a catalogo in futuro:
Visualizza allegato 195423

Visto che hanno il connettore separato dal corpo lampada ho accettato di fare il reso con queste con un surplus di 25€, ma abbuonato dal fatto che ho incontrato problemi con la coppia precedente (se ci fate caso nella coppia di Led precedenti, lo spessore in gomma bianca in alto era differente tra le 2 lampade).
Appena arrivate provo a montarle ma ho lo stesso problema di spegnimenti e lampeggi delle precedenti. Inoltre non si avvitano nella sede, ma per questa cosa si può risolvere modificando lo spessore in gomma.

Sempre per il problema delle “corna” del connettore lato auto, ho modificato leggermente il connettore del corpo Led facendo in piccola tacca sul plastica:
Visualizza allegato 195428

Alla fine a causa di tutti questi problemi non sono ancora riuscito a montare i Led nei fari.
Quello che mi chiedo è: ma solo io ho incontrato problemi per queste H15?
Leggendo su internet tra i vari fornitori di kit led, i problemi di sfarfallii o spegnimenti si risolvono installando resistenze o condensatori, ma io non sono ferrato in elettronica.

Ecco la mia storia.
Qualcuno di voi è stato più fortunato di me?
Prese anche io xenonvision. H7 montate senza problemi. H15 identici problema. Ho creato un cavo faston ma non ho ancora provato a montarle.
Chiederò il reso a xenonvision per le versione nuova
 

Aspide76

Alfista Intermedio
15 Marzo 2019
673
244
44
Regione
Lombardia
AlfaRomeo
Giulia
Motore
top
Anche io sono in contatto con xenonvision ma è da una settimana nessuna risposta.
Avranno capito che ce un problema da parte già di 2 c llienti
 

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
36
Terracina
Regione
Lazio
AlfaRomeo
Giulia
Motore
2.2 mJet 150CV
Prese anche io xenonvision. H7 montate senza problemi. H15 identici problema. Ho creato un cavo faston ma non ho ancora provato a montarle.
Chiederò il reso a xenonvision per le versione nuova
Io ti consiglio di fare il reso e riavere indietro i soldi, anche quelle nuove hanno problemi di spegnimenti. Secondo me è la centralina che fa dei check sull’integrità della lampada(fulminata o meno). Ricordiamoci che il faro è stato progettato per delle lampade alogene che hanno un assorbimento molto più alto dei Led
 
Ultima modifica:

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
36
Terracina
Regione
Lazio
AlfaRomeo
Giulia
Motore
2.2 mJet 150CV
Si, hai avuto la stessa mia idea, ma un po’ per la difficoltà nello smontare e montare (quel cavolo di connettore ha un cavo molto corto e la prima volta che ho provato a montare le lampade mi sono graffiato tutto il braccio) e un po’ perché i faston non sono abbastanza spessi da rimanere incastrati nel connettore, ho preferito desistere. In compenso quelle lampadine odiose le monto in 2 secondi talmente tante volte l’ho smontate.
 

Aspide76

Alfista Intermedio
15 Marzo 2019
673
244
44
Regione
Lombardia
AlfaRomeo
Giulia
Motore
top
Grazie per le informazioni.
Ho già fatto il reso per le h15.

In arrivo h11 spero di non avere problemi.

Tu hai montato i copritappi maggiorati per far girare più aria?

Sai il diametro di questi copritappo ,sia h7 e h15?

Perh7 hai regolato i fari più bassi? Io l'ho fatto.

Stanotte farò una foto al fascio sul muro.
 

Edimauro

Alfista principiante
17 Luglio 2018
115
84
29
36
Terracina
Regione
Lazio
AlfaRomeo
Giulia
Motore
2.2 mJet 150CV
Grazie per le informazioni.
Ho già fatto il reso per le h15.

In arrivo h11 spero di non avere problemi.

Tu hai montato i copritappi maggiorati per far girare più aria?

Sai il diametro di questi copritappo ,sia h7 e h15?

Perh7 hai regolato i fari più bassi? Io l'ho fatto.

Stanotte farò una foto al fascio sul muro.

Allora io per ora ho comprato le H15 e basta. I tappi sono rimasti quelli originali e il corpo lampada entrava lo stesso. So che tu hai comprato i tappi maggiorati per le H7 (mi sembra che lo hai scritto su un’altra discussione), ma effettivamente serve? Se puoi, fai la foto sia al fascio che al faro acceso.

Io ho contattato anche un altro fornitore e mi ha consigliato queste lampade:
Kit Led H15 Cambus alto 6500k.
Esso ha anche un canale YouTube dove recensisce i suoi prodotti.

Infine un altro venditore è Essellepart: Luci Diurne/Abbaglianti H15 LED
Ma dall’immagine sembra che la lampada sia uguale a quello di shop elettro discount.